PDA

Afficher la version complète : Quête vampire zarb et idem pour Brugo



etranger
25/11/2006, 10h06
Bon alors voilà, je me lance dans la quête pour le remède contre le vampirisme.

J'arrive au moment où la sorcière me demande... un certain nombre de choses (pas de spoil ^^).

La chose concernant un vampire, c'est bon (je lui parle et lui donne ce qu'elle a demandé).
Pareil pour la chose concernant un argonien.
Pour les autres ingrédients, tous les sujets de conversation en parlent sauf pour l' <span class="ev_code_BROWN">Herbe de sang</span> : pas de sujet de conversation pour ça donc c'est la seule chose que je ne peux pas lui donner.

Résultat : quête coincée.

Je vais dans le TESCS, et je voie que le sujet de conversation existe. J'ai dû le bidouiller un peu pour pouvoir débloquer le sujet de conversation.

Je voudrais savoir si c'était bien un bug ou si il y avait une étape avant ça qui l'aurait débloquer (auquel cas je recharge la partie et je débloque le sujet sans toucher au TESCS).

C'était la première chose.

Maintenant aussi pour une quête : celle de Brugo le noir.

On me dit d'aller à un certain endroit avec l'orc et d'attendre Brugo, mais celui-ci ne vient pas (j'ai essayé plusieurs fois et toujours dans les horaires qu'on m'avait donné).
Ca aussi c'est un bug ?

Hariccelon
25/11/2006, 11h12
Pour le premier problème, c'est bien un bug (je l'ai aussi).

Pour le deuxième, il faut entrer dans les ruines ayléides.

etranger
25/11/2006, 11h22
Pour le premier problème, c'est bien un bug (je l'ai aussi).

Ah donc pas besoin de revenir en arrière ^^. Mais toi tu l'a corrigé comment ce bug ?



Pour le deuxième, il faut entrer dans les ruines ayléides.

C'est ce que j'ai fait (à chaque fois). Je n'y trouve que des bandits (2 ou 3) mais pas de Brugo. A ton avis ça vaut le coup de le replacer moi même ?


Merci pour ces réponses ^^ !

Arkanne
25/11/2006, 12h28
Pour Brugo : J'ai pas eu du tout ce problème. Il a tardé un peu à venir mais il est arrivé et on s'est battu en DEHORS des ruines. C'est peut être lié à l'heure . Je ne me rappelle plus s'il est dit que tu vas le trouver à une certaine heure du jour ou de la nuit.

etranger
25/11/2006, 12h57
Oui ils est dit qu'on le trouve à une certaine heure.

La première fois que j'y suis allé, <span class="ev_code_BROWN">des bandits noir sont venus</span>, mais pas Brugo. J'ai bien vérifié d'avoir tuer tout le monde (sauf l'orc ^^), puis je me suis dis que j'avais dû le tuer sans le savoir. Apparement non.

En tout cas la première fois c'est sur j'ai tué tout le monde à l'extérieur puis à l'interrieur (c'est mon côté accueillant ^^).



Et puisqu'on parle de ces bug qui coinces les quêtes, j'ai d'autres questions (désolé j'en pose beaucoup mais j'ai vraiment pas de chance) :

Une quête ou des personnes ont disparut après avoir été regarder d'où provenait des lueurs jaunes. Je suis arrivé jusqu'aux lueurs (et j'ai apprit ce que c'était). Puis, à l'interrieur, je tue tout ce qui m'attaque puis me dirige vers la marque. Et comme par hazard il n'y a rien. Mais en fait je me suis apperçu que j'avais déjà nettoyé cette grotte auparavent, donc ça a dû me faire comme les gens qui doivent chercher l'arc de Sul-Sénipul dans Morrowind. Mais je n'en suis pas sur, vous si vous l'avez faite vous avez eu ce bug ?



Et hop encore une : ça concerne les écailles de poisson du lac de la cité impériale. Il m'en demande je sais plus combien (genre 20), mais dès que j'en ai 5 un message me disant que je les ai tous apparait. Mais le gar me dit que c'est pas bon XD. Donc sois je continue de chercher (mais les poissons semble être devenus beaucoup plus rares), sois je relance le TESCS (mais ça m'ennerve de tout faire moi-même, même si dans ce cas là c'est simple).


Bon numérotons mes questions :
1/Quête de Brugo le noir (qui ne vient pas http://forums.ubi.com/infopop/emoticons/icon_confused.gif)

2/Quête des lueurs étranges

3/Ecailles de poisson


Et une question spéciale Hariccelon : comment tu as fais pour corriger le bug de la quête du remède contre le vampirisme ?

doulifee
25/11/2006, 14h42
ecailles de poisson il suffit de suivre les 20 marqueurs les uns après les autres.

La quete des lueurs etrange il me semble que les gens sont mort de tte facon a l'interieur.

etranger
25/11/2006, 14h48
ecailles de poisson il suffit de suivre les 20 marqueurs les uns après les autres.

Si encore il y avait des marqueurs http://forums.ubi.com/images/smilies/cry.gif

Nan je vais mes les rajouter et puis c'est tout XD. C'était pour savoir si ça vous était arrivé.



La quete des lueurs etrange il me semble que les gens sont mort de tte facon a l'interieur.

Oui le marqueur vert est à l'interrieur, mais pas de corps. Je suis passé dessus plusieurs fois pour savoir si il y alliat avoir quelque chose mais non. Encore une quête à bidouiller -_-.


Merci à tous pour les réponses que vous m'avez déjà donné ^^

Arkanne
26/11/2006, 04h36
Une quête ou des personnes ont disparut après avoir été regarder d'où provenait des lueurs jaunes. Je suis arrivé jusqu'aux lueurs (et j'ai apprit ce que c'était). Puis, à l'interrieur, je tue tout ce qui m'attaque puis me dirige vers la marque.

Qui donne cette quête et où ? Je l'ai pas faite.
Ne me dites pas tout, juste qui et où ?!

etranger
26/11/2006, 05h18
Ola ça fait lontemps que je l'ai mise de côté.

Il est possible que ce soit la guilde des guerriers qui la donne (ça doit être pour ça que je ne suis pas encore maitre de cette guilde).

Hariccelon
26/11/2006, 10h57
C'est effectivement la guilde des guerriers qui donne cette quête (Cheydinal).

Pour le bug du vampirisme, je n'ai pas résolu le problème.......

Pour ce qui est de Brugo le noir, je l'ai tué à l'intérieur. Mais peut-être qu'il était d'abord dehors et qu'il est entré.

Jolaventur
27/11/2006, 13h23
moi j'ai eu un autre bug pour la quète du vampirisme


le dialogue parlé ne correspond pas au dialogue lu

à propos des oignons



sinon avez vous le PNO

ben voui c'est pareil que pour morro

etranger
27/11/2006, 13h42
le dialogue parlé ne correspond pas au dialogue lu

Ca c'est courant XD



sinon avez vous le PNO

Le PNOO ? Je l'ai mis une fois mais il y avait trop de changement. J'aurais bien voulu garder certaines parties seulement, mais j'aime bien l'écriture standard (même si parfois tout ne s'affiche pas dans les réponses). Donc j'ai enlever.

En gros je ne l'ai pas http://forums.ubi.com/infopop/emoticons/icon_frown.gif

Jolaventur
04/12/2006, 14h24
c'est possible fallait virer des fichier xml

etranger
05/12/2006, 04h05
Je sais, il y avait une liste des fichiers a supprimer selon ce qu'on voulait pas, mais elle est trop longue XD.

Jolaventur
17/12/2006, 05h21
mais globalement on s'y fait et maintenant j'ai pas envie de revenir à la police standard