PDA

Afficher la version complète : Pleine écran ? GT220



Red_Flash
19/11/2010, 16h14
Bonjour à tous,

Et oui, je suis tjr vivant... et bien que j'ai fini SCC avec bcp d'enthousiasme, je souhaiterai le refaire en pleine ecran... en effet, peut importe la résolution ou le ratio (16/9, 16/10, 4/3) je n'arrive pas a afficher le jeux en pleine ecran, j'ai un cadre noir autour du jeux...

J'ai une carte graphique NVIDIA GT 220 et un ecran 16/10 1680*1050,
mais je souhaite jouer en 1024...

un patch ? un driver ?

Merci de me renseigner.

PS : Félicitation Antho pour ta nomination et bonne retraite a la Biscotte et au maitre Jedi.

xAnth0x
20/11/2010, 05h10
Salut,

Tu a essayer de faire Alt + Entrer ? tu a mit la résolution de ton écran (1680x1050) ?

Si tu est en DVI tu doit avoir une sorte d'option qui empêche d'agrandir l'écran quand une résolution est inférieur, ce qui fait que l'écran garde sont ratio affecté sur l'écran, par exemple si tu met 4:3 tu aura des bandes noir au lieu que sa grossisse l'écran en tout pixélisée.

Si tu veux jouer en 1024 tu va avoir une mauvaise image vu que tu a une résolution supérieur, pour le ratio c'est 16/10 pour ta résolution, mais qu'elle intérêt de jouer en 1024 ?

Dans tout les cas tu a juste a changer la résolution dans le menu, et merci je prend mon post a cœur avec mon collègue métalleux http://webtools.fr.ubi.com/forums/smileys/langue.gif

Red_Flash
20/11/2010, 11h30
Meme en 1680*1050 je garde des bandes noirs... haut et bas,

cependant, je voudrais avoir plus de fps en jouant en 1024 (pour ne pas non plus faire chauffer trop ma carte graphique ou mon processeur...)

xAnth0x
20/11/2010, 12h05
Il n'y a pas de bande noire sur les écrans widescreen, normalement dans les paramètres vidéos tu doit être sur 1680x1080 avec 60 Hertz et ratio écran par défaut.

Si tu a toujours des bandes noires, essaye d'insister sur la résolution, sinon ca viens soit de l'écran soit de la carte graphique, car aucune problème de ce genre n'existe, tout du moins pour le jeux.

Je te conseille pas de mettre en 1024, sa sera pas beau et moche, et le jeux est pas si gourmand que sa, c'est le point le plus positif de SCC d'ailleurs, les configs moyenne gamme le font tourner convenablement voir même a fond.

Sinon regarde du coté de ton panneau de configuration Nvidia, tu doit avoir une sorte d'option de l'écran qui doit être coché pour le ratio je pense (je connait pas le panneau Nvidia j'ai eu que des ATI pour l'instant), mais si tu met la résolution de ton écran et que tu a toujours les bandes noires, c'est que la carte graphique doit afficher le jeux en 16:9 je pense ... au lieu de 16:10.