PDA

Afficher la version complète : General protection fault!!!!



AlexFly
23/08/2003, 01h47
Ok ok, je sais qu'il y a déjà 300 messages concernant ce maudit problème !!!! mais même si j'ai fais, je sais plus combien de forums, de sites, etc .....tout le monde dit toujours les mêmes choseset ca ne règle pas le problème.

Avec autant de personnes qui ont ce problème, pourquoi la compagnie n'a pas fait de communiqué officiel expliquant les causes possibles, les moyens de le régler !!!! nous devons nous démerder par nous même pour trouver des solutions. Je me débrouille un peu sur un ordi, mais je pense aux gens qui ne s'y connaisse pas du tout ....eux doivent rager !!!

Sur ce, voici ma configuration ... et ne me dite pas ...essaie de mettre tes drivers a jour .... c'est deja fait !!!

Operating System: Windows 98
Processor: Intel Pentium III, 1.0GHz
Memory: 512MB RAM
DirectX Version: DirectX 8.1 (j'avais le 9 auparavant)
Display Devices: 3D Prophet 4500
Display Memory: 64.0 MB
Sound Devices: SB Live

En espérant avoir des réponses différentes des autres endroits ou j'ai été auparavant,

merci beaucoup la gang

AlexFly
23/08/2003, 01h47
Ok ok, je sais qu'il y a déjà 300 messages concernant ce maudit problème !!!! mais même si j'ai fais, je sais plus combien de forums, de sites, etc .....tout le monde dit toujours les mêmes choseset ca ne règle pas le problème.

Avec autant de personnes qui ont ce problème, pourquoi la compagnie n'a pas fait de communiqué officiel expliquant les causes possibles, les moyens de le régler !!!! nous devons nous démerder par nous même pour trouver des solutions. Je me débrouille un peu sur un ordi, mais je pense aux gens qui ne s'y connaisse pas du tout ....eux doivent rager !!!

Sur ce, voici ma configuration ... et ne me dite pas ...essaie de mettre tes drivers a jour .... c'est deja fait !!!

Operating System: Windows 98
Processor: Intel Pentium III, 1.0GHz
Memory: 512MB RAM
DirectX Version: DirectX 8.1 (j'avais le 9 auparavant)
Display Devices: 3D Prophet 4500
Display Memory: 64.0 MB
Sound Devices: SB Live

En espérant avoir des réponses différentes des autres endroits ou j'ai été auparavant,

merci beaucoup la gang

AlexFly
23/08/2003, 06h26
J'aurais deux choses à te dire.

1) Il n'y a pas besoin de mettre plusieurs topic pour qu'on remarque ton message.

2) Je pense que le problème viens de ta carte graphique.

================================


Merci de m'avoir lu ...