PDA

Afficher la version complète : problème avec les patch 4.08 et 4.09



Chriss6000
31/12/2009, 02h29
Bonjour. pas très à l'aise avec l'informatique mais désireux de tester un simulateur comme Il2 1946 j'ai suivi les recommandations d'installer les 2 patch 4.08 et 4.09... depuis, Il2 1946 bug dès son ouverture.. il disparrait de l'écran alors qu'il marchait bien initialement.. que faire?
ps; pour 4.09, "jeuxvideo.com" précise que c'est 3 telechargement à la suite qu'il faut installer, c'est bien ça?

Chriss6000
01/01/2010, 19h35
...Personne pour répondre? à croire que dans ces forums, faut déjà être calé pour avoir quelques commentaires... Est-ce que d'autres ont vu leur système bugué après l'adjonction des patchs??

bapt1991
03/01/2010, 04h33
En ce qui me concerne, j'ai parfaitement réussi à installer IL2 1946 4.09m sur 7 pro (juste après avoir changé de SE), en passant par la 4.07m et après avoir tenté de remettre dans Program Files mon installation IL2 1946 de Vista H. Premium (en 4.07m) qui a d'ailleurs marché, mais sans reconnaitre IL2 comme jeu (pas d'icône sur bureau ni dans Démarrer, ...).
Ensuite j'ai patché dans l'ordre (4.08m multi-langue > 4.09m multi-langue fichier > 4.09 multi-langue skins > 4.09m serveur dédié) en ayant aussi téléchargé le 4.08m. J'ai extrait les 4 à la suite dans le dossier d' IL2, à savoir C:\Program Files\Ubisoft\IL2-Sturmovik 1946\ et ça marche, je l'ai aussi réussi sur un P. IV avec XP les deux sont en 4.09m et le restent au démarrage d'IL2.
Je suis allé les télécharger sur clubic ou ubisoft, je ne sais plus mais voici ce que je sais : mes téléchargements sont des archives auto-extractives winrar nommées
il2_1946_408m,
il-2_sturmovik_1946_patch_v4.08_multi-langues_31879,
il-2_sturmovik_1946_patch_v4.08_multi-langues_-_fichier_principal_multi-langues_199782,
il-2_sturmovik_1946_patch_v4.08_multi-langues_-skins_multi-langues_199782,
il-2_sturmovik_1946_serveur_dedie_v4.09_multi-langues_300350.
J'espère que ça peut vous aider même si c'est déjà ce que vous avez pu faire.

Pour Chriss6000 : je ne suis certainement pas le mieux placé pour écrire ça mais je vais être franc, je n'aime pas du tout l'impatience (voir l'impertinence cf ton sujet d'Entraide technique) dont tu fais preuve.
La plupart des utilisateurs de ce forum (y compris ceux d'IL2 FB, PF, AEP et/ou 1946) n'ont pas forcément eu de réponse à tous leurs messages (ce qui est toujours mon cas si tu y regardes de plus près http://webtools.fr.ubi.com/forums/smileys/pascontent.png) et ne s'en plaignent pas tant.
Il ne faut pas être "calé" pour obtenir des réponses, mais être patient (et obstiné, ça c'est commun à tous les as de dogfight et de bombardement http://webtools.fr.ubi.com/forums/smileys/clindoeil.png) et non pas agressif et envahissant.
Ensuite, tout le monde (j'inclus les meilleurs d'entre nous, ceux qui en font leur passion et bien d'autres) n'a pas la science infuse et peut se tromper (je fais encore référence à mon cas, je suis débutant mais je ne cherche qu'à progresser, dans les deux sens cette fois-ci - cf exple Protection de Sniper's Corner - , sachant que moi j'ai plutôt des connaissances informatiques de par ma formation en cours) et il y a des problèmes insolubles car nous dépassant.
Et pour finir, je laisse à Harty et aux habitués le soin de réagir et de trancher sur ce que j'ai écrit si cela s'avère nécessaire (je m'y conformerai), mais je pense que personne ne peut être présent sur ce forum et répondre à tout le monde et sur tout car nous avons tous d'autres occupations qui passent avant parfois (je le sais bien, je suis étudiant ; il y en a qui ont des familles, etc...).
Je pense aussi que patience et longueur de temps font plus que force et que rage (je cite ma mère) et que les forums ne sont pas faits pour demander agressivement, dénigrer puis voir des réponses de morale comme je le fais, mais plutôt pour se perfectionner, résoudre des soucis techniques ou non et se passionner toujours plus pour la simulation aérienne avec la communauté qui partage cette passion et est basée sur l'entraide, et ce, qu'elle soit débutante ou pas.

GCIII-6_Hartenstein
03/01/2010, 12h45
Message original par Chriss6000:
...Personne pour répondre? à croire que dans ces forums, faut déjà être calé pour avoir quelques commentaires... Est-ce que d'autres ont vu leur système bugué après l'adjonction des patchs??

Non pas qu'il faille s'y connaître... Juste que bon nombre de membres de la communauté sont en vacances et/ou en train de fêter le nouvel an et ne passe plus forcément ici!

Bon, et il faut dire aussi que ce forum est bien moins animé qu'il y a quelques années, Il2 vieillissant et Storm of War, son successeur, n'étant annoncé que vaguement pour le troisième trimestre 2010...

Ensuite, +1 avec le commentaire de bapt1991 sur la patience et sur le fait que tout le monde n'a pas forcément la science infuse...
Il faut dire aussi que si tu n'es pas le seul a avoir installé Windows 7, ceux qui l'ont installé avec Il2 sont encore une minorité ici...

Enfin, Bapt1991, pas la peine d'installer le patch à serveur dédié. Celui-ci n'est utile que si tu as une version serveur dédié du jeu installé (cette version, c'est le jeu sans le moteur graphique, pour faire en gros, ce qui ne lui permet que de lancer et de gérer des serveurs de parties de dogfight. Il est impossible de jouer à Il2 par cette version), ce qui n'est pas le cas avec la version d'Il2 1946 pleinement jouable.

Installer ce patch serveur dédié sur le jeu peut donc entraîner des bugs ou des plantages.

bapt1991
03/01/2010, 14h05
Je dois avoir un drôle de spécimen d'IL2 alors http://webtools.fr.ubi.com/forums/smileys/clindoeil.png parce que ça tourne rond de chez rond (oui, mes moteurs ronronnent aussi http://webtools.fr.ubi.com/forums/smileys/happy.gif).
Merci quand même de m'avoir prévenu, je saurai pourquoi si ça ne marche pas et ça m'évitera d'avoir une tête déconfite (de canard http://webtools.fr.ubi.com/forums/smileys/langue.gif ) ce jour-là.