PDA

Afficher la version complète : Problème mod multijoueur



fyejumpy
19/06/2009, 10h27
Voila depuis une semaine que j'ai acheter le jeu dark messiah.
J'ai deja finis le mod solo, donc j'ai essayer le mod multi mais le problème ces que dans le mod solo il me met directx 8.1, et dans le mod multi il me mais obligatoirement direct 9. Ce qui entraine de grande saccade (impossible a jouer).
Donc j'ai mis dans les options de jeu "-dxlevel 81" mais là le jeu fonctionne nikel mais je ne vois plus mes arme les autres joueurs, ni mon armure et quand je vais pour donner une frappe puissante des carrés verts apparaissent pendant quelque seconde.

donc je voudrai regler ce problème.
Merci de vos reponse.

Ma carte graphique est une geforce fx 5200 a 256 mb.

Cordialement

fyejumpy
19/06/2009, 10h27
Voila depuis une semaine que j'ai acheter le jeu dark messiah.
J'ai deja finis le mod solo, donc j'ai essayer le mod multi mais le problème ces que dans le mod solo il me met directx 8.1, et dans le mod multi il me mais obligatoirement direct 9. Ce qui entraine de grande saccade (impossible a jouer).
Donc j'ai mis dans les options de jeu "-dxlevel 81" mais là le jeu fonctionne nikel mais je ne vois plus mes arme les autres joueurs, ni mon armure et quand je vais pour donner une frappe puissante des carrés verts apparaissent pendant quelque seconde.

donc je voudrai regler ce problème.
Merci de vos reponse.

Ma carte graphique est une geforce fx 5200 a 256 mb.

Cordialement

UBI_PERCO
22/06/2009, 02h20
Salut !

Je ne peux que te conseiller de voir avec le Service Clients Ubisoft, car c'est un problème technique spécifique à ton PC apparemment...

Tu trouveras les coordonnées sur la boite du jeu, ou dans le manuel :-)