PDA

Afficher la version complète : Bloqué au Chapitre 9 (crash au chargement)



drjambon59
05/11/2006, 04h02
Bonjour à tous, voila, j'ai un petit problème !

en effet, non sans bugs et crash en tous genre je suis arrivé à la fin du chapitre 8, mais là, lorsque je veux passer au chapitre 9, c'est un festival de crash en tous genres : Chargement qui s'arrête(écran figé mais pas la souris),retour sous windows impossible, carte graphique qui lache (écran qui s'éteind), mm.exe qui ne répond plus, et diverses "internal driver error".

S'il vous plait !!! J'attends ce jeu depuis sa première annonce, n'auriez vous pas une solution, ou un truc pour réussir à finir ce ***** de chargement http://forums.ubi.com/infopop/emoticons/icon_frown.gif !!

Pour info :
Ma carte graphique : ge Force 6600 GT 128 Mo de ram
Mon proc : AMD Athlon 64 3200+
Ma carte mère , une asus munie du chipset nforce4 (dsl pas la référence sous la main ^^')

drjambon59
05/11/2006, 04h02
Bonjour à tous, voila, j'ai un petit problème !

en effet, non sans bugs et crash en tous genre je suis arrivé à la fin du chapitre 8, mais là, lorsque je veux passer au chapitre 9, c'est un festival de crash en tous genres : Chargement qui s'arrête(écran figé mais pas la souris),retour sous windows impossible, carte graphique qui lache (écran qui s'éteind), mm.exe qui ne répond plus, et diverses "internal driver error".

S'il vous plait !!! J'attends ce jeu depuis sa première annonce, n'auriez vous pas une solution, ou un truc pour réussir à finir ce ***** de chargement http://forums.ubi.com/infopop/emoticons/icon_frown.gif !!

Pour info :
Ma carte graphique : ge Force 6600 GT 128 Mo de ram
Mon proc : AMD Athlon 64 3200+
Ma carte mère , une asus munie du chipset nforce4 (dsl pas la référence sous la main ^^')

Marco-Arkane
05/11/2006, 04h12
Bonjour,

Avez vous essayé de baisser votre qualité graphique?
Notamment "Texture" à Normal ou Bas

drjambon59
05/11/2006, 05h02
en efet j'ai tout essayé, rien n'a fonctionné, mais par la suite, j'ai visité quelques forums et j'ai vu qu'en ajoutant la commande "-dxlevel 90c" de nombreuses personnes avaient résolu certains problèmes.

je l'ai fait et depuis tout fonctione à merveille ! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif
Mon jeu ne crash plus une seule fois, peut-être est-ce lié, peut être pas, mais en tout cas, je sent enfin la fin du jeu approcher !!!!


Cependant, merci de votre réponse aussi rapide !!!

Santalyn
07/11/2006, 10h57
Bonjour,

je connais aussi le même problème. Dans le niveau où on doit fuir la forteresse Orque après être revenu à la vie sous forme de démon, on me fait prendre une barque pour clore le niveau.

A ce moment là, le jeu charge le chapitre suivant et la barre se fige aux 3/4 de sa progression. Pas moyen de revenir sur Windows, l'écran devient noir puis s'éteind carrément. Le son se met à bugger et je n'ai alors plus qu'à débrancher la prise...

J'ai mis la qualité graphique au minimum, réinstallé le jeu 4x (!!!) et fais des défrag, scandisk et tout le bordel mais rien n'y fait : ça ne marche pas !

Ma config :
Athlon 64 3000+
1go de ram ddr400
Gforce 7600GS (modèle à 512mo)
Windows XP


Voilà, si vous pouviez règler ce problème le plus rapidement possible. J'ai acheté le jeu le jour de sa sortie et je ne peux toujours pas y jouer, en profiter pleinement et ça me déçoit vraiment beaucoup !

Merci d'avance !

Menekis
24/11/2006, 05h32
ajoute ceci ^^
+mat_forcemanagedtextureintohardware 0

pour moi ca a tout changé , y compris le blocage aux 3/4 suivit d'une page bleu avec nviddisp http://forums.ubi.com/infopop/emoticons/icon_wink.gif