PDA

Afficher la version complète : Bonjours! J'ai un probleme!



Popov77
22/12/2006, 16h27
Bonjours ! Je viens d'acheté le jeu Splinter Cell Double Agent sur PC! mais quand je joue ma carte graphique ram trop pourtant j'ai une Nvidia GeForce 6200SE TurboCache! J'ai fais la mise a jours demandé mais il lag tjs ! Si quelqu'un a une idée pour m'aidé sa me ferai très plaisir ... j'attend avec plaisir votre aide http://forums.ubi.com/images/smilies/35.gif

Popov77
22/12/2006, 16h27
Bonjours ! Je viens d'acheté le jeu Splinter Cell Double Agent sur PC! mais quand je joue ma carte graphique ram trop pourtant j'ai une Nvidia GeForce 6200SE TurboCache! J'ai fais la mise a jours demandé mais il lag tjs ! Si quelqu'un a une idée pour m'aidé sa me ferai très plaisir ... j'attend avec plaisir votre aide http://forums.ubi.com/images/smilies/35.gif

ZiKs_Pengwin
22/12/2006, 17h48
ta carte n'est pas assez puissante!

http://images.anandtech.com/graphs/splinter%20cell%20double%20agent%20art_12080611233/13665.png

Ou si tu veux plus de test : lis ça (http://www.anandtech.com/video/showdoc.aspx?i=2884&p=8)

Popov77
23/12/2006, 00h57
D'accords merci pour les infos! Dit moi jeu peux faire une config mininal pour ke le jeu marche sans trop de lag ?

ZiKs_Pengwin
23/12/2006, 11h10
Prend la config minimale demandé sur la boite http://forums.ubi.com/infopop/emoticons/icon_wink.gif ( exclu la 6600gt de la liste)

Psyk_X
23/12/2006, 14h39
Non, remet le jeu tout simplement si tu veux rester dans le nVidia, parce que tu ne pourras jamais arriver à jouer.

J'ai une 7600GT avec 256MB de mémoire et le jeu rame comme ça se peut pas...