PDA

Afficher la version complète : Plantages avec les cartes mères équipées du nForce 2



AlexFly
18/01/2004, 08h55
J'ai expérimenté de nombreux plantage avec ma carte mère Gigabyte GA-7NNPX équipée du chipset nForce 2.

Avec ceux-ci, Morrowind est jouable un certain temps, mais pas assez pour terminer la phase de création du personnage.

Le problème vient des pilotes Nvidia, plus précisément du pilote son pour le circuit nForce 2 sous Windows 98se.

J'ai fait de nombreux essais avec DxDiag (onglet "Son") dont voici le résultat :

Lorsque le "Niveau d'accélération du matériel audio" est sur "Accélération standard" ou "Accélération complète", le flux audio est géré directement par le pilote Nvidia du nForce 2 et le résultat est catastrophique : le son est trop rapide et certaines parties sont sautées. Cela entraine assez rapidement un plantage de Windows.

Lorsque le "Niveau d'accélération du matériel audio" est sur "Accélaration de base" ou "Aucune accélération", le flux audio est géré par Windows qui l'envoi au nForce 2 avec le bon rythme. Le son est alors normal.

Sous Windows 98se, j'ai fait l'essais des pilotes audio Nvidia V3.37, V3.42 et V3.62 qui présentent tous le même problème.

Si d'autres personnes ont fait les mêmes essais avec d'autres versions de Windows (Me, 2000, XP, XPse) merci d'en faire profiter la communauté.

Enfin, si quelqu'un dispose d'un pilote audio nForce2 pour Windows 98se qui fonctionne bien...

Merci.

AlexFly
18/01/2004, 08h55
J'ai expérimenté de nombreux plantage avec ma carte mère Gigabyte GA-7NNPX équipée du chipset nForce 2.

Avec ceux-ci, Morrowind est jouable un certain temps, mais pas assez pour terminer la phase de création du personnage.

Le problème vient des pilotes Nvidia, plus précisément du pilote son pour le circuit nForce 2 sous Windows 98se.

J'ai fait de nombreux essais avec DxDiag (onglet "Son") dont voici le résultat :

Lorsque le "Niveau d'accélération du matériel audio" est sur "Accélération standard" ou "Accélération complète", le flux audio est géré directement par le pilote Nvidia du nForce 2 et le résultat est catastrophique : le son est trop rapide et certaines parties sont sautées. Cela entraine assez rapidement un plantage de Windows.

Lorsque le "Niveau d'accélération du matériel audio" est sur "Accélaration de base" ou "Aucune accélération", le flux audio est géré par Windows qui l'envoi au nForce 2 avec le bon rythme. Le son est alors normal.

Sous Windows 98se, j'ai fait l'essais des pilotes audio Nvidia V3.37, V3.42 et V3.62 qui présentent tous le même problème.

Si d'autres personnes ont fait les mêmes essais avec d'autres versions de Windows (Me, 2000, XP, XPse) merci d'en faire profiter la communauté.

Enfin, si quelqu'un dispose d'un pilote audio nForce2 pour Windows 98se qui fonctionne bien...

Merci.

AlexFly
18/01/2004, 11h48
Sous XP SP1 et avec un nFORCE 2, ça marche nickel. Encore une preuve que win9x est vraiment une grosse merde.

AlexFly
18/01/2004, 11h51
ouai moi aussi pas de souci

elle est belle ma grosse hache hein/i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-very-happy.gif
http://www.multimania.com/jolavsite/nainhache.jpg

AlexFly
18/01/2004, 20h03
Bon, dans un premier temps, sache qu'il est préférable de toujours installer le chipset de la carte mère juste après la fin de l'install de Windows, surtout si c'est pas XP.
En d'autres termes, les pilotes du chipset (ou sa mise à jour si possible) est la première chose à installer après Windows. Redémarrage de l'OS nécessaire à la fin de l'installation.

Ensuite, de quelle version de DirectX disposes-tu ?

<hr color="FBFCBA">
<table border="0" width=100%><tr><td align="center">http://filoo29.chez.tiscali.fr/index_img/Totoro100.gif </td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/14052821713f7187b99af39.gif</td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/gwenn-ha-du100.gif </td></tr></table>

AlexFly
20/01/2004, 20h48
Comme je réinstalle Windows 98se tous les six mois, où dès que mon PC évolue, je connais très bien le meilleur ordre pour installer les pilotes. J'ai même trouvé comment faire cohabiter les pilotes de la Xcard avec ceux de la Sound Blaster Live : d'abord ceux de la Xcard suivi de ceux de la Sound Blaster Live qui les écrase puis réinstaller ceux de la Xcard qui les remets en état. Vous n'imaginez pas le nombre d'essais pour trouver la bonne solution, solution gratuite pour ceux qui ont laissé tombé...

Avec un PC installé de moins de six mois, les pilotes sont forcément les derniers : DirectX 9.0b.

Tiens d'ailleurs les nouveaux Catalyst V4.1 sont sortis hier...

Petite information pour les utilisateurs de Windows XP : Nvidia a déjà fait deux mises à jour des pilotes nForce2 pour Windows 2000 et XP par rapport à ceux de Windows 98 et Me qui n'ont plus évolués depuis mai 2003. Est-ce une volonté de Nvidia d'abandonner ces systèmes ?

Par contre les pilotes Nvidia pour Linux évoluent régulièrement et comme je n'ai pas envi de mettre 300 euros tous les deux ans pour racheter Windows... Hé oui, il y en a qui payent et ne piratent pas.