PDA

Afficher la version complète : pb de chapeau chinois



mouchote
25/11/2004, 23h02
Bonjour,

J'avais configuré les vues instantanées avec le chapeau chinois, et ça marchais très bien avec IL2+AEP. Avec PF, ça marchais au début, puis sans avoir changé quoique ce soit, ça ne fonctionne plus. Autant vous dire le handicap lors des combats http://forums.ubi.com/images/smilies/blink.gif
J'ais vérifié les paramètres de mon joystick, le chapeu chinois fonctionne bien, ainsi que dans d'autres simus...
Quelqu'un a t'il eut le même problême ? Y'a t'il un remède ?

Merci d'avance http://forums.ubi.com/images/smilies/11.gif

NN_Sokol
26/11/2004, 06h32
Arf quel est ton pb ?? ca marchait et ca marche plus c'est un peu court!

Qu'entends tu par là? tu n'as plus de "balayage" et de retour au centre? si c'est ca l'emploi de la touche F9 (bascule vue instantanée/vue panoramique) devrait y remédier sinon explique tes symptômes http://forums.ubi.com/infopop/emoticons/icon_smile.gif

mouchote
26/11/2004, 15h33
Merci Sokol ! http://www.farcry-thegame.com/fr/images/smileys/icon106.gif
Il fallait bien que j'appui sur la touche F9, comme tu me l'a si bien préconisé http://forums.ubi.com/images/smilies/11.gif
Que c'est bête de ma part http://forums.ubi.com/images/smilies/35.gif

NN_Sokol
26/11/2004, 18h13
Rassure toi tu n'es pas le premier à qui ca arrive http://forums.ubi.com/infopop/emoticons/icon_wink.gif le diagnostic est relativement aisé et le remède aussi http://forums.ubi.com/infopop/emoticons/icon_smile.gif

asuswar12
17/12/2004, 21h24
oui moi aussi sa ma fait sa eseiller la toucher f9 sa devrai marcher