PDA

Afficher la version complète : installation sur vista



adrigo
27/12/2008, 03h58
bonjour,
myst me demande directx 9.0c, alors que j'ai la version 10.0 avec vista et je ne peux pas la désinstaller.
Y-a-t-il une configuration particuliere à faire pour vista ?
si quelqu'un a déjà eu le problème je veux bien la solution.
Merci

adrigo
27/12/2008, 03h58
bonjour,
myst me demande directx 9.0c, alors que j'ai la version 10.0 avec vista et je ne peux pas la désinstaller.
Y-a-t-il une configuration particuliere à faire pour vista ?
si quelqu'un a déjà eu le problème je veux bien la solution.
Merci

Lt_T4Z
27/12/2008, 14h40
sur le fichier setup dans le disque fait "clic droit" -> "installer en tant qu'administrateur" en général ça règle le problème.