PDA

Afficher la version complète : campagne bloquée suite à patch



borkybork
15/11/2006, 02h45
voila, j'avais bien avancé la campagne (j'en suis au rodeur) et j'ai voulu m'essayer a l'éditeur. j'ai donc installé (dans l'ordre) les patches 1.1 puis 1.2 puis 1.3.
mais voila, j'ai bien l'éditeur mais la campagne est devenue indisponible.
lorsque je choisi le chapitre, je me retrouve sur le menu multijoueur "duel/standart/etc", de plus, le menu principal indique "version1.1".
pourtant quand je tente de lancer l'install du 1.2, il me dis qu'il est deja installé.

SVP aidez moi! y a t 'il un moyen de m'en sortir en gardant mes victoires en campagne?!

merci de votre aide...

borkybork
15/11/2006, 02h45
voila, j'avais bien avancé la campagne (j'en suis au rodeur) et j'ai voulu m'essayer a l'éditeur. j'ai donc installé (dans l'ordre) les patches 1.1 puis 1.2 puis 1.3.
mais voila, j'ai bien l'éditeur mais la campagne est devenue indisponible.
lorsque je choisi le chapitre, je me retrouve sur le menu multijoueur "duel/standart/etc", de plus, le menu principal indique "version1.1".
pourtant quand je tente de lancer l'install du 1.2, il me dis qu'il est deja installé.

SVP aidez moi! y a t 'il un moyen de m'en sortir en gardant mes victoires en campagne?!

merci de votre aide...

leana78
02/12/2006, 14h24
même problème!
Il parait que c'est du à une mauvaise qualité du patch 1.3...Il faut redownloader le patch mais ds une version correcte.Ou celà se trouve t'il? Je ne sais...De plus, il faut auparavant sauver ses sauvegardes, mais comment fait t'on celà??
C'est horriblement frustrant tout ça :-(