PDA

Afficher la version complète : Problème chargement de sauvegardes



AlexFly
15/01/2004, 08h44
Bonjour,
Suit à mes précédents problèmes j'ai réinstallé morro en suivant toutes vos indications et là miracle, après plus d'une heure de jeu pas un bug pas un retour Windows (merci à Uriel Septim pour son aide et Filoo29 pour le tuto).

Toutefois il y à encore un petit problème. Morro retourne sous Windows durant un deuxième chargement de partie sauvegardée (la première fois tout va, la deuxième paf), c'est systématique.

A part ça tout fonctionne. Donc si quelqu'un à une solution à proposer je suis preneur.

AlexFly
15/01/2004, 08h44
Bonjour,
Suit à mes précédents problèmes j'ai réinstallé morro en suivant toutes vos indications et là miracle, après plus d'une heure de jeu pas un bug pas un retour Windows (merci à Uriel Septim pour son aide et Filoo29 pour le tuto).

Toutefois il y à encore un petit problème. Morro retourne sous Windows durant un deuxième chargement de partie sauvegardée (la première fois tout va, la deuxième paf), c'est systématique.

A part ça tout fonctionne. Donc si quelqu'un à une solution à proposer je suis preneur.

AlexFly
15/01/2004, 13h47
J'ai le meme probleme, si je charge une sauvegarde pendant une partie je suis sûr de planter dans les 20mn.

(ca swappe de plus en plus puis paf plantage)

Du coup si je dois recharger une save, je sors completement du jeu et je le relance ...

(je pense qu'il s'agit d'un probleme de "memory leak", de la memoire désallouée incorrectement, et que l'on ne peut pas faire grand chose)



PS: Je joue avec la VO

A+
MuaD'DiB.

<center><img src=http://www.ifrance.com/signaturesleforum/MUADDIB.gif></center>