PDA

Afficher la version complète : jeu en réseau?



couzin62860
16/05/2009, 07h06
je viens de mettre à jour le jeu en installant le nouveau patch, mais j'ai les même problèmes qu'avant: impossible de jouer en mode versus. Quand je veut jouer en LAN il m'indique aucune partie trouvé. Et pour le mode en ligne j'ai crée un compte juste après l'installation du jeu puis quand je rentre les identifiants (les mêmes que pour ce connecter sur ubi.com)et la clé du cd je clique sur 'identifiant' et là il recherche j'attend 20minutes et toujours rien. Pouvais vous me décrire les étapes à effectuer pour jouer en ligne car depuis l'achat du jeu je n'ai pas fait une seule partie en ligne et je sais que je ne suis pas le seul dans cette situation. D'avance merci. Je ne joue plus depuis l'installation du nouveau patch car dans le jeu il y à beaucoup trop de bug toute les 10secondes et pendant 15à20secondes alors qu'avec l'ancien patch je ne rencontrer pas ce genre de souci. Je suis vraiment très deçu de ce jeu je pense que si il n'y à aucune amélioration je vais devoir le revendre (mais qui va me l'acheter vu les problèmes).

couzin62860
16/05/2009, 07h06
je viens de mettre à jour le jeu en installant le nouveau patch, mais j'ai les même problèmes qu'avant: impossible de jouer en mode versus. Quand je veut jouer en LAN il m'indique aucune partie trouvé. Et pour le mode en ligne j'ai crée un compte juste après l'installation du jeu puis quand je rentre les identifiants (les mêmes que pour ce connecter sur ubi.com)et la clé du cd je clique sur 'identifiant' et là il recherche j'attend 20minutes et toujours rien. Pouvais vous me décrire les étapes à effectuer pour jouer en ligne car depuis l'achat du jeu je n'ai pas fait une seule partie en ligne et je sais que je ne suis pas le seul dans cette situation. D'avance merci. Je ne joue plus depuis l'installation du nouveau patch car dans le jeu il y à beaucoup trop de bug toute les 10secondes et pendant 15à20secondes alors qu'avec l'ancien patch je ne rencontrer pas ce genre de souci. Je suis vraiment très deçu de ce jeu je pense que si il n'y à aucune amélioration je vais devoir le revendre (mais qui va me l'acheter vu les problèmes).

PATATRICE
16/05/2009, 17h15
Salut couzin http://webtools.fr.ubi.com/forums/smileys/rolleyes.gif
je t'invite à faire un tour sur le forum,
en attendant voici un lien http://forums-fr.ubi.com/eve/f...1077347/m/1761012657 (http://forums-fr.ubi.com/eve/forums/a/tpc/f/6771077347/m/1761012657)

cela te permettras une meilleur connexion, mais fais un tour quand même sur le forum http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

couzin62860
17/05/2009, 02h00
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Message original par PATATRICE:
Salut couzin http://webtools.fr.ubi.com/forums/smileys/rolleyes.gif
je t'invite à faire un tour sur le forum,
en attendant voici un lien http://forums-fr.ubi.com/eve/f...1077347/m/1761012657 (http://forums-fr.ubi.com/eve/forums/a/tpc/f/6771077347/m/1761012657)

cela te permettras une meilleur connexion, mais fais un tour quand même sur le forum http://webtools.fr.ubi.com/forums/smileys/clindoeil.png </div></BLOCKQUOTE>.
Merci de l'info les bugs on disparut mais toujours pas moyen de jouer en mode versus. Après avoir désinstaller et réinstaller le jeu en suivant toutes les étapes de diabolik-earth, le jeu fonctionne à merveille. Je peut enfin jouer en mode versus. MERCI diabolik-earth.