PDA

Afficher la version complète : PB affichage des textures !!!



StephKing1
07/04/2004, 02h48
Voilà, j'ai repéré qu'au niveau dans la jungle (juste avant d'entrer dans la base sous marine) et dans la mission suivante, les textures ne s'affichent pas; elles sont toutes mauves ! Je suis obligé de mettre la vision thermique (pas pratique !) pour me repérer.

Pourtant j'ai une geforce 3 ti 200 et le pilote est à jour...

StephKing1
07/04/2004, 02h48
Voilà, j'ai repéré qu'au niveau dans la jungle (juste avant d'entrer dans la base sous marine) et dans la mission suivante, les textures ne s'affichent pas; elles sont toutes mauves ! Je suis obligé de mettre la vision thermique (pas pratique !) pour me repérer.

Pourtant j'ai une geforce 3 ti 200 et le pilote est à jour...

StephKing1
07/04/2004, 08h53
SVP, aidez moi : je ne vois plus qu'un écran mauve dans certaines parties du niveau !!!

Ca le fait qu'en extérieur et à noter que la vision thermique fonctionne.


Aidez moi svp.

jedimiki
07/04/2004, 10h09
Quelle est la version de ton driver ?

Si c'est un Forceware, c'est peut-être ça...

http://perso.wanadoo.fr/jedimiki/pandora-tech/team/jedimiki.gif

--Jedimiki: Webmaster: http://www.pandora-tech.qc.tc/ --

StephKing1
08/04/2004, 02h21
Voici la version : 4.5.2.3, qui date du 28/07/2003 ; mais je n'ai pas trouvé le nom excat. De tt façon c un pilote nvidia qui fonctionne sur toute les geforce 3 & 4 il me semble.

Au fait, j'avais déjà essayé d'installé un pilote plus récent, mais ça ne marchait pas : le PC reboot (alors que c'était la bonne version du driver j'en suis sur) !

jedimiki
08/04/2004, 10h40
Télécharge les drivers 53.03, ce sont les meilleurs pour le jeu http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

http://perso.wanadoo.fr/jedimiki/pandora-tech/team/jedimiki.gif

--Jedimiki: Webmaster: http://www.pandora-tech.qc.tc/ --

StephKing1
08/04/2004, 14h00
J'ai dl la version 53.03 (12 mo à 56k http://ubbxforums.ubi.com/images/smiley/35.gif)...et après installation, je n'ai meme plus aucun pilote sur la carte graphique !!!

http://doom3-games.phpnet.org/screen.jpg

...pourtant dans le fichier readme.txt il est bien précisé que le driver est valable pour ma carte !

Splinter_Poivre
08/04/2004, 15h11
essaye les 56.72 WHQL (http://download.nvidia.com/Windows/56.72/56.72_winxp2k_international_whql.exe) !

StephKing1
09/04/2004, 00h45
14 mo...t'es sur que c les bons parceque j'au un forfait free 50 heures à 56 k http://ubbxforums.ubi.com/images/smiley/35.gif

jedimiki
09/04/2004, 04h51
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Splinter_Poivre:
essaye les http://download.nvidia.com/Windows/56.72/56.72_winxp2k_international_whql.exe !<HR></BLOCKQUOTE>

Non, laissez tomber les Forceware, les Detonator XP, sont 100x mieux pour le jeu http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

A mon avis, tu as mal installer les drivers, car c'est compatible !!

http://perso.wanadoo.fr/jedimiki/pandora-tech/team/jedimiki.gif

--Jedimiki: Webmaster: http://www.pandora-tech.qc.tc/ --

StephKing1
10/04/2004, 10h23
euh le fichier que j'ai Dl s'appel "Forceware_53.03_WHQL_2000XP.exe"
C peut être pas le bon (forceware...); tu pourrasi me filer un lien parceque j'ai essayé d'autres recherches et je n'ai pas trouvé.

Merci