PDA

Afficher la version complète : Pb affichage SCDA et SCCT - des triangles ...



Olibois
25/11/2006, 06h43
Bonjour,

Un soucis d'affichage sur SCCT et SCDA depuis le changement de ma carte graphique. Avant ça ramait sec http://forums.ubi.com/infopop/emoticons/icon_frown.gif avec un CG intégrée à ma carte mère. J'ai donc acheté une GeForce 7600GS http://www.farcry-thegame.com/fr/images/smileys/icon106.gif , changé l'alimentation du PC devenue trop faible et depuis j'ai le phénomène suivant:

- Je commence une mission, tout est OK
- Je finis la mission et commence la suivante et là il y a des grands triangles qui s'affichent, Sam est plein de petits triangles ou bien de traits ... Plus je joue, plus cela empire ...

J'ai le problème sur SCCT et SCDA malgré les derniers drivers ...

Configuration: PIV 2,5 GHz, 1 Go RAM et CG 7600GS sur bus AGP de Club 3D

Quelqu'un a une idée ?

Merci d'avance ...

Olibois

Olibois
25/11/2006, 06h43
Bonjour,

Un soucis d'affichage sur SCCT et SCDA depuis le changement de ma carte graphique. Avant ça ramait sec http://forums.ubi.com/infopop/emoticons/icon_frown.gif avec un CG intégrée à ma carte mère. J'ai donc acheté une GeForce 7600GS http://www.farcry-thegame.com/fr/images/smileys/icon106.gif , changé l'alimentation du PC devenue trop faible et depuis j'ai le phénomène suivant:

- Je commence une mission, tout est OK
- Je finis la mission et commence la suivante et là il y a des grands triangles qui s'affichent, Sam est plein de petits triangles ou bien de traits ... Plus je joue, plus cela empire ...

J'ai le problème sur SCCT et SCDA malgré les derniers drivers ...

Configuration: PIV 2,5 GHz, 1 Go RAM et CG 7600GS sur bus AGP de Club 3D

Quelqu'un a une idée ?

Merci d'avance ...

Olibois

krisp_rolls
25/11/2006, 11h31
As tu mis à jour tes drivers de carte graphique? Regarde la FAQ si tu ne sais pas ou trouver ca.

Olibois
25/11/2006, 11h56
Salut krisp_rolls,

Je suis à jour de drivers (version 93.71).

Je sais que ma config n'ai pas une bête de course mais quand même c'est le genre de bug dérangeant: les grands triangles sont comme des murs (je ne vois pas à travers), mais je peux les traverser.

Merci quand même pour ton aide.

Est-ce que d'autres personnes sont confrontés à ce genre de problème ?

Olibois

ZORGLUP12
10/12/2006, 15h20
bonjour,

Si les "triangles" s'affichent pas au début mais aprés quelques minutes de jeux je penserai plus à un problème de surchauffe. Lance 3dmark2003 (pour les artéfactes c'est mieux) et vois si ça se reproduit. à +

Olibois
11/12/2006, 13h58
Je constate le même genre de triangles avec 3DMark 2003 mais bon, je ne sais pas trop quoi en penser. J'ai un score mais je ne sais pas comment analyser le résultat de 7017.

Qu'est-ce que cela veut dire ?

Merci pour les infos.

ZiKs_Pengwin
11/12/2006, 14h07
ca ressemble a des artefacs !
Ta cg est passive ? (c'est peut être un problème de surchauffe ou bien elle est morte)