PDA

Afficher la version complète : Lag intermittents!



AlexFly
06/10/2003, 19h36
Salut!
Voici ma config:
AMD ATHLON 2000XP+
512DDR333
120go ATA133
GeForce FX5600/256mo
MSI KT4V

Malgré cette config assez puissante, dans le jeu, il y a plein de petits lag, tout les 1 ou 2 sec ( je le vois bien quand je regarde les pales des ventilateurs qui tournent). Dans le menu, j´ai le même genre de pb, cad que la souris bloque aussi toute les 1 ou 2 sec.

J´ai installé le dernier patch ( 1.2b, je crois) mais sa change rien!

QQN sait m´aider?

NOTE : j'ai lu que qqn a eu +- le même pb que moi et qui a installé aussi le patch 1.1 avant le 1.2 mais je le trouve pas...... HELPPP!!

MERCI!

AlexFly
06/10/2003, 19h36
Salut!
Voici ma config:
AMD ATHLON 2000XP+
512DDR333
120go ATA133
GeForce FX5600/256mo
MSI KT4V

Malgré cette config assez puissante, dans le jeu, il y a plein de petits lag, tout les 1 ou 2 sec ( je le vois bien quand je regarde les pales des ventilateurs qui tournent). Dans le menu, j´ai le même genre de pb, cad que la souris bloque aussi toute les 1 ou 2 sec.

J´ai installé le dernier patch ( 1.2b, je crois) mais sa change rien!

QQN sait m´aider?

NOTE : j'ai lu que qqn a eu +- le même pb que moi et qui a installé aussi le patch 1.1 avant le 1.2 mais je le trouve pas...... HELPPP!!

MERCI!

AlexFly
19/11/2003, 20h46
Salut,

Pour info, le patch 1.2 inclu le patch 1.1. Sinon pour tes lags, c'est clair que ça vient pas de ta config ! Poutr les lags, je pense que t'as trop de progs qui tournent en arrière plan ou si t'as une connexion ADSL avec un modme externe essaie de jouer modem hors ligne ou hors tension. Sinon met à jour les pilotes de ta carte graphique et installe DirectX 9.

Bon jeu à toi !