PDA

Afficher la version complète : Malfonction de la sauvegarde paramètres graphiques



Bobz8886
18/01/2007, 10h03
Voilà j'ai un problème depuis que j'ai acquis SCDA , et je n'arrive pas à le résoudre.

Il se trouve que j'ai une 8800 et lorsque j'ai vu les topics sur les pb (maintenant reglés) que posaient ces cartes ds ce jeu, j'étais peu confiant pour le lancer.
Mais le lancant, (avec option -ll sinon plantage), je change les parametres graphiques, HDR activé etc etc., et je lance une partie. J'étais anxieu d'avoir d trucs qui brillent partout, mais surprise, le jeu se lance et je peux jouer sans bugs, mais il ne me fallut que quelques secondes pour réaliser que les options avancées n'avaient pas été activées. Dc je retourne ds les options, resélectionne la case avancé, resauvegarde, il recharge, pareil. Je quitte le jeu, le relance, enregistre les parametres avancé, sauvegarde ces options, quitte et relance. Pareil il me remet toujours en parametres Next gen... Cependant une fois (lorsque les bugs magique 8800 nétaient pas encore réparés) j'ai réussi a les activer puisque j'avai des bugs partout des surfaces brillantes etc., mais je l'ai relancé plus tard et il est revenu au next gen... Et même depuis la mise a jour des pilotes Nvidia, impossible de mettre les parametres avancés (bien que je ne pense pas que cela vienne des pilotes ou du matériel mais plutot du jeu), ce qui fait que je joue avec un Sam Fisher crenelé de partout, et sans HDR ...

Cela fait quelques semaines que je cherche et n'arrive pas à résoudre ce mystère. J'ai vu 2 ou 3 posts de personnes ayant le meme probleme, mais pas de réponse pour ces gens là. Donc si vous pouviez m'aider ( et ceux qui sont dans le même cas que moi par la même occasion ^^) j'en serais ravi! Merci d'avance

Bobz8886
18/01/2007, 10h03
Voilà j'ai un problème depuis que j'ai acquis SCDA , et je n'arrive pas à le résoudre.

Il se trouve que j'ai une 8800 et lorsque j'ai vu les topics sur les pb (maintenant reglés) que posaient ces cartes ds ce jeu, j'étais peu confiant pour le lancer.
Mais le lancant, (avec option -ll sinon plantage), je change les parametres graphiques, HDR activé etc etc., et je lance une partie. J'étais anxieu d'avoir d trucs qui brillent partout, mais surprise, le jeu se lance et je peux jouer sans bugs, mais il ne me fallut que quelques secondes pour réaliser que les options avancées n'avaient pas été activées. Dc je retourne ds les options, resélectionne la case avancé, resauvegarde, il recharge, pareil. Je quitte le jeu, le relance, enregistre les parametres avancé, sauvegarde ces options, quitte et relance. Pareil il me remet toujours en parametres Next gen... Cependant une fois (lorsque les bugs magique 8800 nétaient pas encore réparés) j'ai réussi a les activer puisque j'avai des bugs partout des surfaces brillantes etc., mais je l'ai relancé plus tard et il est revenu au next gen... Et même depuis la mise a jour des pilotes Nvidia, impossible de mettre les parametres avancés (bien que je ne pense pas que cela vienne des pilotes ou du matériel mais plutot du jeu), ce qui fait que je joue avec un Sam Fisher crenelé de partout, et sans HDR ...

Cela fait quelques semaines que je cherche et n'arrive pas à résoudre ce mystère. J'ai vu 2 ou 3 posts de personnes ayant le meme probleme, mais pas de réponse pour ces gens là. Donc si vous pouviez m'aider ( et ceux qui sont dans le même cas que moi par la même occasion ^^) j'en serais ravi! Merci d'avance

Bobz8886
25/01/2007, 06h23
Up ?

P.S.: J'ai désinstallé, redémarré, réinstallé, redémarré, remis les patchs, directx du disque, hier, rien n'y fait...

krisp_rolls
29/01/2007, 08h36
Si tu ne peux pas y accéder par lejeu, essaye de modifier les paramêtres de performance via tes drivers. C'est d'ailleurs peut être eux qui causent le problème, regarde si il existe un profil SCDA.

roudoudoumpm
10/02/2007, 12h56
Salut

J'ai le même problème : dans les paramètres graphiques, la case à cocher revient toujours sur "nouvelle génération".
J'ai cherché un petit peu et je me suis aperçu que ça n'est pas un problème, les modifications apportées dans "paramètres personnels" sont bien pris en compte et on peut les sauvegarder.

A savoir que l'on ne peut pas modifier tous les paramètres en cours de partie, il faut ressortir jusqu'au "menu solo".

ça à l'air bête comme info mais j'ai mis un moment avant de comprendre et de pouvoir modifier mes paramètres. http://forums.ubi.com/images/smilies/35.gif moi un peu boulet des moments.