PDA

Afficher la version complète : Mes bottes de rapidité me rendent complétement aveugle



AlexFly
02/01/2004, 13h46
Bonjour,

Je suis un modeste joueur de morrowind (mon perso est niveau 6)et dernièrement j'ai rencontré un bug trés chiant:

J'ai des bottes de rapidité (+200 en rapidité +100% en cécité)(les bottes qu'on trouve au nord de caldéra).
Maintenant quand je les enlève le malus de 100 % en cécité reste. Et quand je les remets je me retrouve avec 200 % de malus (c'est à dire que je ne vois plus rien)

Si quelqu'un peut m'aider, ça serait sympa.

Merci d'avance.

Dailaishu

AlexFly
02/01/2004, 13h46
Bonjour,

Je suis un modeste joueur de morrowind (mon perso est niveau 6)et dernièrement j'ai rencontré un bug trés chiant:

J'ai des bottes de rapidité (+200 en rapidité +100% en cécité)(les bottes qu'on trouve au nord de caldéra).
Maintenant quand je les enlève le malus de 100 % en cécité reste. Et quand je les remets je me retrouve avec 200 % de malus (c'est à dire que je ne vois plus rien)

Si quelqu'un peut m'aider, ça serait sympa.

Merci d'avance.

Dailaishu

AlexFly
02/01/2004, 14h35
dans le genre pas de bol ! on fait rarement mieux merci qd même si je trouve ces bottes j'éviterai de les mettre mais... je sais pas j'ai pas encore exploré bcp morrowind mais n'est il pas possible de se faire "decurse" par un pretre ou qqch dans le genre comme dans Baldur's gate ?

"On a la classe ou on ne l'a pas mais surtout on ne l'a pas à moitié !"

AlexFly
02/01/2004, 16h11
Ces bottes de rapidité marchait trés bien avant. Je faisait que de les mettre et de les enlever. Ca a duré pendant longtemps et puis un jour il y a eu ce bug.

Voila

Dalaishu

AlexFly
02/01/2004, 16h40
Prend un baton de mage, peint le en blanc et un chien de nix apprivoisé.
*Doute fortement que ça résoudra bien le problème*

AlexFly
02/01/2004, 17h10
t'es patché sinon c'est la en correctif le PNO


pour morro et trib le cas échéant



http://www.wiwiland.com/

Ami nain ne voit tu rien venir j'ai la hache qui me démange Non rien que l'herbe qui verdoie et la poussière qui poudroie

http://www.multimania.com/jolavsite/nain2.jpg

AlexFly
02/01/2004, 18h17
Tiens, les bottes de rapidité !!/i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-tongue.gif

Y avait longtemps que j'avais plus entendu parlé d'elles !/i/smilies/16x16_smiley-happy.gif
Ah, nostalgie, quand tu nous tiens. Snirff !! /i/smilies/16x16_smiley-tongue.gif

Pour info, les patches se trouvent dans la section "Correctifs" du site dont Jo t'as donné l'adresse.

En fait, les bottes de rapidité sont à effets constant. Ce qui fait que lorsque tu les enlèves, leurs points de magie ne sont pas retirés, eux./i/smilies/16x16_smiley-happy.gif
Donc, chaque fois que tu les mets, leurs effets se rajoutent à chaque fois.

Asser rigolo comme truc en fait./i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-wink.gif

<hr color="FBFCBA">
<table border="0" width=100%><tr><td align="center">http://filoo29.chez.tiscali.fr/index_img/Totoro100.gif </td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/14052821713f7187b99af39.gif</td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/gwenn-ha-du100.gif </td></tr></table>

AlexFly
02/01/2004, 19h48
Réponse à Jolaventur:

Merci pour ta réponse.
Le problème c'est que j'ai déja installé le module PNO412 pour morro ainsi que weathered sign / robe / natural skins / belles gueules / scrolls + potions

Réponse à filoo29:

Merci pour ta réponse.
Ca fait pas longtemps que j'ai installé le module PNO412 pour morro. Avant (sans le module PNO) quand j'enlevais les bottes, le malus de cécité et le bonus de rapidité disparaissaient. Maintenant, comme tu dis, les effets se rajoutent à chaque fois.
Tu as l'air de dire que le cumul de malus ou bonus est normal: je ne comprends plus rien. Pourquoi avant ça n'était pas le cas ?

dalaishu

AlexFly
02/01/2004, 19h58
ouai je connais pas bien ces bottes mais faut croire que c'est normal quand t'aura plus la cécité et que la rapidité se sera bon

Ami nain ne voit tu rien venir j'ai la hache qui me démange Non rien que l'herbe qui verdoie et la poussière qui poudroie

http://www.multimania.com/jolavsite/nain2.jpg

AlexFly
04/01/2004, 11h37
Salut!!

ce nest pas vraiment un bug. ce serait trop beau si on avait +200 en rapiditée sans contrepartie!!personnellement, ses effets ne se cumulent par lorsque je les enlevent puis les remets.LA SOLUTION, c'est d'enfiler D'ABORD la cuirrasse en peau du sauveur(que l'on trouve dans une armoire fermée à 100 dans la tour de Divayth Fyr), pour d'enfiler les bottes de rapiditée.ET A CE MOMENT LA: on garde les +200 en rapiditée, maisplus de cécité (juste 10% environ, l'écran est à peine plus noir)

et tout ça sans patch ni correctif!!(mis à par le patch UBI Vfr)


et ça marche impécable!!

Napseis

AlexFly
04/01/2004, 15h30
dalaishu wrote:
- Tu as l'air de dire que le cumul de malus ou bonus
- est normal: je ne comprends plus rien.

Oui c'est normale, tout simplement parce que l'enchantement des bottes est réglé comme ça.
Pour preuve:

Il suffit d'ouvrir le TESCS. Dans l'onglet "Enchanting" on recherche "Blinding speed" (qui est le nom de l'enchantement des bottes), on fait un clique droit, puis edit.
On obtien cette fenêtre


http://filoo29.chez.tiscali.fr/index_img/enchanting.gif


Comme tu peux le voir, l'effet est réglé sur constant.../i/smilies/16x16_smiley-wink.gif
Donc, c'est normal.
Maintenant, pourquoi ça a marché pendant un moment, je ne sais pas. Je n'ai jamais utilisé ces bottes. Peut être avais-tu quelque chose qui anulait l'effet constant. Ou je ne sais quoi.
Ou peut être même que le bug, c'était <u>l'annulation</u> de l'effet constant !
Je ne sais pas.

<hr color="FBFCBA">
<table border="0" width=100%><tr><td align="center">http://filoo29.chez.tiscali.fr/index_img/Totoro100.gif </td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/14052821713f7187b99af39.gif</td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/gwenn-ha-du100.gif </td></tr></table>

AlexFly
04/01/2004, 16h26
Napseis wrote:
- Salut!!
-
- ce nest pas vraiment un bug. ce serait trop beau si
- on avait +200 en rapiditée sans
- contrepartie!!personnellement, ses effets ne se
- cumulent par lorsque je les enlevent puis les
- remets.LA SOLUTION, c'est d'enfiler D'ABORD la
- cuirrasse en peau du sauveur(que l'on trouve dans
- une armoire fermée à 100 dans la tour de Divayth
- Fyr), pour d'enfiler les bottes de rapiditée.ET A CE
- MOMENT LA: on garde les +200 en rapiditée, maisplus
- de cécité (juste 10% environ, l'écran est à peine
- plus noir)
-
- Pff c'est de la gnocc cette cuirasse vive l'anneaux d'Helseth

Ami nain ne voit tu rien venir j'ai la hache qui me démange Non rien que l'herbe qui verdoie et la poussière qui poudroie

http://www.multimania.com/jolavsite/nain2.jpg

AlexFly
04/01/2004, 17h45
Ca serai pas les "speed boot of blind" ou un nom du genre /i/smilies/16x16_smiley-very-happy.gif .
Parce que effectivement, a moins d'avoir une résistance conséquente a la magie, on voit pas grand chose /i/smilies/16x16_smiley-very-happy.gif /i/smilies/16x16_smiley-very-happy.gif

<center>I am The Alpha and The Omega,
the Beginning and the End,
the First and the Last...
http://membres.lycos.fr/cosmicstorm/images/royoall5.jpg

AlexFly
04/01/2004, 17h59
si ça doit être ça en VO les bottes de vitesse en bon français

Ami nain ne voit tu rien venir j'ai la hache qui me démange Non rien que l'herbe qui verdoie et la poussière qui poudroie

http://www.multimania.com/jolavsite/nain2.jpg

AlexFly
05/01/2004, 10h57
"Bottes de vitesse" en françois ben d'chez nous /i/smilies/16x16_smiley-happy.gif
"Boot of blinding speed(unique)" pour l'ID.

<hr color="FBFCBA">
<table border="0" width=100%><tr><td align="center">http://filoo29.chez.tiscali.fr/index_img/Totoro100.gif </td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/14052821713f7187b99af39.gif</td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/gwenn-ha-du100.gif </td></tr></table>

AlexFly
05/01/2004, 11h59
Yep, c'est les mêmes bottes, mais avec la VO l'effet d'aveuglement disparait quand on retire les bottes. C'est un bug de localisation.

Sinon, un truc pas mal pour ceux qui n'ont pas la cuirasse est de lancer un sort de protection à la magie (100% par exemple), puis d'enfiler les bottes. Peu importe si le sort ne dure pas longtemps car le quand il s'estompe, on continue à voir comme avant (à moins d'enlever et remettre les bottes).

Autre solution pour moins se prendre la tête, jouer un orc. /i/smilies/16x16_smiley-wink.gif

AlexFly
05/01/2004, 14h47
Ouais je confirem c'est impec, j'ai un pauvre anneau 100 de résistance sur 1s et le tour est joué.

AlexFly
06/01/2004, 22h59
MERCI A TOUS POUR CES REPONSES. c'est la troisième fois que je pose une question sur un forum : 2 sur le site de morro et 1 sur directwind.com sur le matériel de planche à voile (et oui je ne fais pas que de me lobotomiser le cerveau sur morrowind)... Enfin là, je dévie un peu et je raconte ma vie. Tout ça pour dire que je suis impressionné par le nombre de réponse. Les forums sont des outils formidables. Et oui découvrir ça à mon age, c'est un peu tard.

Merci à filoo29 pour ta réponse trés intéréssante: je vais de ce pas essayer de trifouiller dans le TESCS pour changer ce putain d'effet constant: j'te garrantie pas le résultat et je ne sais pas si c'est possible.

Dalaishu.

AlexFly
11/01/2004, 01h40
Bonjour,

Suite des événements:
Je continue à jouer avec mon perso mais je commence à en avoir marre d'être à 100 en cécité sans pouvoir supprimer cet effet (surtout dans les souterrains).
Je suis donc aller m'amuser avec ces fameux TESCS. J'ai enlever l'effet cécité dans le menu "blinding speed" de "enchanting". Ensuite j'ai enregistré en créant un plug-in. Avant de relancer le jeu, j'ai activé ce plug-in dans le fichier donnée. Quand j'ai relancé le jeu, il a planté tout de suite (retour à windows):

Que dois-je faire pour que ça marche.

Merci d'avance.

Dalaishu

AlexFly
11/01/2004, 10h08
Ça a planté probablement parce que tu as créé un bug en modifiant les caracs des bottes de vitesse.
Il suffit pas de modifier les caracs, il faut aussi recréé les bottes. Faire des Bottes de vitesse 2 en quelque sorte. Les placer quelque part dans le monde de Morro, puis l'enregistrer comme plug, autrement dit avec l'extension .esp.

Poste ton mesage sur le Forum Éditeur TESCS. C'est pour eux ce genre question./i/smilies/16x16_smiley-wink.gif

<hr color="FBFCBA">
<table border="0" width=100%><tr><td align="center">http://filoo29.chez.tiscali.fr/index_img/Totoro100.gif </td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/14052821713f7187b99af39.gif</td> <td align="center">http://filoo29.chez.tiscali.fr/index_img/gwenn-ha-du100.gif </td></tr></table>

AlexFly
18/01/2004, 01h10
Réponce à filoo29:

Merci de me donner tous ces conseils.

J'ai continué à bidouiller les TESCS.

Je me suis rendu compte qu'il y avait réellement un bug: en mettant un autre enchanting à effet constant lié à mes bottes de rapidité, l'effet était constant mais uniquement quand je portais ces bottes: le cumul était donc un bug.

Aprés divers bidouillages, j'ai réussi:
- à supprimer le bonus constant de 200 en rapidité qui restait avant quand j'enlevais les bottes.
- à recréer un enchanting à effet constant pour les bottes(+200 en rapidité) mais sans le malus en cécité de 100.

Par contre je n'ai pas réussi à enlever le malus de cécité de 100 qui restait quand j'enlevais les bottes. Pour solutionner ce problème, j'ai donc utilisé un anneau de mon inventaire qui ne me servait pas : J'ai changé son enchanting pour créer un bonus de vision nocturne de +40:

j'ai donc maintenant des bottes de rapidité +200 et je vois parfaitement gràce à mon nouvel anneau magique.

Merci encore à toi.

Dalaishu.