PDA

Afficher la version complète : Problême Activation clé-cd Multi pour la version finale



Geronimooo29
26/10/2006, 07h42
Il semblerait bien que pour les personnes ayant acheter la version boite en magasin aient un problême au moment de vouloir jouer au Multijoueur ( dont moi )

Je m'explique : Pour activer le mode multi et l'ajouter dans sa liste de jeux Steam il faut ouvrir Steam =>Jeux=>Activation d'un produit Steam.

Ensuite on a plus qu'à rentrer la clé-cd fournie avec la boîte. C'est là qu'intervient le problême :

A la fin de la clé-cd, les 2 derniers chiffres du codes sont précédès d'un espace. Or Steam n'accepte pas les espaces dans ce champ apparament.
J'ai essayer pas mal de combinaison mais rien n'y fait.

Si quelqu'un a eu le même problême, qui le dise et si quelqu'un a une solution, qu'il le cris HAUT ET FORT !

Merci.

Geronimooo29
26/10/2006, 07h42
Il semblerait bien que pour les personnes ayant acheter la version boite en magasin aient un problême au moment de vouloir jouer au Multijoueur ( dont moi )

Je m'explique : Pour activer le mode multi et l'ajouter dans sa liste de jeux Steam il faut ouvrir Steam =>Jeux=>Activation d'un produit Steam.

Ensuite on a plus qu'à rentrer la clé-cd fournie avec la boîte. C'est là qu'intervient le problême :

A la fin de la clé-cd, les 2 derniers chiffres du codes sont précédès d'un espace. Or Steam n'accepte pas les espaces dans ce champ apparament.
J'ai essayer pas mal de combinaison mais rien n'y fait.

Si quelqu'un a eu le même problême, qui le dise et si quelqu'un a une solution, qu'il le cris HAUT ET FORT !

Merci.

SkramJordan
26/10/2006, 08h32
Je ne pense pas que le souci soit un espace, moi j ai le meme probleme, j ai un jeu original il ne reconnait pas ma cle. Et j ai croise plusieurs personnes auj avec le meme probleme que moi!

Si quelqu un a une soluce?

Geronimooo29
26/10/2006, 08h53
Ouais, j'ai vérifier et apparament ce n'est pas un problême d'espace.

C'est vraiment chiant, pas de multi pour nous pour l'instant.


Il nous faut vraiment une soluce, et viteeee !

ROMDY1988
26/10/2006, 09h13
Moi c'est pire steam me sort que ma clef est déjà utilisée par un autre compte steam .... http://forums.ubi.com/infopop/emoticons/icon_mad.gif

Geronimooo29
26/10/2006, 09h23
Il font chier...

Burnit1982
26/10/2006, 09h27
y'a un truc qui me fait peur, j'ai l'impression d'avoir deux clef moi Oo

sur mon manuel y'a une etiquette avec une clé-cd, et en dessous de celle-ci (je la vois en transparance) y'a une autre etiquette avec une clé aussi Oo mais je l'ai pas testé ^^.

ROMDY1988
26/10/2006, 09h28
Moi aussi j ai ce "phénomène" mais bon n'y l'une n'y l'autre fonctionne. Enfin bon ce n est que mon cas ... aprés ca peut marcher pour toi et je te le souhaite http://forums.ubi.com/infopop/emoticons/icon_wink.gif

k4z00my
26/10/2006, 09h34
ça m'est aussi arrivé (pour Romdy). J'ai echangé le jeu, et voila, ça marche ^^'

Des personnes doivent déja avoir un keygen en leur possetion :x

ROMDY1988
26/10/2006, 09h37
Oki donc demain je le rapporterais merci

Burnit1982
26/10/2006, 09h39
Je sais pas, j'ai pas encore essayé le multi, si j'arrive a faire marcher le Solo je suis deja content.

Mais là ils abusent, je vais encore passer la soirée à faire des tests à la con avec des temps de chargements interminables...ça me deprime...JE SUIS MECONTENT !!!!

Geronimooo29
26/10/2006, 09h39
Je pense que je le rapporterai aussi :/

Burnit1982
26/10/2006, 09h41
De meme si le soucis n'est pas réglé d'ici quelques jours :s

..c'est bien dommage

Harann
26/10/2006, 10h52
J'ai le même problème, Steam ne reconnait pas la clé...De plus, le jeu ne se lance même pas si je clic sur "lancer le jeu en multijoueur"...

Geronimooo29
26/10/2006, 12h50
Pareil.

romainwg
26/10/2006, 13h08
Bonjour,
Valve est au courant de ce problemes de cléf. contactez le support ubisoft et ils vous echangeront votre cléf apres vérification.


Romain

Geronimooo29
26/10/2006, 14h38
Merci mais comment tu t'y prend ?

Harann
27/10/2006, 02h29
Essayez de rentrer la clé à l'envers, c'est à dire de droite à gauche. Ca marche pour moi.

Burnit1982
27/10/2006, 02h39
Désolé mais c'est vraiment n'importe quoi tout ça, faut se mettre à la place du petit particulier qui va aller acheter un jeu pour son fils ou le mec qui s'y connait pas trop en informatique..nan mais serieux il fait comment lui :s

Jeu qui plante pour rien, clef cd invalide, clef a l'envers, 2 clef par manuel..enfin je veux bien etre positif, mais là j'ai du mal tout de meme...

Le temps c'est de l'argent, Dark Messiah commence à coûter très cher pour ce que c'est !

/Voilà, c'etait mon petit coup de gueule de ce matin, apres avoir passé une partie de la nuit à essayer de le faire tourner à peu près correctement...

ROMDY1988
27/10/2006, 02h41
Bon j'ai envoyé un message à ubi (le support) on vera bien http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Wuigi
27/10/2006, 02h51
Comme l'a dit Romain, nous sommes au courant du problème, vous pouvez donc contacter le support, et je vous tiendrai au courant si on a une autre solution.

Sachez en tout cas qu'on est sur le problème, et toutes nos excuses pour le "dérangement" http://forums.ubi.com/infopop/emoticons/icon_frown.gif

ROMDY1988
27/10/2006, 02h54
Bon ba en faite moi c'est parti j'ai reussit a rentrer ma clef ... bizarre 10 minutes avant ils me disaient qu'il etait associé à un autre compte steam ... comme quoi la perseverance ^^

Skyfire76
27/10/2006, 02h58
Ok, même problème ici, j'enverrai donc un mail au support ...

Cordialement.

Burnit1982
27/10/2006, 02h59
Bonjour Ubi_Wuigi http://forums.ubi.com/infopop/emoticons/icon_smile.gif (après avoir bu 2 litres de café)

En attendant un correctif, il serait sympa de traduire ce post pour les FR : http://forums.ubi.com/eve/forums/a/tpc/f/3921096804/m/2211073694

Car apparemment ça règle le soucis de certains joueurs.

Enfin c'est juste une suggestion http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Skyfire76
27/10/2006, 03h10
Sur le forum anglais, quelqu'un dit que la clé est imprimée à l'envers, qu'il faut la lire de droite à gauche.

A vérifier (ce que je ferai quand je serai rentré du boulot http://forums.ubi.com/infopop/emoticons/icon_wink.gif)

<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">I received an official reply from Valve. The cd-key has been misprinted and it has to be read from right to left. I just entered the cd-key in Steam in this way and it worked perfectly.

Maybe this information should go in a sticky or something like that, I bet there's quite a few misprinted cd-keys out there </div></BLOCKQUOTE>

Cordialement.

davinov7
27/10/2006, 06h37
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Skyfire76:
Sur le forum anglais, quelqu'un dit que la clé est imprimée à l'envers, qu'il faut la lire de droite à gauche.

A vérifier (ce que je ferai quand je serai rentré du boulot http://forums.ubi.com/infopop/emoticons/icon_wink.gif

Cordialement. </div></BLOCKQUOTE>

J'ai vérifié : j'ai la version normale et ca merche de droite à gauche ;-)

Tricky84450
27/10/2006, 06h39
c'est vachement logique pas vrai ?

Skyfire76
27/10/2006, 14h34
Le problème a été résolu par le dernier update de Steam : je n'ai même pas eu besoin de tester la clé à l'envers http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Par contre, faudra qu'on m'explique pourquoi, alors que j'ai la version boîte, Steam veut me faire télécharger à nouveau la totalité du jeu (offline + online) ! C'est du grand n'importe quoi ...

Cordialement.

TCF_Kazaar
27/10/2006, 15h32
Idem que certains au dessus, j'ai eu 2 clés dans ma http://forums.ubi.com/infopop/emoticons/icon_eek.gif boîte, celle qui a été collée par dessus ne passait pas, mais la première en dessous est passée. ( ouf http://forums.ubi.com/infopop/emoticons/icon_razz.gif )

Par contre... 90mo d'update pou rlemulti passe encore...

mais près de 4go pour le solo http://forums.ubi.com/infopop/emoticons/icon_eek.gif http://forums.ubi.com/infopop/emoticons/icon_eek.gif http://forums.ubi.com/infopop/emoticons/icon_eek.gif

Pickouzs
30/10/2006, 08h00
J'ai le même problème, les deux clé ne fonctionne pas j'ai contacter le support qui m'a dit de désactiver mon anti virus, et malheureusement rien n'a changé :'(