PDA

Afficher la version complète : Anno 2070 // Patch du 26 mars 2012 - Info, avis, retours



Ubi-Cosmos
26/03/2012, 13h35
Bonjour à tous,

Ces derniers temps, nous avons eu plusieurs retours de joueurs qui indiquaient divers soucis rencontrés avec Anno 2070. Il est vrai que nous sommes restés assez discrets à ce sujet ces dernières semaines et nous vous en demandons pardon. Cela a permis à l'équipe de développement de travailler sur un nouveau patch, dont vous trouverez les détails ci-dessous, qui a été mis en ligne dans le courant de la matinée. Certains ont d'ailleurs pu remarquer une impossibilité de se connecter aux serveurs. Normalement, tout est rentré dans l'ordre et nous vous invitons à procéder à la mise à jour du jeu. Nous vous remercions une fois de plus pour votre patience.

Ceci dit, je vous prie de bien vouloir utiliser ce sujet pour me transmettre tous les commentaires (positifs ou négatifs) que vous pourriez faire sur le titre depuis la mise en ligne de ce patch.



ANNO 2070 - Notes relatives au correctif 1.04


Principales modifications :


Une fonction Bloc-notes a été implémentée.
Les tiers rivaux peuvent se faire mutuellement la guerre.
Les récompenses associées à un contenu téléchargeable n’entrent dans le décompte global que si le contenu correspondant a été activé.
La structure « Quai » est désormais beaucoup moins chère à construire et à utiliser.
La production de la scierie est plus lente.
Les missiles sol-air des dépôts de marchandises infligent davantage de dégâts.
Les tornades sont plus rares.
Les interventions de Skylar Banes au sein du Conseil mondial ont été revues et considérablement accrues.
Les interventions de Seamus Green au sein du Conseil mondial ont été revues, certaines ayant été renforcées et d’autres atténuées.
Les gisements pétrolifères sous-marins ont été considérablement accrus, tous niveaux de difficulté confondus.
Correction d'un bogue marquant vos propres parties comme "Autre partie" et ne permettant donc pas le déverrouillage de certains accomplissements.


Autres modifications et corrections de bogues :


Les navires marchands des Arks CSP détruits par des tornades se régénèrent désormais au bout d’un certain temps pour veiller à ce que le joueur ait encore un partenaire pour le commerce passif.
Un exploit intervenant par glisser-déposer lors des échanges commerciaux avec les tiers a été corrigé.
Le bûcheron traite maintenant correctement l’élément décoratif « Arbre d’été ».
Un bogue qui entraînait l’affichage d’éléments de l’interface dans le menu principal lorsque le jeu était mis en pause a été corrigé.
Les navires présents sur les routes commerciales n’embarquent plus automatiquement les éléments associés aux quêtes, comme les équipes d’abordage.
L’effet sonore associé au placement d’un Arbre d’été a été corrigé.
Dans la description du « Reflet », la statue est désormais correctement désignée comme un « bâtiment ornemental ».
La détection des collisions a été optimisée pour les bâtiments ornementaux.
Les bâtiments Surveillant et Gardien sont maintenant correctement désignés comme des « Bâtiments influençant le bilan écologique » dans l’interface.
Les quêtes de la catégorie « Tour ami » conçues pour soutenir le joueur lorsqu’il est en guerre avec un tiers sont désormais considérées comme manquées dès que le joueur fait la paix avec ce tiers (ceci s’applique à « Extension de flotte », « Renforts », « Chair à canon » et « Guerre asymétrique »).
En cas de défaite lors d’une partie multijoueur, le bouton « Démarrer un nouveau scénario » s’affichait par erreur, ce qui provoquait d’autres erreurs. Ce bogue a été corrigé.
Une erreur survenait dans l’écran de chargement lorsque les joueurs rejoignaient une partie multijoueur à partir d’une autre partie multijoueur. Cette erreur a été corrigée.
De temps en temps, le pointeur de la souris n’apparaissait pas lors du chargement de certains scénarios et événements mondiaux. Ce bogue a été corrigé.
Le contenu de l’Ark disparaissait parfois lorsque l’on basculait entre le mode en ligne et le mode hors ligne, ainsi que lors du chargement d’une partie sauvegardée à partir de l’autre mode. Ce bogue a été corrigé.
Les contenus déverrouillés via les points de carrière Techs ne portent plus le symbole Eco dans le menu « Bonus ».
Une erreur de visualisation des ordres de déplacement et d’attaque en série a été corrigée.
Le jeu semblait parfois accéléré lorsqu’un joueur avait activé l’accélération du temps tout en invitant simultanément un partenaire Coop à sa partie. Ce bogue a été corrigé.
Le volume des jingles Related Designs a été réduit en début de jeu.
Il n’est plus possible de déplacer la caméra pendant la séquence d’introduction de la mission bonus « Retournez au C.O.R.E. ».
L’animation des dégâts infligés à la base pirate lorsque celle-ci est touchée par un missile à longue portée a été améliorée.
Le menu Diplomatie a été amélioré dans les parties Coop.
Parfois, la population ne consommait plus de thé à l’issue du chargement d’une sauvegarde. Cette erreur a été corrigée.
Le feedback audio de certaines quêtes a été revu.
Plusieurs petits bogues associés aux quêtes ont été corrigés.
Plusieurs erreurs textuelles ont été corrigées.
Plusieurs améliorations ont été apportées au chat et à l’ajout des contacts.
Et ce n’est pas tout...

mathieu22410
26/03/2012, 14h06
et on va ou pour le télécharger car peux plus jouer

flo0903
26/03/2012, 14h21
J'ai le meme probleme anno 2070 me demande une mise a jour mais je ne la trouve pas

Ubi-Cosmos
26/03/2012, 14h43
Normalement, l'autopatcher est censé fonctionner pour vous le récupérer. Vous pouvez toujours télécharger directement le patch via ce lien : http://static2.cdn.ubi.com/patches/anno2070/Anno2070_offlinepatcher_1_04.zip

leKosovar
26/03/2012, 16h49
Bonjour, je viens de poster un message sur le forum sur un problème que je rencontre depuis le dernier auto patch qui c'est effectuer sur le jeux. impossible de lancer le jeux ils reste bloqué sur chargement des shader un bruit retenti et c'est la page noir. l'ordi indic run time error.

Merci de m’éclairer comment vivre sans Anno 2070!!!

scab84
26/03/2012, 20h28
Bon, je suis de retour.....
Après de nombreux déboires, j'ai pût jouer de nombreuse heure (+ 130), et miracle, depuis la nouvelle màj, BUG !!!!! Vous commencez sérieusement à me fatiguer. Pourquoi faire une màj si je ne peux jouer après ?
Cela m'indique une erreur dans la librairie C++ (encore....)

-----------------------------------------
Microsoft Visual C++ Runtime Library
Runtime Error!
Program: d:\steam\steamapps\common\anno 2070\Anno5.exe

This application has request the Runtime to terminate it in an
unusual way.
Please contact the application's support team for more
information
------------------------------------------

leKosovar
27/03/2012, 09h40
salut, bon cela me rassure je ne suis pas le seul à avoir ce problème, je viens de télécharger le patch en passant par le lien et le jeux m'indique que le le patch à déja bien était installé sur mon ordi. le message d'erreur est le meme que scab84.

merci de nous tenir au courant.

Ubi-Cosmos
28/03/2012, 14h03
Bonjour à vous,

Je viens d'avoir un petit mot des développeurs qui indique qu'ils ont effectivement identifié le problème qui est survenu avec la mise en place du patch 1.04. Comme vous avez pu le constater, la plupart des joueurs sont dans l'impossibilité de lancer le jeu. Ils travaillent actuellement sur le souci afin de le régler le plus vite possible.

Nous vous prions de nous excuser pour cette nouvelle déconvenue et nous vous remercions une fois de plus pour votre patience.

BagdadTerrorist
30/03/2012, 01h24
EDIT: Ah merde! J'ai trouvé mon problème.

C'est mon Alienware, j'avais accroché le "très utile et intelligent" bouton "Stealth"...Bravo.

Quelle bonne idée ce bouton...

------

Après avoir supprimé la cache du jeu dans steam, j'ai reussi à lancer le jeu.

Par contre, j'ai un très gros problème de FPS. Je roule à 5FPS sur FAIBLE. Avant la 1.4, j'avais du 30+ FPS sur Élevé.

J'espère qu'ils vont règler ça!!

ARCHIBAL11
30/03/2012, 10h00
Aujourd'hui l'autopatcher c'est mis à télécharger la mise a jour alors que hier rien du tout.
Puis a la fin de la mise a jour me dis qu'il n'a pas pu se connecter au serveur de la mise a jour et maintenant en lancant Anno m'indique que anno5.exe n'est pas une application Win32 valide , je ne peux plus rien lancer.......

QUE FAIRE....

leKosovar
30/03/2012, 15h47
Bonjour,

je constate tout les jours que le PB subsiste sur le dernier auto patch!
cela fait une semaine et nous avons eu comme seul réponse "ils ont trouvé le PB et ils y travaillent", je trouve ça un peu léger vu au prix ou ont achète ce jeux vidéo.
Pourquoi ne proposent-t-ils pas un patch pour retourner à la version précédente en attendant de résoudre le problème!
la moindre des choses c'est de vérifier qu'un patch marche avangt de l'imposer sur l'auto patcher!

k0uty
31/03/2012, 00h36
comment jouer en ligne?

leKosovar
31/03/2012, 14h53
kouty ta question n'a aucun rapport avec le sujet de discution!
mais sinon connect toi à internet!

olivierlaguerre
31/03/2012, 15h58
Bonjour, voilà quelques jours qu'il ne m'est plus possible de jouer en Ligne.
Le jeu ce lance bien, via Steam et Ubisof (d'ailleurs je suis connecté à l'Uplay) mais une fois sous Anno2070 je suis en mode horsligne.

Est ce normal ?

L'autre problème que j'ai est lié à la campagne : la mission 3 du chapitre 2 ne se valide pas.
Je fini le scénario, j'ai l'écran de victoire avec le bouton vert indiquant la validation, l'écran des scores et puis retour sur le choix des missions et la mission 3 chapitre 2 n'est pas validée. Du coup je ne peux pas progresser.

Cela va t'il être résolut ?

Griffu666
02/04/2012, 16h29
Depuis plusieurs jour, il est impossible de jouer en ligne pour plusieurs joueurs (moi inclus). Et comme d'habitude, aucune information n'est délivrée par UBIsoft. Quand enfin un post sera mis ici (si cela arrive) par le modérateur d'UBIsoft, ce sera probablement pour dire "j'en ai parlé, je sais pas" comme c'est le cas pour tous les problèmes du genre

Ma question du coup est : UBIsoft se fout-il complètement de l'opinion de ses joueurs? Si une entreprise comme Blizzard traitait ses clients de cette façon, elle n'aurait jamais atteint le nombre hallucinant de joueurs qu'elle a pour ses titres et aurait fait face à plusieurs procès aux USA. UBI ferait bien d'en prendre note. Pour ma part je n'achèterait plus jamais un jeu de votre compagnie, triste bilan quand je pense qu'il y a encore quelques années je la considérait comme une des rares de qualité dans le métier et envisageait de travailler pour elle.

Ubi-Cosmos
02/04/2012, 17h42
Bonjour,

Comme je l'ai indiqué sur les forums, les développeurs ont identifié le souci qui a été intégré avec la dernière mise à jour. Ils travaillent actuellement sur un correctif. Dès qu'ils me communiqueront de nouvelles informations à ce sujet, je les partagerai avec vous.

Je comprends tout à fait votre déception et votre ressenti. Toutefois, je ne suis pas un développeur, simplement un "messager". Je ne vais pas inventer des informations pour essayer de vous rassurer. Je vous dis donc ce qu'il en est quand on me donne des informations.

Griffu666
02/04/2012, 18h58
Un messager sans message. A quoi diable cela sert une telle personne?

Ubi-Cosmos
02/04/2012, 19h16
Un messager sans message. A quoi diable cela sert une telle personne?

Le message principal a été délivré le 28 mars : http://forums-fr.ubi.com/showthread.php/60441-Anno-2070-Patch-du-26-mars-2012-Info-avis-retours

Depuis, les développeurs continuent à travailler et j'attends de leurs nouvelles. Je continue par la même occasion à leur indiquer tous les soucis qui sont reportés sur ces forums.

Je comprends tout à fait votre frustration, mais je ne peux guère faire mieux à l'heure actuelle.

Griffu666
13/04/2012, 14h05
Cela fait maintenant deux semaine que le jeu n'est plus accessible en ligne, deux semaines que UBIsoft est en pleine infraction légale de ses obligations envers ses clients, vendant des DLC qui ne sont pas utilisable vu qu'ils nécessitent que le jeu soit en ligne pour être utilisables. Quelles informations avons nous reçu depuis? Aucune!

UBIsoft montre ses couleurs, couleurs qui ont bien changé en dix ans, couleurs d'une entreprise qui n'a que du mépris pour ses clients et pour la loi.

Pour ma part je regarde dorénavant toutes les possibilités afin de trainer UBIsoft en justice et j'invite tous les joueurs souffrant du même problème à en faire autant.

olivierlaguerre
13/04/2012, 19h40
Toujours pas de possibilité de jouer.
C'est un peu long.

lamarc2011
17/04/2012, 10h55
Je ne peux plus jouer depuis 1 ou 2 mois, si ce n est plus.....impossible de me connecter et chez ubi, aucune reponse sérieuse, mis à part que le site est en travaux.....à 50 euros le jeu , et avec les moyens qu à cette hyper société, c est se moquer des joueurs.....j ai donc pensé à désinstaller le jeu, puis le reinstaller....c est pire : non seulement je ne suis plus connectée, mais en plus, je ne peux faire aucun réglages !!

J ai donc jeté 350 francs à la poubelle, merci ubi !!

Si l un de vous connaissez LA solution, merci de la partager

lamarc2011
17/04/2012, 11h03
je ne peux pas le télecharger.....avez vous un autre lien?

angelspeed49
24/04/2012, 01h13
Il est marqué dans ce correctif que cela corrigeait le fait que des parties sauvegardées soient marquées comme "autre joueur". Je confirme que le bug existe toujours !!

Cela fait depuis le lancement du jeu que je ne peux pas effectuer la mission 3 du chapitre 3 en parti à cause de cela et c'est encore le cas (mission 2 réussit mais ne débloque pas la mission 3) ; même en chargeant les auto-save de la campagne avant la validation de la mission sont marquées comme "autre joueur" lorsque je les charge. Je commence vraiment à en avoir marre... (j'ai déjà désinstallé.réinstallé le jeu et tout ce qui était possible de faire, refait la mission à 0, la campagne à 0, etc... sans résultat à ce jour).

Merci de m'apporter une réponse ou un adresse email (même en anglais) car du point de vue du support ubi c'est nada :(

olivierlaguerre
26/04/2012, 20h20
Toujours rien, j'ai crée un ticket chez ubi mais je sens que le dialogue de sourd commence : ayant eu le malheur de dire que je n'arrivais pas à être connecté ils me renvoient vers des manipulations de ports et autres foutaises.

lamarc2011
04/05/2012, 14h49
j ai décidé d écrire à cette société qui m a vendu un produit defaillant. Nous sommes donc en droit de demander le remboursement de cet achat.

Bonne journée

olivierlaguerre
04/05/2012, 17h04
Le message principal a été délivré le 28 mars : http://forums-fr.ubi.com/showthread.php/60441-Anno-2070-Patch-du-26-mars-2012-Info-avis-retours

Depuis, les développeurs continuent à travailler et j'attends de leurs nouvelles. Je continue par la même occasion à leur indiquer tous les soucis qui sont reportés sur ces forums.

Je comprends tout à fait votre frustration, mais je ne peux guère faire mieux à l'heure actuelle.

Bonjour avez vous un retour des développeurs ?
Pour ma part il m'est toujours impossible de jouer à Anno2070.

Duncanlefremen
05/05/2012, 22h59
J'ai acheté le jeu il y a une semaine et je n'ai toujours pas réussi à jouer ne serais-ce que 5 minutes... GG ubisoft... Et évidement, aucune info, c'est vraiment scandaleux !

Bref, il serait furieusement temps de se sortir les doigts du c** (avec toutes les thunes que l'on a donné, vous devez avoir de quoi aller chez le procto) et résoudre le probleme.

Lhibou2007
06/05/2012, 10h28
J'ai acheté le jeu il y a une semaine et je n'ai toujours pas réussi à jouer ne serais-ce que 5 minutes... GG ubisoft... Et évidement, aucune info, c'est vraiment scandaleux !

Bref, il serait furieusement temps de se sortir les doigts du c** (avec toutes les thunes que l'on a donné, vous devez avoir de quoi aller chez le procto) et résoudre le probleme.

Je te suggères d'ouvrir un nouveau sujet, où tu décris ton problème et où tu nous fournis un dxdiag de ta machine.
A partir de là, nous pourrons essayer de t'aider.

scrimo95
06/05/2012, 17h07
Inadmissible de payer 50 € pour un jeu qui ne fonctionne pas. Je suis furieux et ne vais probablement pas en rester la. J'ai acheté ce jeu aujourd'hui j'apprends avec stupeur l'escroquerie qu'Ubisoft est en train de faire à ses clients. Ubisoft doit rembourser ou sera trainé en justice. Merci.

Duncanlefremen
07/05/2012, 22h04
Je te suggères d'ouvrir un nouveau sujet, où tu décris ton problème et où tu nous fournis un dxdiag de ta machine.
A partir de là, nous pourrons essayer de t'aider.

Certes, je n'ai pas été tres claire dans ma manifestation de colere, mais nul besoin pour moi d'ouvrir un autre topic puisque mon probleme est le meme que toutes les personnes ayant postées sur ce sujet : impossible de telecharger le patch et encore moins de jouer sans celui-ci (puisque meme hors-ligne, l'autopatcher m'indique que je dois mettre à jour le jeu pour pouvoir le lancer...).

Touchant à l'info depuis 1986, j'ai pris la saine habitude de ne pas jouer aux early adopters histoire de laisser le plaisir d'essuyer les platres aux autres, donc comprenez ma legere aigreur lorsque qu'un jeu sortit fin 2011 ne fonctionne toujours pas correctement mi-2012.

Quoi qu'il en soit, j'ai relancer le dl du patch, esperons que cela fonctionne enfin...

Soyons clair, je n'ai rien contre les modos, votre boulot c'est la gestion du forum, mais vous conviendrez, je pense, que lorsque l'on regarde la date du premier report de probleme sur ce patch et la date d'aujourd'hui, sans aucune réponse de la dev'team, il y'a de quoi l'avoir un peu mauvaise.

Cordialement, Duncan.

EDIT : Et ça marche ! Enfin... Comme quoi ; patience et longueur de temps font mieux que... Mais quand meme... Sur ce, c'est pas tout ça, mais j'ai une ville à construire moi ;)

Benlocks
23/05/2012, 16h47
Depuis la dernière MAJ mon jeu bug... Désormais dès que je commence une mission le jeux se bloque au bout de quelques instants en me renvoyant sur le bureau directement. Me laissant le petit signe de chargement de la souris mais sans que je puisse revenir sur le jeu. Je suis donc obligé de le fermer avec le gestionnaire de tâche. Il y a aussi des ralentissement constant alors que le jeu n'est jamais eu de lag auparavant.

J'ai lancer le telechargement du dernier patch ( trouvé sur le site officiel ) mais si vous avez une idée de comment résoudre mon probleme ce serais cool je puisse enfin y rejouer ! ;)

Bonne fin de journée !

Free-Fly
12/07/2012, 18h22
Salut à tous,

J'ai attendu pour me l'offrir, je l'installe passe la phase d'activation jusqu'à "[...] le serveur Ubisoft est indisponible"..........

Avec le peu que j'ai lu de tous vos messages, j'ai de quoi réinstaller 1404 !:mad:

Free-Fly
12/07/2012, 18h44
EDIT : Et ça marche ! Enfin... Comme quoi ; patience et longueur de temps font mieux que... Mais quand meme... Sur ce, c'est pas tout ça, mais j'ai une ville à construire moi ;)

Tu me donnes un peu d'espoir!

Free-Rider2012
15/08/2012, 14h04
Bonjour à tous j'ai installé anno 2070 et qunad je joue il me renvoit sous W7 en me disant "merci d'avoir joué à anno 2070" cela peut se produire après 5mn de jeu ou 30 mn mes pilotes de carte graphique sont à jours ainsi que tout le reste qulequn aurait-il une solution?
Config:
W7, 6GO ddr2 mémoire vive, CPU Q6600 Quad i7, carte grphqiue ATI radeon 4850HD series 1go ddr3
Merci