PDA

Afficher la version complète : Problème de sauvegarde, encore...



Chedden31
13/07/2012, 18h56
Bonjour,

Je vient d'installer la maj 1.5.1, qui a été déployer pour régler les problèmes de sauvegarde (retour Windows lorsque l'on chargeait une save 1.4).

Seulement, un autre problème apparait:
la partie se lance: OK
Je joue: OK
Je quitte le jeu... Ok
Je laisse tourner la "synchro des sauvegardes" jusqu'au bout, puis ferme le tout.
Seulement voilà... lorsque je relance le jeu, aucune des sauvegardes que j'ai effectuée n'a été effectivement sauvegardée, je me retrouve au même point que celui ou j'en étais avant le patch.

Donc bref, les sauvegardes en ligne ne se font pas.

Ubi-Cosmos
13/07/2012, 19h44
Bonjour,

Je prends notre de votre problème et le communique en suivant.

Chedden31
16/07/2012, 18h53
Des nouvelles sur ce problème??
Car la synchro des sauvegardes, c'est vraiment du grand n'importe quoi...

Je vient de faire un test, pour voir si le problème étais réglé:
J'allume le jeu, et hooo miracle, les sauvegardes que j'avais faites samedi quand j'ai essayé le jeu et fait ce post étaient là.
Je joue 15min, quitte le jeu et ferme Uplay, pour être sure qu'il n'y a plus de problème.

Et quand je rallume le jeu, les sauvegardes que je venait de faire 2 min plus tôt n'étaient plus là, et celles que j'avais faite samedi non plus!
Ne restaient que mes sauvegardes pré-1.5!

Je précise que j'attends bien la fin de la synchro des sauvegardes quand je lance/ferme le jeu.

Ça serait bien que ça se règle; c'est vraiment plus que pénible!
Le jeu a un an, et il n'est même pas possible d'y jouer.
15 ans que je joue à des jeux vidéo, je n'avais encore jamais vu un foutage de gueule aussi monumentale de la part d'un éditeur!!!!!!!!!

Megataz13
16/07/2012, 20h20
Exactement le même problème. Ma dernière sauvegarde date du 08/07 alors que j'y ai joué hier.
C'est vrai qu'il est pénible de ne pas pouvoir profiter de ce jeu pleinement.

Ubi-Cosmos
16/07/2012, 23h45
Bonsoir,

Je n'ai pas encore de nouvelles, mais plusieurs retours à ce sujet ont été fais. Je les ai transmis à qui de droit.

Gankedz
17/07/2012, 00h42
Pareil ici 12 heure qui partent dans le néant , ( en esperant que non ) .... Je parle pas de la frustration... Super services

Armania0
17/07/2012, 09h45
même problème les sauvegardes disparaissent losque je quitte le jeu en ayant laissé jusqu'au bout la synchronisation

Ennocenzo
17/07/2012, 09h57
bjr

je joue depuis 3 jour sur le jeu en version boite collector HMM6 + addon je vois que le uplay qui bug a mort , une fois utilisateur et Mdp invalide ou sauvegarde introuvable de la veille..

Que se passe t'il ? c'est toujour merdique que ça sur ubisoft ... Donc si ça continu ubisoft peut dire au revoir comme nouveau client je suis ....

aprés on dit qu'il y a du piratage de jeu " a bon attendeur " :cool::cool::cool::cool::cool:


En attente d'une réponse favorable :(

Ennocenzo
17/07/2012, 15h30
Re
Meme pas de réponse pfffffffffffffff que de la merde ubisoft , sauvegarde introuvable celle d'hier soir a 22H01 pffffffffffffffff

Ubi-Cosmos
17/07/2012, 15h36
Bonjour,

J'ai transmis vos remarques, je ne peux pas faire plus pour le moment.

Ennocenzo
17/07/2012, 16h42
Re , je voudrais savoir si le problème va être résolue " version du jeu 1.5.1" car j'ai toujours pas retrouvé ma sauvegarde étant connecter a conflux a chaque démarrage du jeu ....

en attente d'une réponse clair et en résumer de l'avancement du problème qui il y a encore a cet heure si .17h41 Heure Parisien ^^
merci de votre compréhension

cordialement

Ubi-Cosmos
17/07/2012, 16h57
Re , je voudrais savoir si le problème va être résolue " version du jeu 1.5.1" car j'ai toujours pas retrouvé ma sauvegarde étant connecter a conflux a chaque démarrage du jeu ....

en attente d'une réponse clair et en résumer de l'avancement du problème qui il y a encore a cet heure si .17h41 Heure Parisien ^^
merci de votre compréhension

cordialement

La patch 1.5.1 a été déployé pour corriger les soucis de sauvegarde liés aux différences entre le système avec la version 1.4 et celui de la version 1.5. Il avait été annoncé, que les sauvegardes de la version 1.5, devenues obsolètes, ne seraient pas conservées avec le 1.5.1 (déployé environ une journée après le 1.5). Il était donc censé permettre de jouer avec les sauvegardes de la version 1.4 afin de continuer la partie tout en profitant des corrections apportées par le patch 1.5.

D'après plusieurs retours, certains joueurs rencontrent des problèmes avec le 1.5.1. J'en ai fait part à qui de droit pour que les développeurs se penchent sur le sujet.

Desdekhan
17/07/2012, 18h37
Je souscris complètement a ce qui à été dit plus haut; au fil du temps ubisoft démontre que là ils savent chez ubi que uplay lèse plus le client réglo que le pirate mais ils ne font rien pour l'améliorer
Pour ma part je me suis encore fait avoir car fan de ce jeu depuis les tous débuts, j'ai acheté l’édition collector de heroes of might and magic 6 ...
Et depuis je n'ai eu qu'a m'en .......... MORDE LES DOIGTS car c'est une série de galères permanentes entre le impossibilité de jouer, les délais d'attente avant de pouvoir jouer les pertes de partie celas devient invivable !!!!!
La dernière péripétie en date hé bien pas plus tard que ce weekend
VENDREDI SOIR :
- Apres être rentré du boulot je me connecte, impossible, après plusieurs tentative, j’y arrive enfin mais j’ai perdu l’équivalant de deux heure de jeux par le biais de sauvegarde qui ont disparut …Bref je me dis c’est a cause de la mise à jour..passons …
SAMEDI MATIN :
- Je vais pour me reconnecter (oui je sais je voulais jouer beaucoup ce weekend mais c’était prévu comme ca.. bref) nouvelle mise à jour, impossible de se connecter !!
- Je retente une demie heure plus tard, miracle je me connecte mais une fois arrivé sur l’écran conflux , quand je veut télécharger ma partie en cours, j’obtiens en temps de chargement très long et un retour sur Windows au milieu du processus ..
- Je retente une connexion et là je me retrouve avec des parties ancienne qui avait disparus l’hors d’un précédant plantage et plus ma dernière partie oO !!!!
- Rebelote, reconnexion et je retrouve ma partie en cours mais comme précédemment retour brusque sur windows au chargement de ladite partie
- Je Recommence, plusieurs fois et c’est toujours la même histoire quand ce sont les vielles partie qui apparaissent, pas de problème je peut y jouer mais quand il s’agit de la partie la plus récente, retour windows (un moment j’ai eu un petit espoir car j’ai retrouvé toute les partie s en même temps mais même motif même punition, ancienne partie marchent et nouvelles parties plantent
- Bref au bout d’une heure et demie j’abandonne et me résigne a repartir de mon ancienne partie
- VOILA POUR SAMEDI ……
DIMANCHE MATIN 9h00
Pour faire court :
- MOT DE PASSE NON VALABLE !!!!
- Je me dit que je l’ai oublié ( si si j’arrive encore a me mettre en cause avant de penser a ubisoft ) et donc fait une demande de changement de mot de passe , au bout d’une demie heure (parce que les serveurs UPLAY sont hyper rapide en plus ), je fait mon changement et cela ne marche toujours pas !!!
- Donc je recommence et toujours rien alors je teste sur l’interface internet de me connecter à mon compte et là cela marche !! donc je me dis il doit y avoir un délai d’attente une fois le changement de pot de passe fait pour pouvoir rejouer …donc j’attend
- 1 heure plus tard je retente et là plus rien impossible d’aller jouer ou meme de se connecter sur internet !!!
- Puis cela reviens …et repars !!!!!!
- Entre les impossibilités de se connecter car plus de serveur et le mot de passe non reconnu, on arrive en fin d’après midi ou je me dit et si je réinstallais tous ???
- Donc je DEsinstalle tous d’abord avant de tous réinstaller ……ce qui prend un temps fou car chez ubisoft on est marrant car plutôt que de créer un process unique qui met votre jeu a jour un bonne fois pour toute on préfère laisser le client se retaper la téléchargement et l’installation une par une (on télécharge , on confirme que l’on veut installer la mise à jour , et on sort l’écran de connexion uplay pour relancer le jeu pour installer la mise à jour suivant et AINSI DE SUITE POUR TOUTE LES MISE A JOURS !!(1.1/1.15/2.1/2.15 etc etc )
CONCLUSION : IL EST 20h39 et je n’ai toujours pas réussi à me connecter !!!!!!
DONC :
- Je pense ne plus jamais racheter un seul jeu ubisoft qui passe par uplay !!!
- Si la situation pour ce jeu ne s’améliore pas très vite, je pense saisir une association de consommateurs !!!
- Une fois de plus je constate qu’ubisoft et son système UPlay sont, de par leurs lacunes manifestes ainsi que par les frustrations qu’elles entrainent, sont les meilleurs promoteur du piratage !!! (C’est quand même un comble de se dire que le pirate à une meilleur expérience de jeu que celui qui a acheté le jeu !!!!)
- Pour ma part je vais me retourner vers la glaciale compagnie qui offre des jeux STABLE S , UNE INTERFACE QUI FONCTIONNE et qui sait en tous cas prévenir ses clients quand il y a un problème
- Je travaille dans l’informatique et je ne vais certainement plus conseiller les jeux ubosift a mes clients ……..


PS ceci n’est pas un courrier défouloir, comme il en existe beaucoup, mais bien le message désabusé de quelqu’un qui connait ubisoft depuis treeeeeeeees longtemp (du temps de bluebyte ) et qui depuis ces derniers années en à marre de cette manière de ce moquer du client …

voila ce que j'ai posté sur leur forum (uplay) ce 15 juillet !!

Desdekhan
17/07/2012, 18h38
le ponpon c'est le lendemain quand tout est rétabli je me connecte donc et je vois avec surprise que toute mes sauvegardes récentes on disparu et que j'ai perdu 4 jour de jeux !!
Pour faire j’appelle la hotline qui me dit que :
1/ il ne peut rien faire pour moi je n'ais qu'a recommencer mes parties !!
2/ il s'en fout si je veut me plaindre je n'ai qu'a écrire au service conso ou là le juridique saura s'occuper de moi (véridique)
3/ que cela ne change rien d'en parle a ufc ou autre association !!!!
Voila pour lundi
Ce matin (mardi donc)
Cela marche toujours mais encore avec les partie du 12 juillet
Ce soir je rentre du boulot et là encore plus de connexion
C’est un véritable scandale et je pense que effectivement UFC aurais tout intérêt a lancer un appel à témoignage là dessus car ayant connut les deux je peux vous assurer que les services de blizzard sont quand même un cran au dessus de ceux d'ubisoft
Mardi 17 au soir !
DE QUI SE MOQUENT ON CHEZ UBISOFT !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Après tout un week end down, une fin de non recevoir de mes problèmes pas la hotline (mais là je ne vais pas en rester là croyez moi !!!! )
je rentre du boulot et je me connecte mais la encore serveur down !!!!!!!!!!:mad::mad::mad::mad::mad::mad:

J'en AI RAS LE CUL !!!!!!! (oui j'ai bien été vulgaire, mais à la hauteur de la maniére vulgaire dont ubi traites ses clients !!!)
j'en voie un mail à ufc !!!!

et si vous voulez faire pareil il ont ouvert un forum uplay
c'est par ici

http://forum.quechoisir.org/post48797.html#p48797

Ubi-Cosmos
18/07/2012, 15h11
Bonjour à tous,

Un petit mot pour vous dire que l'équipe de développement travaille sur un patch 1.5.2 pour corriger les divers retours qui ont été faits sur les patches 1.5 et 1.5.1, notamment au niveau des sauvegardes. Les développeurs font en sorte de le terminer afin de le mettre en ligne d'ici à la fin de la semaine prochaine.

Armania0
18/07/2012, 20h58
Bonjour à tous,

Un petit mot pour vous dire que l'équipe de développement travaille sur un patch 1.5.2 pour corriger les divers retours qui ont été faits sur les patches 1.5 et 1.5.1, notamment au niveau des sauvegardes. Les développeurs font en sorte de le terminer afin de le mettre en ligne d'ici à la fin de la semaine prochaine.

en clair tu nous dis d'aller aux fraises jusqu'au 27/07

Après faudra pas pleurer en disant que le monde du jeu vidéo va mal et qu'il y a plein de méchants pirates

( ceci dit respect pour ton investisement, il y en a au moins un qui aura mérité ces tunes à la fin du mois chez Ubi)

Ubi-Cosmos
18/07/2012, 21h24
en clair tu nous dis d'aller aux fraises jusqu'au 27/07

Après faudra pas pleurer en disant que le monde du jeu vidéo va mal et qu'il y a plein de méchants pirates

( ceci dit respect pour ton investisement, il y en a au moins un qui aura mérité ces tunes à la fin du mois chez Ubi)

La date n'est pas déterminée mais le patch va demander quelques tests pour s'assurer du bon fonctionnement de celui-ci. Du coup, ils pensent le sortir avant la fin de la semaine prochaine. Je vous tiendrai au courant dès que j'aurai des nouvelles à ce sujet. Je suis vraiment désolé pour cette situation inconfortable et ne peux que vous présenter toutes nos excuses au nom d'Ubisoft.

mcpyoda49
18/07/2012, 21h36
La date n'est pas déterminée mais le patch va demander quelques tests pour s'assurer du bon fonctionnement de celui-ci. Du coup, ils pensent le sortir avant la fin de la semaine prochaine. Je vous tiendrai au courant dès que j'aurai des nouvelles à ce sujet. Je suis vraiment désolé pour cette situation inconfortable et ne peux que vous présenter toutes nos excuses au nom d'Ubisoft.

S'ils avaient testé le premier patch (1.5) les joueurs ne seraient pas dans la galère ou ils sont aujourd"hui
Du coup encore une fois ce sont les personnes honnetes qui achetent les jeux qui sont les plus lésés

Mais au moins cela aura le merite de montrer comment Ubisoft traite les gens qui les font vivre et d'ouvrir les yeux a ceux qui n'avaient pas encore compris

Livio17
19/07/2012, 18h41
Marre marre marre aussi de ce bon sang d'uplay qui ne sert a rien !!!

Je sais Ubi Cosmo, tu n'y peux rien.... c'est pas contre toi de toute façon, c'est juste que je trouve débile cette idée d'uplay qui ne sert qu'à nous bouffer les nerfs.
Autant j'aime bien le genre armes de dynastie et tutti quanti, autant je l'echange volontiers pour pouvoir jouer sans me bouffer les nerfs à chaque fois que je lance ou que je ferme ce jeu !!

Voilà, ça sert a rien, mais depuis des mois que ça me gâche le plaisir, ça fait au moins du bien de pouvoir me joindre à la foule des grognards ^^

DarkSchneider31
21/07/2012, 07h59
Bonjour, je rencontre aussi ce genre de problème et je pense l'avoir identifié.
en fait, lorsque je lance H6 pour la première fois, il me récupère les sauvegardes du 2-3 juillet. Je quitte, je relance le jeu, et hop, je récupère mes dernières sauvegardes.
Par contre, le problème, c'est que chaque fois que je veux jouer, je dois lancer le jeu 2 fois !!

Là où je rejoins les joueurs, c'est que ce fonctionnement d'Uplay est sur le point de vous faire perdre un énième client (moi). La semaine dernière, le seul moment où j'aurai pu jouer (dimanche) a été impossible pour cause de bug sur la journée. Tout le monde n'a pas la possibilité de jouer tous les jours et donc d'accepter facilement d'avoir payé un bien pour ne pas pouvoir l'utiliser.
Autrement dit, si une version 7 de heroes sort, il y a peu de chance que je l'achète sans un fort geste commercial...

Megataz13
22/07/2012, 09h35
On ne pourrait pas juste nous permettre d'avoir des sauvegardes en local le temps qu'ils règlent le pb ?

Blakalicious
22/07/2012, 11h05
Pertes de sauvegardes, deux jours de jeux perdu dans les limbes de Uplay.

Y en a marre : http://forum.quechoisir.org/uplay-t15002.html#p48797

Arkodaemon
25/07/2012, 19h17
Et c'est toujours pareil. Je recommence tous les soirs depuis une semaine le même passage de la campagne. TOUT les soirs je suis renvoyé a mes sauvegardes du 19/07. De qui se moque-t -on ?

shop6C486E149
26/07/2012, 19h57
mise à jour à l'instant en 1.5.2, et crash systématique quand je charge la partie sauvegardée plus tôt dans l’après midi :(((

mgeorge92
27/07/2012, 10h09
je confirme. depuis que le patch 1.5.2 a été installé, toutes mes sauvegardes en lignes (1.5.1) font planter le jeux au chargement.
Par contre, on peut refaire toutes les campagnes pour les plus motivés :mad:
c'est désespérant de la part d'Ubisoft.

riouBleu
27/07/2012, 13h32
Bonjour.

Alors je vais passer sur tous les problèmes rencontré depuis que j'ai commencé à jouer sur ce jeu pour essayer de faire avancer les choses. (Pourtant il y en a eu...)

Le problème a encore durci depuis le patch 1.5.2, puisque maintenant je ne peux plus sauvegarder.

Résumons :

- Depuis le patch 1.5.2, j'ai toujours le problème de l'écran noir au démarrage une fois sur deux, obligé de tuer le process pour pouvoir reprendre la main.
Je n'ai qu'une seul carte graphique, Geforce GTX 460.

- J'ai une synchronisation des sauvegardes qui va jusqu'à 100%, mais qui me dis ensuite que cette dernière n'a pas réussit et me propose de réessayer.

- Depuis que j'ai installé ce patch, je me retrouve avec des sauvegardes en ligne datant du 14 juillet, il me semble bien que ce sont mes premières sauvegardes. 10 automatiques, une normale.

- Par contre je peux bien lancer les nouvelles campagnes que j'ai débloqué ultérieurement.
Le problème vient au moment de la sauvegarde, automatique ou non, je sauvegarde et le jeu plante.

- J'ai donc décidé d'essayer d'effacer les sauvegardes en ligne, pensant résoudre le problème en effaçant sa source.
Je clique donc sur charger, puis clique sur une sauvegarde, puis effacer. La sauvegarde ne disparait pas, et quand je re-clique dessus, le programme crash, et je doit tuer le process. Quand je recharge l'application, mes sauvegardes sont toujours la...

- Le jeu fonctionne par contre en mode hors connexion, pas d'écran noir, pas de problème de sauvegarde. Ceci dis, cela ne m'intéresse pas de me retaper les campagnes, et de plus de ne pas avoir accès à ma dynastie.

======

J'ai donc désinstallé uplay, supprimer le répertoire avec les données perso, réinstaller uplay, rien n'y fait.

======

Si j'ai pris la peine d'écrire ceci, c'est pour faire avancer les choses, car c'est un jeu que j'apprécie.
Mais j'en ai un peu marre d'être pris pour un beta testeur pour un jeu que j'ai déjà acheté. Et j'apprécierais, même si je ne pense pas que ce soit le bon endroit pour le réclamer, un geste commercial tel la gratuité du DLC actuel.
Je ne râlerais pas non plus sur le fait qu'il faille se connecter pour jouer, que vous nous prenez en otage, je n'avais qu'à pas acheter et si je l'avais piraté, j'aurais eu accès au mode hors connexion que j'ai déjà. Mais ceci est un autre débat.
Je veux simplement profiter de toutes les features que j'ai acheter.

=======

Sinon, y'a t'il une solution connue pouvant remédier à ce problème ?
Je me moque de perdre mes sauvegardes, je recommencerais une campagne, mais je ne veux pas perdre ma dynastie.

Imarion
28/07/2012, 12h35
Et voilà, on croit que ça n'arrive qu'aux autres ... eh ben non.

J'ai acheté le jeu il y a environ 3 semaines.
Tout allait bien.

Avec la 1.5.1 j'avais parfois l'écran noir avec le curseur rond au lancement (en mode connecté), je tue la tache, je relance et au bout de 2-3 essais le jeu se lance et aucun problème au niveau des sauvegardes.

Je viens de mettre à jour à la 1.5.2.
1er lancement, comme dis ci-dessus, écran noir, tuage de tache, relancement, là ça va mais ... ô surprise, je ne vois que mes sauvegardes du 16/7.
Aucune du week end du 21-22/7.

C'est d'autant plus bizarre que le serveur ne permet que de sauvegarder 10 fois, et comme je sauve beaucoup, celles-ci ne peuvent plus exister.
(Ubi fait il des restaurations de back-up en prenant bien le soin de ne pas récuperer les derniers status des joueurs ?)

Je quitte le jeu, active la synchronisation avec le cloud histoire de voir et la le jeu ne va même pas à l'écran noir.
La synchronisation va très vite, puis le splash screen apparait, reste 1 minute, disparait et ... voilà.
J'ai fait 2 essais en tuant la tache MMH6 pour ensuite désactiver la synchronisation et réussir à lancer le jeu après environ 5-6 essais cette fois.

Conclusion:
la 1.5.2 est encore plus horrible qu'avant vu que des gens qui n'avaient pas de problèmes en 1.5.1 (et à voir les forums je ne suis pas le seul) en ont maintenant.
Je parle de problème de lancement du jeu (encore plus terrible qu'avant), et de perte de sauvegarde.

Question:
vais je revoir magiquement réapparaitre mes sauvegardes ou est ce définitivement perdu ?

Il semblerait que mon progès en dynsastie soit resté, mais franchement ça .... (je vais rester poli).
J'aimerais bien jouer au jeu en mode connecté pour profiter de la dynsatie a une carte annexe (hors campagne), en attendant que le problème se résolve, mais si je sauve ça va encore plus mettre le brin dans les sauvegardes non ?

Et d'ailleurs pourquoi mettre les sauvegardes sur le serveur, pourquoi ne pas mettre tout sur notre disque dur ? Ca nous permet de garder/backup nos sauvegardes nous même ... Ca fonctionne tellement mieux, on ne perd rien et il n'y a aucun problème de synchronisation ou de limite (parce que 10 sauvegardes c'est vraiment trop insuffisant).

================================================== ================
Edit: j'ai finalement fait une partie en escarmouche, les sauvegardes sont séparées. Cela dit, j'ai perdu et au moment de la fin du tour de l'ennemi le jeu à craché au desktop.

Imarion

Ubi-Cosmos
28/07/2012, 13h59
Bonjour,

J'ai présenté ce topic et par conséquent vos retours aux développeurs. Ils sont au courant de la situation et travaillent actuellement sur le problème pour le résoudre au plus vite.

fishb0ne69
29/07/2012, 14h54
Ils ne sont plus que 2 les dev à s'occuper de nous ? J'ai finalement réussi à résoudre mon précédent problème, de moi meme pour pouvoir enfin jouer, cependant quand je vois depuis quand le jeu est sorti et le nombre de personnes qui sont déçues, se plaignent ou autre .... Pourtant il y a eu une béta au jeu, mais globalement quand on regarde bien, l'essentiel des soucis se trouve dans uPlay, le cloud et le conflux. C'est bien gentil de vouloir "lutter" contre le piratage, mais là, ça l'encourage, et c'est un faux prétexte pour nous coller la boutique en ligne. Les joueurs veulent simplement jouer au jeu tranquillement, le reste ne nous concerne pas et relève de la responsabilité d'ubisoft donc il va falloir se réveiller.

Darechi
31/07/2012, 19h54
Noooooooon!!!! Aujourd'hui, de nouveau, toutes mes sauvegardes du mode Campagne sont revenus au 19/07 alors que j'y joue tous les jours et miraculeusement aucun soucis de sauvegarde depuis (oula) environ 4 jours entiers !!!!

Je vais essayer d'être patient en espérant que le prochain patch, Ubi le teste vraiment avant de le sortir !

Bon courage à toi Ubi-Cosmo, ça doit pas être simple de jouer les intermédiaires avec Ubi.

Knightbob69008
01/08/2012, 00h12
Bonsoir,
Je me permets d'intervenir dans ce sujet pour joindre ma voix à tous les mécontents sur Héroes 6!
Je ne poste que très rarement sur les forums officiels tel que celui-ci, mais là je suis outré par la qualité pourrie qu'offre le package de Heroes 6 : lancement du jeu par une plateforme qui fonctionne quand elle veut, hébergement bugé des sauvegardes en ligne avec pertes régulières...
Féru de la série des HOMM depuis très longtemps, c'est pour mon grand malheur le premier jeu Ubisoft que j'ai acheté, et j'en suis profondément déçu. ça sera pour ma part le 1er et le dernier!
Pourquoi ne pas simplement nous mettre nos sauvegardes classiquement dans notre répertoire Mes Documents?? Pourquoi créer ce Conflux, pseudo réseau social qui ne sert à rien??
Ce qu'on veut c'est jouer tranquillement chez nous quand on le souhaite (et non pas quand le Uplay est disponible! -une bonne grosse blague ce truc-), et sans que nos sauvegardes disparaissent quasi-systématiquement, engloutissant des heures de jeu! c'est rageant! On ne sait jamais si on va retrouver nos sauvegardes récentes quand on lance le jeu (parfois 10 lancements pour les voir apparaitre! comme quoi elles existent bien quelque-part...).
Voilà, je doute que mon message serve à quoi que ce soit, mais acheter un jeu 8 mois après sa sortie pour trouver une version toute bugée, c'est du foutage de gueule!
Du gâchis, surtout que le jeu en lui-même est très bien, quand il fonctionne correctement...

Cordialement

Vasto
01/08/2012, 10h18
Bonjour,

Pour ma part, je dois lancer toujours le jeu deux fois avant de retrouver les dernières sauvegardes .

Donc la 1ère fois que je lance, je trouve toujours des anciennes sauvegardes et sont toujours les mêmes. Ensuite je quitter le jeu, j'attends la fin de la synchronisation et je relance le jeu tout de suite, et là, miracle les bonnes sauvegardes apparaissent!! Voilà je pense que ça va vous aider à ne pas péter un plomb :-)

Atheas74
04/08/2012, 06h26
Bonjour,

Je rajoute une couche. Je charge Heroes et j'ai mes sauvegardes du 14 juillet. Je quitte et je redémarre, et j'ai mes sauvegardes de fin juillet mais impossible de retrouver celle d'hier. J'ai bien compris que le problème a été transmis et qu' "ils" travaillent dessus, mais très honnêtement c'est long pour "réparer" la fonctionnalité de base du jeu en ligne. Je ne vais pas relancer le jeu x fois jusqu’à espérer avoir les bonnes sauvegardes.

Ca ne sert a rien mais... Arrêtez de nous obliger a jouer en ligne (pas d’accès à la nouvelle campagne hors ligne) si vous n'avez pas les épaules pour assurez le minimum!!! Fut une époque ou, quand un commerçant ne pouvait fournir le service qu'il vous avait vendu, il vous donnait des compensations (financière ou autre) sans avoir besoin de réclamer (Assoc de consommateur...etc)... Messsage a "leur" transmettre

shop4BDA1670F
05/08/2012, 10h38
Bonjour à tous

Jusqu'à présent je n'avais pas de soucis sur les sauvegardes mais ce n'est plus le cas.
Pas de synchronisation avec les sauvegardes perso. Par contre les sauvegardes automatiques sont bien présentes ??? :(

D'ailleurs lors de la connexion à Uplay: la synchronisation avec le cloud avance jusqu'à 100% puis reviens à 23% remonte à 80-90% puis stoppe et j'ai le choix de réessayer ou passer. :confused:

Messieurs les développeurs d'Ubisoft: c'est certainement votre Uplay qui pose problème. Merci de regarder ça de plus près pour que nous retrouvions un peu de plaisir à jouer à H6. :rolleyes:

shop4BDA1670F
05/08/2012, 10h50
A tous (bis)

Après 6 essais le cloud a accepté de synchroniser mes sauvegardes: je les ai toutes retrouvées

Bon courage pour tous les autres

Ubi-Cosmos
05/08/2012, 15h00
Bonjour,

Juste un message pour vous dire que j'ai fait remonter vos retours en soulignant le fait d'exploiter la piste des problèmes liés à Uplay.

Roland030573
06/08/2012, 13h24
Bonjour
Je rencontre aussi un problème suite à la poursuite de partie sauvegardée, aussi bien en mode campagne "la mer des pirates" que sur des parties personnalisées, type "anniversaire"...
Je précise,...les sauvegardes ne se synchronisent pas, bref, il faut relancer plusieurs fois uplay...mais, depuis hier, le 05/08/2012, les sauvegarde suite à un plantage de uplay sur fin de jeu (lors de la synchro), ne veulent pas du tout apparaitre....Même après plusieurs lancement ou synchro de uplay...Bref, avant d'y passer plus de temps, êtes-vous toujours sur un correctifs de sauvegarde et peut-on rejouer ou pas.
Quand aux messages précédents, je les ai tous lu et adhère aux frustrations des autres joueurs, même si l'ont sait que posséder une franchise comme heroes et afficher des ambitions comme les vôtres sont difficiles a atteindre en un clic! (Diablo 3 a mis 10 ans pour sortir et c'est vrai il y a vraiment très peu de bug)...
Bref; je comprend les politiques des producteurs, qui veulent des retours sur investissements et aussi continuer à posséder les franchises et les nombreux droits, tout en assurant la jouabilité des jeux phares; mais, je rappel, que le problème des sauvegardes est l'un des premiers problème qui décrédibilise une boite de jeu, surtout qui veut se tourner vers le mmo!
Donc, au lieu de prendre les joueurs pour des testeurs, prenez le temps et l'argent, là ou il faut!
Tenez, prenez, un peu de mon temps, car je vous le dit: Je crois en cette franchise et en vous; je suis persuadé qu'Ubisoft est une bonne boite (j'ai vu ces progrès!)
Et je rappel que nous ne sommes pas des machines, la perfection n'est pas humaine, dénaturé, mais perceptible!
Les défis technologiques sont importants, mais rassurons-nous, les résultats sont vraiment splendides!
Même si je perds des sauvegarde, j'ai plaisir à voir l'évolution graphique des combats, les tables de combat prendre en compte les différents artefacts, les musiques et les scénarios me transporter dans l'univers enchanteresse de nos mythes et légende passés et avenir...
Bref, je suis très satisfait du jeu et demande a poursuive, comme la plupart d'entre nous, alors Ubi-cosmo ne nous laisse pas tomber et sauve nous du néant de nos petites frustrations...
A bon entendeur Merci!

Vasto
06/08/2012, 22h54
Voilà pour ne plus avoir de problème de sauvegardes, il faut aller dans les paramètres d'Uplay (sorte d'étoile en haut à droite), et désactiver la synchronisation de sauvegarde du Cloud. Ainsi on retrouve toujours nos sauvegardes faites en ligne et surtout sans devoir lancer le jeu 2 fois.

Roland030573
07/08/2012, 11h01
Bonjour,
Oki vasto, je vais tester ca;
Si ça marche, merci a toi
Sinon, " i will be back"
:)

Roland030573
07/08/2012, 11h21
Alors (20 secondes plutard...)
Premièrement, on ne récupère pas les sauvegardes, qui n'ont pu se synchroniser, lors d'un plantage uplay, après un retour fin de jeu...(a croire qu'elles sont perdues, mais croire ce n'est pas savoir)
Ensuite, je n'ai pas testé la fiabilité d'une sauvegarde et si uplay, sans synchro plante; a vrai dire lorsqu'il plante, a-t-il synchonisé?Bref, la solution de Vasto semble bien pour ceux qui ont juste un problème de sauvegarde (si la synchro existe, ca doit pas etre pour nos beaux yeux, mais bon en attendant...)
Mais pour ceux qui on eu la totale comme moi, plantage et perte de sauvegarde (après jeu); je dirai qu'il faut essayer...Mais, sans patch, je doute...Fondamentalement, le risque de plantage est inchangé, sur de longues parties (bref, soluce: désactiver la synchro et relancer le jeu, chaque tic de fin de semaine ou mois?!)
En un sens, nous avons une demi-solution...Merci Vasto!
Mais perso...si je peux rouler avec une rustine, je serai quand même plus tranquille, avec un vrai pneu....Alors je vous invite a repousser, retour vacance (retour développeur), vos grosses parties.
A essayer de petites ( sauf pour ceux qui n'ont pas de problème de plantage...A moi, que ceux-là, arrive...après!
Je peux aussi réinstaller uplay, mais, je suis pas certains que sans patch, la stabilité soit plus ...Sûr!
En somme, je vais me mater la colère des Titans, voir Batman, jouer a diablo3 et me pleurer sur starwar, qui va passer en freetoplay (lol)
Allez, courage...C'est pas la fin du monde!
:)

melodine
12/08/2012, 13h21
Voilà pour ne plus avoir de problème de sauvegardes, il faut aller dans les paramètres d'Uplay (sorte d'étoile en haut à droite), et désactiver la synchronisation de sauvegarde du Cloud. Ainsi on retrouve toujours nos sauvegardes faites en ligne et surtout sans devoir lancer le jeu 2 fois.

Merci ce post vient d'épargner le reste de ma chevelure.. Relancer sans arret faute de synchronisation m otait l envie de jouer que je suis depuis sa toute premiere version il y a maintenant nombre d'années. Bonne journee

melodine
12/08/2012, 13h25
Merci a toi pour cette info. Cela fonctionne très bien. Je retrouve le plaisir de jouer a heroes.
Encore merci

Vasto
12/08/2012, 14h45
De rien ça fait plaisir de pouvoir aider. Mais je trouve assez incroyable de la part d'ubisoft de laisser les gens avec des bugs pareils sans donner d'info importante à ce sujet dans leurs news.

Chez eux c'est comme si tout allait bien ou alors ils se foutent royalement du monde...

Malinaka
18/08/2012, 08h48
Moi je viens de perdre 24h de jeu...je vais essayer ton astuce. On verra bien :(

[EDIT]

Non cela ne change rien...j'ai perdu 24h de sauvegarde de jeu...magnifique ! Marre de ce système pourri ! On peut pas revenir comme avant, la bonne vieille sauvegarde sur le pc ? non .....parce que là c'est merdique votre système !

Malinaka
18/08/2012, 09h01
Allez je vais aller jouer à Diablo 3 au moins....ça plante "moins" !

FloraMeriadoc
23/08/2012, 18h09
moi aussi le même problème les sauvegarde ne sont jamais du dernier moment que j'ai jouée j'espère que le problème va se régler bientôt ou bien s'il faut attendre la nouvelle patch

toujours recommencer le même chapitre encore et encore du début est agaçant et on se lasse de jouer assez rapidement

MattFuchs
26/08/2012, 17h17
Personnelement j'ai acheté Splinter cell conviction hier, et premier problème: le launcher d'ubisoft qui me met Code error 1. Je cherche la réponse sur internet et là après de multiples manipulations le jeu se lance enfin (je trouve déja inadmissible de vendre un jeu qui ne marche pas et que les cliens soient obligés de supprimer des fichier et télécharger Uplay pour pouvoir jouer à un jeu steam). Je pensais enfin pouvoir rejouer normalement aujourd'hui, mais que vois-je, je suis revenu de plusieurs mission en arrière ! Je tombe sur cette page du forum et je lis la solution en dessus. La sauvegarde revient comme par magie après avoir redémarrer mon ordinateur et relancé le jeu. Et là maintenant je connecte et ayant envie de jouer, je retourne sur le menu principal et ça ma de nouveau fait retourner 2 heures de jeu avant ! D'ailleurs au passage je joue sur ps3 et PC et avant d'acheter splinter cell conviction sur le pc j'ai voulu l'acheté sur la ps3, étant sûr de ne pas avoir de problèmes, et là j'apprends que microsoft a donné un gros chèque a Ubi pour que se soit une éxclusivité xbox au niveau des consoles !
Je suis vraiment déçu de la qualité de vos services, n'essayé pas d'imiter steam, vous n'avez pas le savoir faire de valve...