PDA

Afficher la version complète : Anno 2070 - Campagne chapitre 1 - Mission 3



Erleawen
18/07/2012, 12h41
Bonjour.

Je rencontre actuellement un soucis avec la campagne d'Anno 2070. Les premières étapes se sont déroulées sans aucun soucis.
Arrivée à la mission 3 (Marée noire) du chapitre 1, voilà que les ennuis commencent.

L'introduction de cette mission fonctionne parfaitement. Mais une fois la mission lancée, aucun objectif de quête ne s'affiche. Mon vaisseau amiral est vide, je n'ai aucune colonie. Et le PNJ résidant sur la map a une icone invisible et se nomme "John Doe". Aucun échange ne m'est possible avec lui.
J'ai tenté de coloniser l'île disponible en achetant outils et modules de construction via mon Ark. Et là, surprise, au moment de construire, mon entrepôt est bien présent, mais lorsque je tente d'ouvrir les menus de construction, ils ne me proposent absolument rien.

J'ai essayé d'installer le jeu sur un autre ordinateur répondant aussi aux exigences du jeu, même résultat. J'ai essayé le mode sans échec depuis Uplay, pareil. J'ai donc totalement réinstallé, et là encore, même chose.
J'ai bien évidemment effacé aussi tout fichier temporaires, sauvegardes et autres éléments qui auraient pu perturber les nouvelles installations.
Le reste fonctionne parfaitement bien, seule cette mission est buguée.
Je possède une version dématérialisée achetée à la Fnac, j'ai tenté du coup de télécharger directement par Uplay et non par le système fourni par la Fnac.
Rien n'y fait.

Quelqu'un aurait déjà rencontré ce problème avec cette mission ou une autre? Si oui, avez-vous trouvé une solution?
(En l'absence de solution je passerais par le support d'ubisoft)

Lhibou2007
24/07/2012, 20h15
Le premier objectif de cette mission est de fournir 10t d'outils et 10t de matérau de construction au bateau, qui est entré en collision avec la plateforme pétrolière.