PDA

Afficher la version complète : [ ACR/PC ] Problème lors de l'installation



DatKinkreet
28/08/2012, 00h58
Bonjour , voilà j'ai fais quelques recherches sur le forum avant de poster mon problème et comme je n'ai rien trouver qui pouvait m'aider à résoudre ce dernier je poste donc mon soucis. Voilà dernièrement j'ai acheter Assassin's creed Révelation sur internet via uplay , j'ai donc un compte uplay , avec dans " mes jeux " le jeux Assassin's creed Révélation à télécharger. Je télécharge donc ce dernier toujours via uplay , puis une fois le téléchargement fini , uplay me propose d'installer le jeux via un bouton installer dans l'icone d'ac toujours dans " mes jeux " je m'exécute , je suis l'installation normale comme toutes installations , puis un problème se déclanche , je m'explique , à environ 65-70% de la barre d'installation une fenêtre s'ouvre , " Erreur de transfert des composant " avec écrit dedans : Fonctionnalité : NewFeature1
Composants :
Fichiers :
Erreur : Défaillance irrémédiable
Voilà ( oui il n'y a rien d'écrit dans composants et fichiers ) puis lorsque je clique sur "OK" l'installation se coupe et donc plus de fenêtre setup.
Donc je retourne dans uplay / " Mes jeux " et je vois écris , " echec de l'installation" puis on me propose de réessayer ou de Vérifier les fichiers , j'ai donc réessayé plusieurs fois mais toujours le même message qui cloture l'installation. J'ai également essayé la deuxième option mais la vérification des fichiers locaux bloques à 60/283 , donc quand j'annule ensuite cette action qui reste bloqué à 60/283 uplay me propose de retelecharger le jeux , je m'execute , sauf que le telechargement commence à 75% , donc j'attend , le telechargement fini , j'installe mais hop ! toujours ce même soucis , je tourne en boucle depuis deux jours déjà et ça m'embête pas mal donc si quelqu'un pouvait m'aider ou m'éclairer =) je vous en remercie d'avance !

Kingsalt20
28/08/2012, 18h03
Bonsoir, merci de consulter le service client qui dispose sans doute de meilleurs moyens que nous actuellement pour résoudre de votre problème : http://support.ubi.com

DatKinkreet
28/08/2012, 19h11
Merci beaucoup , ce matin j'ai continuer à essayer d'installer le jeux et par miracle aucun soucis lors de l'installation , donc je ne vois pas trop d'où est venus le problème !

Kingsalt20
28/08/2012, 20h51
Y'a des problèmes qui viennent et qui repartent pour une raison qui m'est inconnue. Ca me fait un peu peur parfois.

dimweilland
05/09/2014, 20h13
bonjour j'ai acheter le jeu sur cd qui fonctionne sur Windows 8 mais après avoir installer le jeu il m’envoie sur l'application U PLAY mais quand il me demande de mettre mon e mail et mot de passe il me met toujours erreur e mail ou mot de passe incorrect mais pourtant mon e mail et mon mot de passe fonctionne sur le site de U PLAY donc j'aimerai savoir se que je doit faire pour que sa fonctionne.

merci d'avance

Ubi-Cosmos
05/09/2014, 21h00
Bonjour,

Vérifiez que Uplay est bien lancé en mode administrateur et que votre mot de passe a entre 8 et 16 caractères alphanumériques (évitez les caractères spéciaux).

undoredone
14/11/2014, 06h49
Bonjour,

Je viens d acheter assasin s creed unity, il est toujours en telechargement donc pour l instant en version jouable et je ne sais aps si le probleme vient de la mais lorsaue je lance le jeux, la resolution est minuscule, et je suis incapable de lire et de voir quoi que ce soit.
L application GeForce Nvvidia experience me dit que je n ai pas la config requie mais je possede pourtant un intel i7 avec un GeForce GTX 850m et je la soupconne d avoir reduit les parametres d affichages aux minimum quelqu'un aurait une solution.

Merci

Ubi-Cosmos
14/11/2014, 09h52
Bonjour,

Allez dans Documents / Assassin's Creed Unity (lorsque Uplay est fermé), vous devriez avoir un fichier acu.ini. Supprimez-le puis relancez Uplay puis le Jeu, il régénèrera le fichier de paramétrage avec la bonne résolution.