PDA

Afficher la version complète : Assassin's Creed Brotherhood avec Play On Linux (Ubuntu 12.04): bug graphique



xou8162
16/09/2012, 16h16
Bonjour à tous,
Cela fait un moment que je n'ai pas pu joué à AC:B, à vrai dire depuis que j'ai migré vers Ubuntu (12.04 en ce moment).
J'étais donc plutôt content quand j'ai découvert qu'il y avait moyen de jouer à AC:B via Wine et plus particulièrement via Play On Linux.
Le Launcher UPlay (c'est son nom? en tout cas le design est très réussi!) s'est lancé parfaitement, j'ai pu accéder à mon vieux compte UPLay.
Le jeu se lance bien également (mais seulement en "safe mode"), je vois l'intro d'Ubisoft, etc... Mais voilà: le menu principal est buggé au niveau de l'affichage.
Voici un petit screenshot pour mieux comprendre: http://img708.imageshack.us/img708/9405/capturedu20120916091826.png
Voilà, j'espère vraiment que vous allez pouvoir m'aider!
Merci d'avance,
Bonne soirée et bon jeu à vous.

PS: J'ai déjà procédé à une réinstallation et j'ai patché en 1.03.

Kingsalt20
16/09/2012, 16h28
Bonjour, merci de contacter le service client il aura surment les capacités de vous aider : http://support.ubi.com

xou8162
17/09/2012, 14h34
Merci de votre aide, je vais voir de ce côté là.

Kingsalt20
17/09/2012, 17h46
Mis à part ça, votre PC est-il complètement mis à jour ? Drivers etc ?

xou8162
18/09/2012, 04h23
Bonjour,
Eh bien en fait, je ne sais pas trop comment fonctionnent les drivers sous Linux...^^
Je vais me renseigner sur Google. Merci de votre aide!