PDA

Afficher la version complète : [LAG]Assassin's creed Director's cut



sebassassin2012
10/10/2012, 14h48
bonjour à toutes et à tous,

j'ai acheté Assassin's creed Director's cut et j'ai essayé de le faire tourner sur mon ordinateur mais il rame à mort... à l'installation, le jeu reconnait que j'ai la config minimale requise pour le faire tourner mais lorsque je le lance, après la petite vidéo d'introduction, ça lag, ça rame, ça ralentit et c'est injouable. même la souris, pour cliquer sur le compte que je veux utiliser se déplace lentement à mourir...

quelqu'un a-t-il rencontré le même problème et, mieux, quelqu'un a-t-il une solution pour le résoudre?

en vous remerciant :confused:

Kingsalt20
10/10/2012, 17h28
Bonjour sous quel systeme d'exploitation es-tu ?
As-tu téléchargé la dernière mise à jour ?

Essaie de voir si tous tes drivers sont à jour via www.ma-config.com (http://www.ma-config.com)
Puis d'aller sur www.touslesdrivers.com (http://www.touslesdrivers.com)

Sinon, merci de bien vouloir contacter le service client : http://support.ubi.com

sebassassin2012
10/10/2012, 20h11
merci pour ton intervention kingsword20...

Mon système d'exploitation est Windows 7

j'ai mis tous les drivers à jour comme tu me l'as recommandé mais ça n'a pas fonctionné... le problème reste le même...

par contre, je remarque que lorsque je lance le jeu, j'ai la petite vidéo d'introduction mais elle n'est pas en plein écran : la barre de tâches windows située en dessous de l'écran reste visible...

le problème pourrait-il venir de là? si oui, quelle solution y a-t-il pour le règler?

Kingsalt20
10/10/2012, 20h19
Normalement non c'est pas un problème.
Tiens je me rappelle de quelque chose. Essaie de jouer sans internet à AC et dit moi si ça lag moins ?

sebassassin2012
10/10/2012, 20h24
j'ai déjà essayé et ça lag toujours autant, malheureusement...

Kingsalt20
10/10/2012, 20h31
Arf ok. Je ne peux donc que te conseiller le service client. Je ferai une recherche pendant ce temps là de mon côté. Désolé du désagrément occasionné.

sebassassin2012
10/10/2012, 20h35
ben ce n'est pas de ta faute... je contacte le service client... merci pour ton soutien en tout cas ;-)