PDA

Afficher la version complète : soundBlaster Xfi fatal1ty : Rocksmith m'a tué !!!



agri428
21/10/2012, 13h46
bonjour,

je suis grateux et je passe beaucoup de mon temps à faire de la MAO et pour ça je n'est pas investi dans une grosse carte son mais dans soundBlaster Xfi fatal1ty avec facade (180 € quand même) où je peux brancher mes grats avec les dirvers asio creative c'est parfait ...
Intéressé par le concept de rocksmith, un peu deg de comprendre que pour tester le jeux je suis obligé de passer par le cable d'ubisoft je commande quand même sur amazon (28 €) en me disant que je lui trouverai toujours une utilité, ça fonctionne bien sur l'ipad, chouette, et je decide telecharger la demo steam pour tester avant d'acheter.
Je branche sur le pc, detection et installation des drivers sans pb, je lance le jeu, ecran figé sur la vidéo d'entré, je check les processus, rocksmith n'est pas en "pas de réponse", quelque alt tab, ça évolue et je crée monprofile, mais pas de son ... zarb je quitte, je check ma config et je me rend compte que ma carte son n'apparait plus ! ... je reboot: toujours rien, je deplug tous mes usb, reboot toujours rien, j'eteinds sort la carte son, redemarre, eteind, replace ma carte son toujours rien, je place ma carte son sur un autre pci toujours rien...
*colère*
serieux ? j'espere avoir un assistance concrete et serieuse sur ce problème car la moutarde me monte au nez, je m'efforcerai de faire preuve de calme et de pascience, mais je suis dégouté de ne plus pouvoir m'adonner à ma passion et d'avoir grillé mon matos par excés de confiance envers ubisoft ...
en attente d' une réponse rapide et concrète,

Cordialement.

Ubi-Cosmos
21/10/2012, 15h02
Bonjour,

Je vous invite à contacter le support client : http://cs.ubi.com/fr-FR/index.aspx (rubrique nous contacter en bas à gauche).

agri428
21/10/2012, 17h54
bonjour,

chose faites lorsque j'ai posté (le message ci-dessus est un duplicata de ce que j'ai posté dans le solution center)

j'ai réussi a réactivé ma carte son, il est vrai que la serie xfi de creative reste un solution capricieuse niveau drivers, le branchement du câble semble avoir "vexé" ma carte et a générer un conflit de taille.
en googlelant mon problème je suis tombé sur un sujet de hardware.fr ressemblant à mon problème (http://forum.hardware.fr/hfr/Hardware/Materiels-problemes-divers/probleme-detection-fatality-sujet_864277_1.htm)

voici le détails de la procédure suivi pour ceux qui rencontreraient un problème similaire:


1- Pour désinstaller et réinstaller convenablement pilotes audio:

--->> DESACTIVER ABSOLUMENT l' "installation automatique des pilotes sous windows" (c'est la source du problème qui empêche ET la désinstallation ET la réinstallation des pilotes convenables et qui vient parasiter et supplanter l'installation manuelle du cd rom !

Même si vous passez le "analyse" and "clean" de driver sweeper sur les pilotes creative avant de reboot, "l'installation automatique de pilotes windows" revient remettre ses merdes d'office au reboot, et le travail de driver sweeper est saboté à chaque fois ...)

Pour désactiver l'installation automatique sous seven 64 bits :

- click droit sur "poste de travail" ou "Ordinateur"
- "propriétés"
- "protection du système"
- "Matériel"
- "Paramètres d'installation des périphériques"
- "non je préfères choisir manuellement"
- "Ne jamais installer de pilotes depuis Windows Update"

Appliquer et OK


Et à partir de ce moment, le travail de sape et de sabotage de windows est anihilé et on peut installer convenablement notre carte.

Une fois bien désactivé l'installation automatique des drivers imposés par windows, on désinstalle TOUTES les applications de creative par le panneau de configuration puis tout le reste par driver sweeper ( en y selectionnant CREATIVE puis "analyse" puis "CLEAN" et on reboot).

Refaire l'analyse, le clean, et le reboot des pilotes creative avec Driver Sweepper jusqu'à ce qu'il n'y ait PLUS RIEN dans le dossier Créative.

Une fois qu'il n'y a plus rien ( au second ou 3ème reboot...) dans le dossier creative de Driver Sweeper et que l'installation automatique des pilotes windows est réduite au silence (interdire tout processus d'avoir accès à la carte son au reboot, pour éviter le sablier ni de tourniquet interminable sur le matériel de la carte son imposé au reboot...grace à la manipulation du début ) il suffit d'installer le cd rom de la carte son.

Une fois installé toutes les applications et drivers du cd rom et effectué le reboot necessaire, il y a effectivement le fameux "point d'exclamation jaune" dans le gestionnaire de périphériques qui apparait dans l'onglet "Creative SB X-FI"...

Pour y remédier il suffit d'appliquer le "creative software auto update" qui va détecter et télécharger toutes les mises à jour d'applications et de drivers nécessaires. Installer tout et rebooter, et tout fonctionnera normalement...

maintenant je redoute de lancer la demo de rocksmith ...

Ubi-Cosmos
21/10/2012, 18h15
Je ne garantis rien, mais peut-être pourriez-vous désactiver votre matériel avant de brancher le câble et de lancer la démo pour éviter toute interférence ?

agri428
21/10/2012, 19h09
après avoir tout virer j'ai d'abord plug le cable real et surveillé l’état des perifs pendant l'intall de la carte

j'ai fini par relancer la demo de rocksmith et cela s'est beaucoup mieux passé (pas de lag ou d’écran figé).

quelque parasite en son saturé, mais j'image que c'est ajustable, vraiment super bien foutu ce jeu, très bon concept, j’espère que les problèmes comme le miens resteront marginal car ce soft mérite de rencontrer un grand succés. à quand la même chose avec une V-drum voir un sax ^^

merci d'avoir répondu et d'être dispo même un dimanche

salutation

Ubi-Cosmos
21/10/2012, 19h31
après avoir tout virer j'ai d'abord plug le cable real et surveillé l’état des perifs pendant l'intall de la carte

j'ai fini par relancer la demo de rocksmith et cela s'est beaucoup mieux passé (pas de lag ou d’écran figé).

quelque parasite en son saturé, mais j'image que c'est ajustable, vraiment super bien foutu ce jeu, très bon concept, j’espère que les problèmes comme le miens resteront marginal car ce soft mérite de rencontrer un grand succés. à quand la même chose avec une V-drum voir un sax ^^

merci d'avoir répondu et d'être dispo même un dimanche

salutation

Ravi que ce soit mieux passer. Effectivement, après il ne faut pas hésiter à jouer sur les configurations pour améliorer la qualité sonore. Pour le v-drum, je peux toujours soumettre l'idée, mais je ne peux rien garantir de plus :)

De rien, à votre disposition.

Bonne soirée.