PDA

Afficher la version complète : Bug en mode "Accelerateur".



JPhedre
05/11/2012, 10h43
Bonjour,

J'ai le problème suivant lorsque sur une chanson je vais dans les riffs, si je choisi "niveau" pas de souci cela fonctionne correctement en revanche si je vais sur accelerateur j'ai toujours les memes notes, quelques soient la chanson à savoir, je suis en basse : fret 5, deuxieme corde et je n'ai que 4 notes, genre 4blanches toutes les 3, 4 mesures ... je les joue avec brio ;) , là il me dit calcul de la vitesse (ou un truc du genre) me rejoue la meme sequence de 4 note, me félicite sur ma rapidité d'assimilation ^^ et c'est tout... je reviens au loft.

Alors je ne sais pas si cela à eu un effet qlqconque sur le problème que j'ai décris ci-dessus mais j'étais niveau 2 à l'époque et j'ai toujours suivi les conseils de RS. Mais ce we, un pote est passé à la maison avec sa guitare, j'ai créé un profil pour lui, nous avons été très rapidement dans la partie libre des chansons pour lui montrer plus de possibilités, et depuis j'ai le problème...

B3N0007
07/12/2012, 14h48
Salut
Quand tu est dans le jeux pour répetter tu peux choisir en appuyant sur start le niveau d'apprentissage donc pour ce faire tu dois

-Aller dans répetition de rifff --> tu selectionne le rifff --> quand tu est dans le jeux tu clic sur start --> tu selectionne définir métrise et la tu tombe sur une barre orange qui indique le niveau d'apprentissage a toi de le regler de la façon que tu l'entend

-Je te conseil vivement d'y aller progressivement pour bien métriser chaque note car si tu fait trop de fautes tu devras recommencer depuis le début
voila j'espere t'avoir aider
cordialement B3N:cool:

Kalaam
10/12/2012, 21h44
J'ai le problème suivant lorsque sur une chanson je vais dans les riffs, si je choisi "niveau" pas de souci cela fonctionne correctement en revanche si je vais sur accelerateur j'ai toujours les memes notes, quelques soient la chanson à savoir, je suis en basse : fret 5, deuxieme corde et je n'ai que 4 notes, genre 4blanches toutes les 3, 4 mesures ... je les joue avec brio ;) , là il me dit calcul de la vitesse (ou un truc du genre) me rejoue la meme sequence de 4 note, me félicite sur ma rapidité d'assimilation ^^ et c'est tout... je reviens au loft.

Je ne sais pas si ça t'aidera, mais voici une méthode pour un nouveau morceau.
1. Tu le joues pour la première fois en mode "répétition".
2. Puis tu vas dans "répétition de riffs", et là, le jeu te donne, pour chaque riff, ton niveau, dans le menu (la barre orange dans le carré de chaque riff).

Exemple. Ton niveau "de base" (après avoir joué le morceau une fois dans "répétition") pour l'intro d'un morceau est de 60%. Tu joues le riff de l'intro dans "Niveaux", et tu passes de 60% à 68%, puis de 68% à 72%... puis là, tu bloques parce que ca va trop vite et que la partition est illisible.

A ce moment là, tu quittes le mode niveau, et tu passes au mode Accélérateur. Normalement (et donc si ce n'est pas le cas, tu as effectivement un bug), le mode Accélérateur reprend le résultat que tu as atteint dans "Niveau".
Donc dans l'exemple, le jeu va alors te faire faire le mode "Accélérateur" à 72% de difficulté, en déterminant le tempo auquel il faut que tu le travailles, en fonction de tes erreurs.

Et une fois que tu joues le riff à 100% du tempo, tu repasses dans "Niveau", pour reprendre ta progression (le jeu aura retenu le fait que tu auras validé dans Accélérateur la section à 72% de difficulté, au bon tempo).

Lorsque tu rebloques (par exemple, à 92%), tu repasses dans Accélérateur pour jouer le riff à 92% de difficulté à un tempo moindre, jusqu'à valider à 100% de tempo.

Comme ce système est assez casse-c... vu qu'il faut changer de menu tout le temps, tu peux aussi utiliser la solution de B3N0007, qui revient à faire la même chose "manuellement", en changeant la difficulté ou le tempo dans le menu pause du mode Accélérateur.

JPhedre
11/12/2012, 10h10
Merci bcp pour ces infos, qui quoiqu'il en soit sont très instructive.
Mais mon probleme était ailleurs dans le sens ou quelque soit la chanson, je n'avais qu'une seule note (un la toutes les 4 mesures). Une réinstal complète du soft a résolu le problème. Merci Steam au passage qui grace à sa sauvegarde sur le cloud m'a permis de reprendre ou j'en étais.