PDA

Afficher la version complète : FarCry3 : le jeu me reclame sans cesse de telecharger patch 1.02 deja installé



foxtrotmike3
04/12/2012, 17h19
Bonjour,

Je ne sais pas si je suis le seul dans ce cas mais mon problème est dans le titre.

J'ai telechargé et installé le patch 1.02. Mais a chaque fois que je veux lancer le jeu, uplay me dit qu"il y'a un patch a telecharger d'abord mais ce patch est le 1.02!

Que faire?

Ubi-Cosmos
04/12/2012, 17h54
Bonjour,

Désinstallez le patch et réinstallez-le.