PDA

Afficher la version complète : Far Cry 3 // Impossible de rejoindre une partie co-op privée ou d'inviter



WendohLAG
04/12/2012, 20h09
Bonsoir, un ami et moi essayons de jouer au mode co-op ensemble sur pc, mais il est impossible pour nous de nous inviter et de nous rejoindre par invitation.

Je suis chez Free, en ethernet, j'ai ouvert tout les ports qu'il fallait, désactivé par feu antivirus etc. et le problème persiste.

Que faire ? :(

Ubi-Cosmos
04/12/2012, 20h16
Bonsoir,

Pas de logiciel type Hamachi d'installé sur l'une ou l'autre machine ?

WendohLAG
04/12/2012, 21h03
Pas du tout j'ai même désactivé ça dans le centre partage et réseau, quant à mon ami c'est pareil.

Red-Two
04/12/2012, 21h08
J'ai le même problème, impossible d'inviter un ami.

Ports ouverts selon la FAQ d'Ubisoft, pare feu désactivé j'ai même supprimé le fichier "hosts" comme dit dans la FAQ d'Ubisoft... Impossible de rejoindre un ami ou de l'inviter. En partie publique et en multijoueur sinon pas de soucis... Mais j'aimerai jouer avec mes amis. :(

ES-Ulukai
04/12/2012, 21h30
As tu tes amis ds ta liste d'amis sur Uplay et pareil pour eux ?

Certains ont réglés le problème soit avec Hamachi soit avec la liste d'amis Uplay.

Red-Two
05/12/2012, 00h13
Oui pour les deux. Et pourtant, rien à faire.

Over-doose
20/12/2012, 00h54
idem j ai le même probleme avec 3 amis : les pare feu sont desactivés ainsi que l'A-V les ports sont ouvert , ont sais rejoindre les autres parties mais ils est impossible de se connecter si qq de nous heberge ?!? on joues a pleins de jeux online on a jamais eu ca , j ai tjs hebergé les parties et ici rien ne va ! avez vous une soluce on n a acheté 4 exemplaires pour jouer entre nous car solo on s'en fou ... la on est bien degouté ...

Over-doose
20/12/2012, 00h56
ah oui .... on a pas hamachi ...

Over-doose
20/12/2012, 01h00
pour info j ai ouvert les port udp 21200 7959 3074 et tcp/udp 14001 y a t il autre chose a ouvrir sur mon routeur ? car avant j avais ca sur ma box mais mnt je passe par un routeur pour plus avoir ce problème ( et ca fonctionne sur tous les autres jeux sans exception )

Moorh
20/12/2012, 09h55
Windows 8 ? Car j'ai le même problème depuis le début (oui Ubi s'en fout royal) et tout ceux que j'ai croisé avec le même souci sont sous windows 8 perso version 64bits et vous ?

Over-doose
20/12/2012, 16h38
même pas suis sur seven pro 64 ... et mes potes seven normal 64 et d'autre sur 32 donc je crois pas que ca a avoir avec l'os

Over-doose
20/12/2012, 16h41
y a pas des gens de chez ubi ici ? c'est qu a meme le forum officiel non ? :rolleyes:

Ubi-Cosmos
21/12/2012, 01h15
Bonsoir,

Mettez le jeu à jour et dites moi si le souci persiste.

Over-doose
23/12/2012, 23h50
oui c'est ok ... ^^ mais mnt c'est les seveurs qui sont down ...

maxrand
04/12/2013, 20h22
Bonsoir, Mon ami et moi avons exactement le même problème, impossible de se rejoindre en coop. J'aimerais savoir si le problème à été résolu. Le jeu est à jour.

Evilduky
05/12/2013, 20h38
bonsoir, j'ai le même problème que vous, j'ai TOUT essayé quasiment et ça ne fonctionne pas, quand est ce que ubisoft va se bouger le cul et sortir un patch bordel! avec les millions qui'ils touchent ils pourraient faire quelque cose c'est abusé!

bref j'ai essayé tout ça:
https://support.ubi.com/en-us/faq.aspx?faqid=kA030000000eTM0CAM&platformid=9

et aussi
http://forums-fr.ubi.com/showthread.php/62299-Uplay-Echec-de-la-connexion-Forums