PDA

Afficher la version complète : Bug Connexion / synchronisation succés



ajrar
12/12/2012, 21h53
Bonjour / Bonsoir.

Voilà déjà plusieurs jours que je joue a Far cry3 en multi et je n'ai eu aucun problème jusqu’à aujourd'hui.
J'ai lancer une partie rapide comme a mon habitude et soudain j'ai étais déconnecter de Uplay et donc du serveur.
Je quitte le jeu, la synchronisation après la fermeture du jeu tourne en rond et je suis obligé après 5 min de le forcer a quitter.

Depuis dés que je lance e jeu via Uplay j'ai le message suivant :
-"Synchronisation de vos donné avec le Cloud"
-"Synchronisation de vos succès avec le Cloud"
Puis "Erreur de synchronisation succès"

J'ai alors le choix entre réessayer ou passer,
Si je réessaie rien ne change et quand je passe, Le jeu se lance mais bloque à "Connexion en cours"
Je n'ai donc plus accès nie au multi nie au Solo .....

Je précise que j'ai essayé en lançant en tant qu'administrateur et que j'ai acheter le jeu CD donc je ne passe pas par steam.
Et je n'ai fait aucune modification / installation ou mise a jour de quoi que ce soit entre le moment du bug et mes anciennes parties.
J’espère que vous pourrez m'aider rapidement

Amicalement

Ajrar

ajrar
12/12/2012, 21h58
Ah et j'oubliais, quand je vais sur le far cry outpost j'ai le message suivant qui s'affiche en bas a droite:
"Connectivity issues, Click here to try again"
Bien entendu cliquer n'y change rien...


Edit: en attendant un moment j'arrive a passer le "connexion en cours" et j'ai donc accès au solo mais toujours pas de connexion pour le multi.
Comme c'est très soudain et que je ne suis pas le seul peut-être est-ce un problème due a un correctif récent des dev ? ou une maintenance et je n'ai pas étais fichue de la voir venir ? >_<

ajrar
13/12/2012, 00h11
Problème résolut , certainement une maintenance, j'irai m'abonner au tweet de Ubi pour me tenir au courant ^^

Ubi-Cosmos
13/12/2012, 00h55
Bonjour,

Le souci est-il résolu pour tout le monde ?

kazooh
14/12/2012, 01h19
:Dpersonnellement, je n'ai jamais pu me connecter au multijoueur ou coop.
Les serveurs far cry 3 sont toujours indisponible, j'ai l'édition lost expeditions et pas encore eu le bonheur de pouvoir débloquer mes missions exclusives.

Je constate que beaucoup de joueurs arrivent à se connecter. Alors pourquoi pas moi!
quelle frustration, on achète un jeu et on doit se contenter du solo en mode offline.

Pour info j'ai tenté toute astuce disponible [fichier hosts, ouverture des ports entrants et sortants]
Je démarre uplay, il est en mode online, je lance le jeu far cry 3 et là il gratte pendant une minute et me met le message impossible d'accéder au serveur far cry 3.

Depuis la mise à jour 1.03 j'avais une étincelle d'espoir qui s'est très vite envolée.
Aucun changement et encore obligé de démarrer uplay en mode offline pour jouer en solo tranquille.

Super le multi et le mode coop me sont carrément refusés...

besoin d'aide car profonde lassitude, on paye pour un produit fonctionnel et il ne l'est pas! :mad:

EDIT: bon je viens de virer mon routeur et tout est rentré dans l'ordre :D
Javais pourtant bien ouvert les ports tcp et udp sur celui-ci.
Enfin me voilà heureux, lost expeditions activé et j'ai même pu dépenser mes 40 points avec la mission solo "unité de test"
il va me falloir le courage nécessaire pour voir ce qui coince avec ce routeur et tenter de le configurer adéquatement

ilyn35
08/01/2013, 18h03
J'ai le message "erreur de synchronisation des succès" qui s'affiche lorsque je clique sur aller au jeu en dessous de far cry 3. Aucun succès n'est pris en compte et en multi je ne gagne jamais de niveau. Avez-vous une solution pour régler ce problème?
Merci

Rhusehus
09/01/2013, 13h56
:Dpersonnellement, je n'ai jamais pu me connecter au multijoueur ou coop.
Les serveurs far cry 3 sont toujours indisponible, j'ai l'édition lost expeditions et pas encore eu le bonheur de pouvoir débloquer mes missions exclusives.

Je constate que beaucoup de joueurs arrivent à se connecter. Alors pourquoi pas moi!
quelle frustration, on achète un jeu et on doit se contenter du solo en mode offline.

Pour info j'ai tenté toute astuce disponible [fichier hosts, ouverture des ports entrants et sortants]
Je démarre uplay, il est en mode online, je lance le jeu far cry 3 et là il gratte pendant une minute et me met le message impossible d'accéder au serveur far cry 3.

Depuis la mise à jour 1.03 j'avais une étincelle d'espoir qui s'est très vite envolée.
Aucun changement et encore obligé de démarrer uplay en mode offline pour jouer en solo tranquille.

Super le multi et le mode coop me sont carrément refusés...

besoin d'aide car profonde lassitude, on paye pour un produit fonctionnel et il ne l'est pas! :mad:

EDIT: bon je viens de virer mon routeur et tout est rentré dans l'ordre :D
Javais pourtant bien ouvert les ports tcp et udp sur celui-ci.
Enfin me voilà heureux, lost expeditions activé et j'ai même pu dépenser mes 40 points avec la mission solo "unité de test"
il va me falloir le courage nécessaire pour voir ce qui coince avec ce routeur et tenter de le configurer adéquatement

J'ai le même problème depuis le lancement, et j'aimerais essayer ta solution. Pourrais tu me préciser ce que tu appelle "virer le routeur" ? s'agit-il du pseudo routeur windows ? de la table de routage de la box que tu as modifié ?

Merci

Sgt_Thima
09/01/2013, 21h34
Idem pour moi , j ai la version Deluxe , impossible de me connecter au serveur depuis le 1er jour de l installation de Far Cry 3 !!

J ai ouvert les ports de ma freebox,meme désactivé firewall Windows 7/64 , supprimé fichier host et toujours rien !!

j ai envoyé un ticket au support mais j ai bien l impression qu ils sont grave submergés , voir meme dépassé par le problème ...

J ai envoyé deux fichiers txt launcher_log et networkinfo que le support m as demandé , j attends la réponse....

Ta solution m intéresse , car viré le routeur de ma freebox , certains programmes que j ai ne fonctionnerons plus sans celui-ci !!!

Quand meme navrant de voir cela sur jeu Ubisoft et on est en 2013 !!!!