PDA

Afficher la version complète : Far Cry 3 Freeze



ReXNeB83
15/12/2012, 16h50
Bonjour, il m'est impossible de jouer à Far Cry 3 plus de 30 minutes sans que le jeu "freeze" (Version Steam)

L'observateur d'évènement indique l'appli défaillante comme "C:\Program Files (x86)\Steam\steamapps\common\Far Cry 3\bin\farcry3_d3d11.exe" et le module défaillant comme "C:\Windows\system32\nvwgf2um.dll"

Je jouais en "Ultra" donc j'ai baissé à "Optimal", puis à "Très Elevé" et là je suis en "Elevé" seulement et c'est toujours pareil.

J'avais le pilote nVidia à jour, je l'ai downgradé pour voir => pareil, je suis passé avec un pilote BETA => pareil.

Je suis sous un Win 7 x64, I7 3770K à 4.7Ghz, 8 Go Corsair Vengeance, GTX 680 2Go Version OC de Gigabytes

Merci de m'aider si vous avez une solution

Bonne Journée

P.S. : Problème résolu => voir message #4

ol4ier
16/12/2012, 10h21
Freezes intempestifs également pour moi. Win7 x64, I7 3770K, GeoForce 560Ti. J'utilise juste la version Uplay.
Je ne peux pas jouer normalement à ce jeu. J'ai déboursé 40€ pour ça ! De même, un message d'erreur sur les synchronisations apparaît à chaque fois que je lance Uplay.
J'ai été patient jusque là car le jeu est très bien. Mais là stop, j'en ai ras la casquette, bravo Ubisoft, je n'achèterai plus aucun de vos jeux.

enky885
16/12/2012, 20h40
Marre de ce fichu probleme de freeze, cela intervient après une sauvegarde en général... la partie commence et freeze puis reboot.
J'ai installé tous les derniers drivers, bios à jour et tout et tout....
Rien à faire, je fais tourner les derniers jeux sans probleme.
puis je jouer à votre jeu ou pas ?

ReXNeB83
17/12/2012, 09h53
Bonjour,

Problème corrigé : j'avais poussé un peu trop haut mon overclocking du processeur (3.5Ghz => 4.7Ghz)

À la fréquence d'origine ça fonctionne bien et remonté à 4.5Ghz aussi (au moins je connais les limites de mon PC)

La carte graphique n'avait donc rien à voir dans l'histoire, je suis repassé en ultra (98% de charge, chauffe à environ 65°, les 3 ventilos à 2500 tours)

Bonne Journée

Rambox5
30/12/2012, 19h42
A L'AIDE!
J'ai un gros problème qui m'énerve de plus en plus !
Alors voilà, avant je jouer sans aucun problème à battlefield 3 multijoueur mais un jour ca a freezer en multi et j'ai été obliger de reboot car plus rien ne répondait.
Depuis je freeze dans BF3 multijoueur, MOH warfighter (les deux sur origines) et maintenant FAR CRY 3 (ubisoft). Mais je FREEZE seulement en MULTI !! En coop et dans la campagne de tout ces jeux il n'y a aucun problème.
SVP aidez-moi a trouver pourquoi je freeze (a un point ou je dois carrement reboot l'ordi) juste en MULTI.
Mon ordi est un ASUS G53J windows 7 64bits avec une carte graphique (que j'ai mise a jour) Geforce GTX 460M.
MERCI D'AVANCE à tout ceux qui peuvent m'aider.

cyrildu31
31/12/2012, 18h48
A L'AIDE!
J'ai un gros problème qui m'énerve de plus en plus !
Alors voilà, avant je jouer sans aucun problème à battlefield 3 multijoueur mais un jour ca a freezer en multi et j'ai été obliger de reboot car plus rien ne répondait.
Depuis je freeze dans BF3 multijoueur, MOH warfighter (les deux sur origines) et maintenant FAR CRY 3 (ubisoft). Mais je FREEZE seulement en MULTI !! En coop et dans la campagne de tout ces jeux il n'y a aucun problème.
SVP aidez-moi a trouver pourquoi je freeze (a un point ou je dois carrement reboot l'ordi) juste en MULTI.
Mon ordi est un ASUS G53J windows 7 64bits avec une carte graphique (que j'ai mise a jour) Geforce GTX 460M.
MERCI D'AVANCE à tout ceux qui peuvent m'aider.

Salut , j'ai exactement le même souci que toi, en multi seulement ça freeze, le son qui déraille en continu, et obligé de redémarrer le pc..... J'ai essayer toutes les techniques, même tenter le directX 9 .... rien , si tu trouve ça sera pas mal .... ah moins d'harceler Ubi ;... J'ai ouvert un post http://forums-fr.ubi.com/showthread.php/64111-Freeze-du-jeu-en-mode-Multi?highlight=freeze

Rambox5
31/12/2012, 19h15
merci je cherche toujours une solution je te dis si je trouve comment on fait ;)

cyrildu31
29/01/2013, 21h30
Bonjour, voilà une vidéo de ce fameux bug que je rencontre uniquement en mode multi .... Un freeze énorme avec le son qui cafouille qui m'oblige à faire un reset de ma machine .....
Une vidéo en dit plus qu'un long discours ...

http://www.youtube.com/watch?v=WV6lgY6A40k

Du coup vous pouvez me dire si c'est exactement cela qui vous arrive ??? Et que fait Ubi sur ce problème ??? Car on voit clairement qu'il y en a un ....

simplecoeur
04/09/2013, 15h42
Je le savais bien que ça ne venait pas de nous ;)
Je suis tombé sur l'article par hasard ou presque mdr Apparemment le problème serait du côté graphique et viendrait de chez AMD, un pilote prochain devrait arranger le problème de tout le monde : http://www.touslesdrivers.com/index.php?v_page=3&v_code=4784