PDA

Afficher la version complète : Impossible de lancer le jeu: "FarCry 3 à cessé de fonctionner"



iPikHD
25/12/2012, 15h40
Bonjour,
Comme le titre l'indique, il m'est pour moi impossible de lancer FarCry 3.
J'utilise la version de Uplay, et je n'ai jamais réussi à lancer le jeu.
Lors du démarrage, j'i bien la petite fenêtre noir FarCry 3 au centre de mon écran, mais dès que le jeu se lance, j'ai directement un blackscreen et un message d'erreur windows " Farcry 3 à cessé de fonctionner".

Ma config:
i7 3770k
Geforce GTX 690 (driver à jour: 310.70)
16go de ram a 2400mhz
Windows 8 64bits
Surrond en 5760x1080
j'ai déjà essayer pas mal de trucs, mode Administrateur, Uplay en Offline, réinstallation de l'OS, différentes maj de Farcry, avec ou sans les 3 écrans, mais rien n'y fait, impossible de lancer le jeu, j'ai toujours un plantage dès le lancement du jeu.
Votre aide me serai d'une grande utilité, cette histoire m'énerve un peu, payer un jeu sans pouvoir l'utilisé, c'est assez énervant, et ma config ne devrait pas poser de problème, à part peut être windows 8.
Si sa peut vous aider, je vous passe le rapport du plantage de windows :

Récipient d’erreurs -975970951, type 1
Nom d’événement*: APPCRASH
Réponse*: Non disponible
ID de CAB : 0

Signature du problème :
P1 : farcry3_d3d11.exe
P2 : 0.1.0.1
P3 : 50d1e5f6
P4 : FC3_d3d11.dll
P5 : 0.1.0.1
P6 : 50d1e5b3
P7 : c0000005
P8 : 000a299f
P9 :
P10 :

Fichiers joints*:
C:\Users\iPik\AppData\Local\Temp\WER8149.tmp.WERIn ternalMetadata.xml

Ces fichiers sont peut-être disponibles ici*:
C:\Users\iPik\AppData\Local\Microsoft\Windows\WER\ ReportArchive\AppCrash_farcry3_d3d11.ex_3a37a3511d d99c5a1b7f33b415c0ad2b1e32f_1004984c

Symbole d’analyse :
Nouvelle recherche de la solution : 0
ID de rapport : 8f9cd582-4ea0-11e2-be6c-94dbc9e2dfc8
Statut du rapport : 16
Récipient avec hachage*: 78f67074b1dfaace9d0271b9d57b9d78

Merci de m'aider ! :)

victordenancy
25/12/2012, 16h17
Bonjour,

télécharger les derniers patchs et installer les : http://far-cry.ubi.com/fc-portal/fr-FR/downloads/index.aspx du patch 1.01 à 1.04

ensuite dites moi ce que cela vous donne.

sinon désinstaller uplay et utilisez ccleaner (gratuit) pour nettoyer le registre puis réinstallez uplay disponible ici : http://uplay.ubi.com/fr-FR/ : http://www.clubic.com/telecharger-fiche14492-
ccleaner.html
ps : un dernier truc sinon allez dans le panneau de configuration et désactiver le contrôle compte utilisateur puis réessayer d'éxécuter en tant qu'administrateur
Cordialement

Victor

iPikHD
25/12/2012, 16h35
je fait les manips que vous m'avez dit et je vous tient au courant !
Merci de m'avoir répondu aussi rapidement

iPikHD
25/12/2012, 17h36
Toujours rien, j'ai entièrement réinstaller Uplay, un coup de Ccleaner dans le registre et j'ai réinstaller, j'ai réinstaller Farcry en remettant les misas à jour de la 1.01 à 1.04 une par une et toujours rien, toujours pas de solution à mon problème, il m'est toujours impossible de lancer le jeu, des son lancement, j'ai directement un "Farcry 3 à cessé de fonctionner" .
Une autre piste ? :/

Ubi-Cosmos
25/12/2012, 18h26
Toujours rien, j'ai entièrement réinstaller Uplay, un coup de Ccleaner dans le registre et j'ai réinstaller, j'ai réinstaller Farcry en remettant les misas à jour de la 1.01 à 1.04 une par une et toujours rien, toujours pas de solution à mon problème, il m'est toujours impossible de lancer le jeu, des son lancement, j'ai directement un "Farcry 3 à cessé de fonctionner" .
Une autre piste ? :/

Bonjour,

Je crois qu'il y a une option de mise à l'échelle pour les grandes résolutions à activer/désactiver via le clic droit sur l'exe.

iPikHD
25/12/2012, 18h34
Je pourrai avoir un peu plus de précisions quand à cette option ? Je ne peu regler les problèmes d'affichage qu'avec l'utilitaire de windows "résoudre les problèmes de compatibilités", je le lance en faible résolution, mais toujours rien, le progromme ne veut pas se lancer et cesse de fonctionner des la disparition du rectangle "FARCRY3"

iPikHD
25/12/2012, 18h44
Je vois envoi un screen si sa pouvait vous aiguiller, malheuresement l'image est un peu grande du fait du 5760 x 1080 :/
URL : http://img15.hostingpics.net/thumbs/mini_224096PlantageFarcry3.png (http://www.hostingpics.net/viewer.php?id=224096PlantageFarcry3.png)

Ubi-Cosmos
25/12/2012, 18h45
Je ne l'ai pas en tête, c'était un membre qui avait fait cette manipulation. Mais sur l'exe du jeu, en faisant clic droit, vous devriez avoir des options. Pouvez-vous me dire quelles sont-elles ?

Edit : Par contre, il y a un dossier qui me paraît étrange, si vous voyez duquel je parle...

iPikHD
25/12/2012, 18h50
Ha oui j'ai trouvé votre option, elle se situe dans "propiété" du .exe, mais lancé ou non sa ne change pas le problème :/

Ubi-Cosmos
25/12/2012, 18h54
Ha oui j'ai trouvé votre option, elle se situe dans "propiété" du .exe, mais lancé ou non sa ne change pas le problème :/

Envoyez-moi un screen de ladite fonction, que je vois. Et si vous avez une réponse pour le dossier dont j'ai parlé dans mon édit, je suis curieux de l'entendre.

iPikHD
25/12/2012, 18h59
Ha oui, je vois duquel vous voulez parler; et bien j'ai tenté de lancer le jeu sans passer par Uplay, mais malheureusement sa n'a rien changé, ne vous inquiété pas, j'ai eu le jeu en toute légalité , et j'ai bien tout réinstaller après avoir utilisé cette chose pas très légal.
J'aurai voulu le laisser en évidence je n'aurai pas fait mieu :D

Ubi-Cosmos
25/12/2012, 19h05
Ha oui, je vois duquel vous voulez parler; et bien j'ai tenté de lancer le jeu sans passer par Uplay, mais malheureusement sa n'a rien changé, ne vous inquiété pas, j'ai eu le jeu en toute légalité , et j'ai bien tout réinstaller après avoir utilisé cette chose pas très légal.
J'aurai voulu le laisser en évidence je n'aurai pas fait mieu :D

Il faut bien avouer que ce n'était pas la chose la plus maligne en effet.

Pourriez vous me faire les screens des paramètres liés à l'exe ?

iPikHD
25/12/2012, 19h10
Je vous envoi sa

iPikHD
25/12/2012, 19h14
La voici :
http://img15.hostingpics.net/thumbs/mini_418670farcry33.png (http://www.hostingpics.net/viewer.php?id=418670farcry33.png)

Ubi-Cosmos
25/12/2012, 19h37
D'accord, laissez cette config et cochez la compatibilité XP pour voir.

victordenancy
25/12/2012, 20h17
Bonjour, sinon essayez Farcry 3 mais pas 3d11 celui de 197 ko

Victor

vergeaow
25/12/2012, 20h22
Bonsoir,

J'ai les mêmes symptômes : écran noir au chargement et le message "farCry3 a cessé de fonctionner".
Sauf que, après 2 secondes de chargement j'entends un "ding" (erreur), je fais un Alt+Tab pour basculer sur la fenêtre d'erreur, j'ai le message suivant :
"Vous ne disposez pas des privilèges d'accès suffisants pour exécuter le jeu. Contactez votre administrateur".

Je possède Windows 7 Intégrale 64bits.
Sur d'autres forums j'ai lu qu'il y a un problème de contrôle parental qui n'est pas actif avec la version Intégrale de Windows 7.
Pouvez-vous confirmer / démentir cette information ?
Existe-t-il une solution ?

Cordialement.

Ubi-Cosmos
25/12/2012, 20h28
Bonsoir,

J'ai les mêmes symptômes : écran noir au chargement et le message "farCry3 a cessé de fonctionner".
Sauf que, après 2 secondes de chargement j'entends un "ding" (erreur), je fais un Alt+Tab pour basculer sur la fenêtre d'erreur, j'ai le message suivant :
"Vous ne disposez pas des privilèges d'accès suffisants pour exécuter le jeu. Contactez votre administrateur".

Je possède Windows 7 Intégrale 64bits.
Sur d'autres forums j'ai lu qu'il y a un problème de contrôle parental qui n'est pas actif avec la version Intégrale de Windows 7.
Pouvez-vous confirmer / démentir cette information ?
Existe-t-il une solution ?

Cordialement.

Bonsoir,

Quel âge avez-vous ?

Essayez de faire clic droit sur l'exe puis lancer en mode Administrateur.

vergeaow
25/12/2012, 20h38
Bonsoir,

J'ai 28 ans, mais à part mettre en pièce jointe une copie de mon passeport je n'ai rien pour le prouver.

J'ai déjà essayé pas mal de manipulations : exécuter en tant qu'administrateur, mode de compatibilité, ...
Quand je lance l'exe je retombe toujours sur uplay, je suis donc obligé de lancer le jeu à partir d'uplay.
Le mode sans échec d'uplay ne résout pas mes problèmes.
Rien ne fonctionne.

iPikHD
25/12/2012, 20h38
Pas de changements malgré les différents essais et sur les deux .exe, toujours pas de solutions :/

Ubi-Cosmos
25/12/2012, 20h40
Bonsoir,

J'ai 28 ans, mais à part mettre en pièce jointe une copie de mon passeport je n'ai rien pour le prouver.

J'ai déjà essayé pas mal de manipulations : exécuter en tant qu'administrateur, mode de compatibilité, ...
Quand je lance l'exe je retombe toujours sur uplay, je suis donc obligé de lancer le jeu à partir d'uplay.
Le mode sans échec d'uplay ne résout pas mes problèmes.
Rien ne fonctionne.


Essayez cela :

Pour Windows 7 (http://windows.microsoft.com/en-us/windows7/turn-user-account-control-on-or-off):
1. Pour ouvrir Paramètre de contrôle de compte d'utilisateur, cliquez sur le bouton Démarrer, puis sur Panneau de configuration. Dans la zone de recherche, tapez contrôle de compte d'utilisateur, puis cliquez sur Modifier les paramètres de contrôle de compte d'utilisateur.
2. Effectuez l'opération suivante :
Déplacez le curseur sur la position Ne jamais m'avertir, puis cliquez sur OK. Si vous êtes invité à fournir un mot de passe administrateur ou une confirmation, fournissez le mot de passe ou la confirmation. Vous devrez redémarrer votre ordinateur pour que la désactivation du contrôle de compte d'utilisateur prenne effet.
Veuillez vous assurer de réactiver cette option une fois que cela fonctionne.

vergeaow
25/12/2012, 20h40
Pas de changements malgré les différents essais et sur les deux .exe, toujours pas de solutions :/

As-tu comme moi un son d'erreur au lancement du jeu ?

Ubi-Cosmos
25/12/2012, 20h41
Pas de changements malgré les différents essais et sur les deux .exe, toujours pas de solutions :/

Pour ma part je pense que ça doit être lié à votre résolution plus atypique. Avez-vous essayé d'appuyer sur le bouton de contrôle des compatibilités, afin que le système voit s'il y a un souci ?

vergeaow
25/12/2012, 20h42
C'est une des premières choses que j'ai faite après l'installation de Windows.
Donc le curseur est déjà sur "Ne jamais m'avertir"


Essayez cela :

Pour Windows 7 (http://windows.microsoft.com/en-us/windows7/turn-user-account-control-on-or-off):
1. Pour ouvrir Paramètre de contrôle de compte d'utilisateur, cliquez sur le bouton Démarrer, puis sur Panneau de configuration. Dans la zone de recherche, tapez contrôle de compte d'utilisateur, puis cliquez sur Modifier les paramètres de contrôle de compte d'utilisateur.
2. Effectuez l'opération suivante :
Déplacez le curseur sur la position Ne jamais m'avertir, puis cliquez sur OK. Si vous êtes invité à fournir un mot de passe administrateur ou une confirmation, fournissez le mot de passe ou la confirmation. Vous devrez redémarrer votre ordinateur pour que la désactivation du contrôle de compte d'utilisateur prenne effet.
Veuillez vous assurer de réactiver cette option une fois que cela fonctionne.

iPikHD
25/12/2012, 20h47
J'ai test differentes résolutiuons, en passant par un seul écran en 1920x1080 ou en 600x400, et toujours la même erreur, J'ai test toute les possibilités de compatibilité, et je n'ai pas de son au démarrage :/

Ubi-Cosmos
25/12/2012, 20h52
C'est une des premières choses que j'ai faite après l'installation de Windows.
Donc le curseur est déjà sur "Ne jamais m'avertir"

D'accord. Embêtant. Essayez clic droit sur l'exe, Propriétés, Sécurité et modifiez les droits pour avoir tout.

iPikHD => D'accord. Pouvez-vous essayer de supprimer le processus wmiprvse.exe au lancement du jeu ?

iPikHD
25/12/2012, 21h39
Rien à faire, je le supprime avant et pendant que le rectangle FARCRY3 s'affiche, et sa ne change rien et le processus réapparé instantanément :/

Ubi-Cosmos
25/12/2012, 21h48
Rien à faire, je le supprime avant et pendant que le rectangle FARCRY3 s'affiche, et sa ne change rien et le processus réapparé instantanément :/

Bon,

Va falloir regarder du côté du panneau de configuration nVidia. Si vous pouvez me faire des screens de tout ceci, je vais y jeter un œil, même si je tourne avec du Radeon pour ma part.

iPikHD
25/12/2012, 22h09
Je vous envoi tout sa dans une 20aine de minute, en tout cas merci, vous vous occupé bien de mon cas :D

chrysler591
25/12/2012, 22h14
j'ai le même soucis, pour ma part j'ai eu ma carte graphique hier je pense avoir les bon drivers parce que sur wow / lol fonctionne met quand je lance far cry 3 ou Sleeping dogs l'écran reste noir... Si vous avez une astuce qui fonctionne ça serais sympa de la partager :P

Ubi-Cosmos
25/12/2012, 22h26
j'ai le même soucis, pour ma part j'ai eu ma carte graphique hier je pense avoir les bon drivers parce que sur wow / lol fonctionne met quand je lance far cry 3 ou Sleeping dogs l'écran reste noir... Si vous avez une astuce qui fonctionne ça serais sympa de la partager :P

Le "je pense avoir les bons drivers" ne veut rien dire en informatique. Vous allez dans le gestionnaire de périphériques, vous allez sur la carte graphique, propriétés et pilotes. Vous allez avoir le numéro de la version du pilote. Si le souci arrive aussi sur Sleeping Dogs, cela laisse clairement à penser que c'est lié à votre configuration et non spécifiquement au jeu.

iPikHD
25/12/2012, 22h29
Par-contre vous désirez quoi précisément dans le panneau d' nVidia ? y'a pas mal de truc, si vous pouviez m'aiguiller.
Mais vous êtes sur que c'est un problème d'affichage ?
Voici le panneau en question avec des options 3D :
http://img15.hostingpics.net/thumbs/mini_504780panneau1.png (http://www.hostingpics.net/viewer.php?id=504780panneau1.png)

Ubi-Cosmos
25/12/2012, 22h48
Ayant du Radeon comme je vous l'ai dit, je vais avancer un peu à l'aveugle.

Normalement, dans les paramètres liés à l'affichage, vous devriez avoir des options de mise à l'échelle NVIDIA... Si vous trouvez cela, j'aimerai bien y jeter un œil.

Pour la gestion des paramètres 3D, n'hésitez pas à restaurer la configuration de base, en conservant les paramètres actuels via des screens pour tout remettre en l'état si cela ne sert pas.

Est-ce que la PhysX est activée ?

chrysler591
25/12/2012, 23h19
Ma version du pilote est 9.2 il me faut quel version pour far cry 3 ? :/

Ubi-Cosmos
25/12/2012, 23h23
Ma version du pilote est 9.2 il me faut quel version pour far cry 3 ? :/

Tenez : http://www.touslesdrivers.com/ Ca va vous aider à tout vérifier et à avoir les derniers drivers.

chrysler591
25/12/2012, 23h28
Ok merci pour tout :) je vais voir ça

iPikHD
25/12/2012, 23h32
Alors, pour la mise à l'echelle, chez nVidia, il y as sa :
http://img15.hostingpics.net/thumbs/mini_262850panneau2.png (http://www.hostingpics.net/viewer.php?id=262850panneau2.png)
Avec ou sans, aucun changement.
Pour ce qui est de la physX, elle me semble activé.

Ubi-Cosmos
25/12/2012, 23h35
Et dans affichage / changer la résolution il y a quoi ?

iPikHD
25/12/2012, 23h41
Ceci :
http://img15.hostingpics.net/thumbs/mini_826470tableau3.png (http://www.hostingpics.net/viewer.php?id=826470tableau3.png)

si sa peut vous aider, l'erreur de windows:
Récipient d’erreurs -975969457, type 1
Nom d’événement*: APPCRASH
Réponse*: Non disponible
ID de CAB : 0

Signature du problème :
P1 : farcry3_d3d11.exe
P2 : 0.1.0.1
P3 : 50d1e5f6
P4 : FC3_d3d11.dll
P5 : 0.1.0.1
P6 : 50d1e5b3
P7 : c0000005
P8 : 000ae335
P9 :
P10 :

Fichiers joints*:
C:\Users\iPik\AppData\Local\Temp\WERC526.tmp.WERIn ternalMetadata.xml

Ces fichiers sont peut-être disponibles ici*:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive \AppCrash_farcry3_d3d11.ex_37a3db8beaf6117e9beaedb e0374defeda1c_1653d3ec

Symbole d’analyse :
Nouvelle recherche de la solution : 0
ID de rapport : 37d0674f-4ee4-11e2-be6f-94dbc9e2dfc8
Statut du rapport : 16
Récipient avec hachage*: da96c83c278fc0097a2bc582e872e93f

Parcontre je vien davoir un message d'erreur du genre : la mémoire n'est pas en mode "read", malheuresement mon screen n'a pas fonctinné :/

iPikHD
25/12/2012, 23h50
J'ai réussi à prendre un screen du message d'érreur, il est parfaois visible lors du démarrage, mais le démarrage se déroule toujours de la même facon, serait il la solution au problème ? :)

http://img15.hostingpics.net/thumbs/mini_144438messageerreur1.png (http://www.hostingpics.net/viewer.php?id=144438messageerreur1.png)

youka007
25/12/2012, 23h55
Bonsoir, moi aussi j'ai ce problème: écran noir far cry 3 puis message d'erreur. J'ai essayé de changer la résolution mais sans succès.
(ma config: windows XP SP3, intelcore i5 650 3,20 GHz, 3,49 GO de RAM, NVIDIA GeForce GTS 450)

Ubi-Cosmos
26/12/2012, 00h05
J'ai réussi à prendre un screen du message d'érreur, il est parfaois visible lors du démarrage, mais le démarrage se déroule toujours de la même facon, serait il la solution au problème ? :)

http://img15.hostingpics.net/thumbs/mini_144438messageerreur1.png (http://www.hostingpics.net/viewer.php?id=144438messageerreur1.png)

Intéressant. Cela orienterait donc sur un souci avec une barrette RAM, une utilisation disque qui sature, un virus/cheval de troie ou un dossier qui s'est mal installé, la ressource logicielle étant alors mal exploitée.

Commencez par passer un coup de ccleaner et d'antivirus. La RAM peut être testée avec Memtest86+ (à lancer via un CD ou une clé USB). N'hésitez pas à supprimer tous les fichiers TEMP, voire à tenter une désinstallation/réinstallation de Far Cry 3.

@youka007 => Vos drivers sont-ils à jour ?

iPikHD
26/12/2012, 00h09
Le pc est totalement neuf, je vais voir si la ram n'est pas défaillante mais sa m'étonnerai. Je ne pense pas étre victime d'un virus, mon anti virus est à jour depuis que j'utilise le pc.
Je ressort le ccleaner, un petit coup d'avast, et une vérif de ram et je vous dit sa

Ubi-Cosmos
26/12/2012, 00h20
Le pc est totalement neuf, je vais voir si la ram n'est pas défaillante mais sa m'étonnerai. Je ne pense pas étre victime d'un virus, mon anti virus est à jour depuis que j'utilise le pc.
Je ressort le ccleaner, un petit coup d'avast, et une vérif de ram et je vous dit sa

D'accord, sinon vérifiez que toutes les mises à jours Windows Update ont bien été installées. Désinstallez/réinstallez le jeu. Vu le message et ce que vous me dites, on s'oriente sur une mauvaise exploitation d'une ressource.

youka007
26/12/2012, 00h24
Effectivement mes drivers n'étaient pas à jour (j'aurais du vérifier dés le début). Après mise à jour le jeu se lance normalement merci

iPikHD
26/12/2012, 00h44
Toujours le même soucis après Ccleaner, Avast, vérification des rams et des fréquences, et réinstallation.
Toujours rien :/

Ubi-Cosmos
26/12/2012, 01h08
@youka007 => De rien, ravi que le jeu se lance normalement.

@iPikHD => Quel est votre écran ? Quelle est sa résolution native ? Quel est le câblage ? Avez-vous essayé de désactiver l'antivirus en lançant le jeu ? Uplay est-il paramétré avec la surimpression activée/désactivée ?

EDIT => Passez moi le contenu de votre gameprofil.xml. Je me demande si on ne peut pas contourner le souci avec un démarrage en mode fenêtre sans rebord... A tous les coups, le jeu doit tenter de base un lancement en mode plein écran, ce qui pourrait faire conflit avec la résolution que vous utilisez...

iPikHD
26/12/2012, 14h21
Pour ce qui est des écrans, ce sont des Philips 227E 21.5 pouces en résolution 1920x1080
Pour le gameprofil, je réinstalle le jeu et je vous envoi sa

iPikHD
26/12/2012, 15h13
Le cablage, je suis en HDMI sur l'écran et en DVI sur la carte graphique, j'ai test de lancer le jeu sans antivirus, et j'ai aussi essayer les différents réglages de Uplay lors du lancement.
Parcontre je n'ai aucun gameprofil sur mes deux disques durs, c'est surement du au fait que je n'ai jamais réussi à lancer le jeu ?

Ubi-Cosmos
26/12/2012, 17h48
Pour ce qui est des écrans, ce sont des Philips 227E 21.5 pouces en résolution 1920x1080
Pour le gameprofil, je réinstalle le jeu et je vous envoi sa

D'accord, merci. Le gameprofil est un fichier xml, tentez de le trouver avec la recherche windows.

vergeaow
26/12/2012, 18h19
D'accord. Embêtant. Essayez clic droit sur l'exe, Propriétés, Sécurité et modifiez les droits pour avoir tout.


Me concernant ça ne fonctionne toujours pas.
Ci-joint une capture d'écran de mon erreur.

http://img15.hostingpics.net/pics/664075farcry3.jpg (http://www.hostingpics.net/viewer.php?id=664075farcry3.jpg)

Ubi-Cosmos
26/12/2012, 18h54
Me concernant ça ne fonctionne toujours pas.
Ci-joint une capture d'écran de mon erreur.

http://img15.hostingpics.net/pics/664075farcry3.jpg (http://www.hostingpics.net/viewer.php?id=664075farcry3.jpg)

Bonjour,

Je vais essayer de me renseigner.

iPikHD
26/12/2012, 21h04
J'ai fait une recherche windows, et je ne trouve aucun fichier gameprofil.xml :/

victordenancy
26/12/2012, 21h20
bonsoir c'est dans documents et my games

iPikHD
26/12/2012, 21h59
Dossier vide pour Farcry 3, normal ?

victordenancy
26/12/2012, 22h02
non pas vraiment dans ce cas activer les dossiers cachés

iPikHD
26/12/2012, 22h09
Rien même avec les fichiers/dossiers caché, bizarre...

Ubi-Cosmos
27/12/2012, 01h02
Dossier vide pour Farcry 3, normal ?

Le fichier est gamerprofil.xml. Désolé, j'avais loupé un 'r' sur le clavier.

iPikHD
27/12/2012, 14h07
J'ai vraiment rien, plutôt spécial :/

Alicia4417
27/12/2012, 16h27
J'ai aussi Windows 8 et le même problème et je n'ai pas non plus le fichier gamerprofil.xml

Ubi-Cosmos
27/12/2012, 16h33
Du coup, je me demande si le souci ne vient pas de là au final...

Je vais faire 2-3 tests sur ma version, je reviens vers vous.

EDIT :

- Si on supprime le GamerProfile.xml, il se crée bien automatiquement au lancement du jeu. Aucune perte de sauvegarde à signaler (veillez à activer la synchronisation des sauvegardes Cloud).

- Du coup, si vous n'avez pas de GamerProfile.xml, avez-vous au moins le dossier Far Cry 3 dans Documents / My Games ?

iPikHD
27/12/2012, 17h02
J'ai bien le dossier, mais il est totalement vide, rien dedans.

iPikHD
27/12/2012, 17h06
Y'a pas moyen de m'envoyé un dossier "normal" pour que je test ?

Ubi-Cosmos
27/12/2012, 17h09
Y'a pas moyen de m'envoyé un dossier "normal" pour que je test ?

Cela ne fonctionnera pas à cause de la chaîne liée au profil Uplay.
Par contre, essayez de créer un fichier xml GamerProfile.xml vide pour voir s'il va forcer le chargement de ce dernier et ainsi écrire dedans (sinon ça éliminera le souci lié au problème de création dudit fichier).

iPikHD
27/12/2012, 17h17
Rien du tout même en créant le fichier, je désespère :(

Ubi-Cosmos
27/12/2012, 17h30
<?xml version="1.0"?>
-<GamerProfile> <SoundProfile Language="French" IncomingVoiceEnabled="1" MicEnabled="1" MasterVolume="100" MusicEnabled="1"/> -<RenderProfile AllowAsynchShaderLoading="1" GammaRamp="1" Contrast="1" Brightness="1" ShowFPS="0" GPUMaxBufferedFrames="0" DisableMip0Loading="0" RefreshRate="0" VSync="0" SubResolutionY="540" SubResolutionX="960" EnableSubResolution="0" FOVScaleFactor="0.9975" UseWidescreenFOV="1" WidescreenLetterbox="0" D3D11MultithreadedRendering="0" UseD3D11="1" Borderless="0" Fullscreen="0" QualityEditor="editor_ps3" Quality="custom" ResolutionY="1080" ResolutionX="1920" SDSM="0" SSAOLevel="1" AlphaToCoverage="2" MSAALevel="0"> -<CustomQuality> <quality ResolutionY="720" ResolutionX="1280" id="custom" EnableVertexBinding="1" ReflectionHdr="1" HdrFP32="0" Hdr="1" EditorQuality="" ShadowQuality="high" DeferredAmbientQuality="high" AmbientQuality="high" GeometryQuality="high" TerrainQuality="high" VegetationQuality="high" DepthPassQuality="high" WaterQuality="high" TextureResolutionQuality="high" TextureQuality="high" PostFxQuality="high" PortalQuality="medium" AntiPortalQuality="default" EnvironmentQuality="high"/> </CustomQuality> </RenderProfile> -<NetworkProfile MaxUploadInbpsOnline="10240000" SessionProvider="" ScanPortStart="9000" ScanPortRange="1000" ScanFreePorts="1" LanClientBroadcastPort="9005" LanHostBroadcastPort="9004" FileTransferClientPort="9003" FileTransferHostPort="9002" OnlineServicePort="9001" OnlineEnginePort="9000" CustomMapMaxUploadRateInBitsOnline="10240000" VoiceChatEnabled="1"> <Accounts/> </NetworkProfile> <GameProfile/> -<ProfileSpecificGameProfile IronsightToggleMode="0" Machete="0" Autosave="1" GamepadAnswered="0" UseGamePad="0" UseAmbx="0" TaggingEnabled="1" UseSubtitles="0" UseRoadSignHilight="1" Gamepad_vibration="1" HelpCrosshair="0" Smoothness_Ironsight="0.2" Smoothness="0.2" UseMouseSmooth="1" DefaultFlickFireDirection_y="0" Invert_y="0" Invert_x="0" Sensitivity="1"> <FireConfig QualitySetting="VeryHigh"/> </ProfileSpecificGameProfile> <RealTreeProfile Quality="VeryHigh"/> -<EngineProfile> <PhysicConfig QualitySetting="VeryHigh"/> <QcConfig IsQcTester="0" GatherDialogs="0" GatherAICnt="1" GatherFPS="1"/> <InputConfig/> <ZoneConfig/> </EngineProfile> <UplayProfile LockString=""/> </GamerProfile>

Bon, essayez en ajoutant ceci dans le fichier XML créé (j'ai mis une config normale basée sur celle d'un autre membre et juste enlevé la chaîne du link avec le profil Uplay).

iPikHD
27/12/2012, 18h24
Toujours rien, rien à faire, il y as un moyen de se faire rembourser le jeu puisqu'il est inutilisable ?

Ubi-Cosmos
27/12/2012, 18h29
Toujours rien, rien à faire, il y as un moyen de se faire rembourser le jeu puisqu'il est inutilisable ?

Il faut soumettre une demande au service client.

Drakssyd
19/01/2013, 12h49
Far cry 3 a cesse de fonctionner
un probleme a fait que le programme a cesse de fonctionner corectement
Windowns va fermer ce programme et vous indiquer si une solution est disponible.
aider moi svp

Drakssyd
20/01/2013, 14h21
peus tu m aider regard le message 69

DolipraN46
23/03/2013, 15h29
Pareil, j'ai le même problème. Après avoir passé plus de 10 heures de jeu (il fonctionnait donc normalement), et essayer toutes les solutions proposées, impossible de le lancer. Toujours pas de solutions du coté de chez Ubi, a part se faire rembourser ??

Ubi-Cosmos
23/03/2013, 16h02
Bonjour à vous deux,

Est-ce que vous avez mis à jour vos drivers ? Si oui, repassez à une version antérieure.

gh0st3456
31/03/2013, 06h01
Bonjour , même situation drivers a jour j 'ai même testé les bétas et rien .

gh0st3456
31/03/2013, 16h24
Probleme résolu ---> formatage ...

édit : Je tiens à préciser que je venais de passer de chez nvidia à ATI ( desintalé driver + nettoyage registre) , et que le jeu n 'était pas instalé sur le DD de l'OS.

gh0st3456
16/04/2013, 08h53
Bon ben re le même problème mais cette fois si j 'ai vraiment trouvé le problème, cela viens du fait que j 'ai réinstallé mon jeux sur mon data (comme tout mes autres jeux) , je n ai pas trop choix car je ne dispose que de 30G sur mon SSD après formatage , une petite soluce serait la bien venu car je suppose que je ne suis pas le seul dans ce cas . UP !

fangio2010
14/02/2015, 09h57
Bjr, je veins signaler une choses dont je me suis appercue a propos du farcry a cessse de fonctionner au lancement du jeux

je contaste pour l erreur :
Signature du problème*:
Nom d’événement de problème: BEX64
Nom de l’application: FarCry4.exe
Version de l’application: 0.1.0.1
Horodatage de l’application: 54c981af
Nom du module par défaut: StackHash_2264
Version du module par défaut: 0.0.0.0
Horodateur du module par défaut: 00000000
Décalage de l’exception: 0000000000000000
Code de l’exception: c0000005
Données d’exception: 0000000000000008
Version du système: 6.1.7601.2.1.0.256.1
Identificateur de paramètres régionaux: 1036
Information supplémentaire n°*1: 2264
Information supplémentaire n°*2: 2264db07e74365624c50317d7b856ae9
Information supplémentaire n°*3: 875f
Information supplémentaire n°*4: 875fa2ef9d2bdca96466e8af55d1ae6e

Lire notre déclaration de confidentialité en ligne*:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x040c

Si la déclaration de confidentialité en ligne n’est pas disponible, lisez la version hors connexion*:
C:\Windows\system32\fr-FR\erofflps.txt
A propos de cette erreur :
1 - je desinstalle net Framework puis je le reinstalle et la le jeu se lance sans aucun probleme je peux jouer le temps que je veux sans soucis.
2 - j eteint le pc je le rallume un peu plus tard ou le lendemain et la ca recommence farcry a cesser de fonctionner meme erreur
3 - je desinstalle netframework et le réinstalle et ca remarche correctement
- mais apres redemarrage du pc ca recommence..

Voila si cela peut aider UBISOFT a regler le soucis de bon nombre d entre nous , je voulais apporter ma petite pierre , en esperant que UBI va nous trouver une solution tres vite.
Merci d avance a UBI et a tout le monde.
Cdlt,
Alain

fangio2010
15/02/2015, 21h12
Bjr, je veins signaler une choses dont je me suis appercue a propos du farcry a cessse de fonctionner au lancement du jeux

je contaste pour l erreur :
Signature du problème*:
Nom d’événement de problème: BEX64
Nom de l’application: FarCry4.exe
Version de l’application: 0.1.0.1
Horodatage de l’application: 54c981af
Nom du module par défaut: StackHash_2264
Version du module par défaut: 0.0.0.0
Horodateur du module par défaut: 00000000
Décalage de l’exception: 0000000000000000
Code de l’exception: c0000005
Données d’exception: 0000000000000008
Version du système: 6.1.7601.2.1.0.256.1
Identificateur de paramètres régionaux: 1036
Information supplémentaire n°*1: 2264
Information supplémentaire n°*2: 2264db07e74365624c50317d7b856ae9
Information supplémentaire n°*3: 875f
Information supplémentaire n°*4: 875fa2ef9d2bdca96466e8af55d1ae6e

Lire notre déclaration de confidentialité en ligne*:
http://go.microsoft.com/fwlink/?link...8&clcid=0x040c

Si la déclaration de confidentialité en ligne n’est pas disponible, lisez la version hors connexion*:
C:\Windows\system32\fr-FR\erofflps.txt
A propos de cette erreur :
1 - je desinstalle net Framework puis je le reinstalle et la le jeu se lance sans aucun probleme je peux jouer le temps que je veux sans soucis.
2 - j eteint le pc je le rallume un peu plus tard ou le lendemain et la ca recommence farcry a cesser de fonctionner meme erreur
3 - je desinstalle netframework et le réinstalle et ca remarche correctement
- mais apres redemarrage du pc ca recommence..

Voila si cela peut aider UBISOFT a regler le soucis de bon nombre d entre nous , je voulais apporter ma petite pierre , en esperant que UBI va nous trouver une solution tres vite.
Merci d avance a UBI et a tout le monde.
Cdlt,
Alain

Lobba185
18/02/2016, 22h21
J'ai eu le même problème, et j'ai semi résolu le problème.
Pour ma part, je suis aller dans les propriétés du exe (C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\Far Cry 3\bin) j'ai changé en droit administrateur et en compatibilité windows 8.
Le jeu refuse de démarer via uplay, mais démarre sans encombre en double clic sur le exe ====> seul problème (mineur) le jeu est en anglais.

Mais je sais y jouer.

NashHero
19/02/2016, 06h36
Bonjour à tous,

Je vous conseille de contacter le service client, concernant ce problème, ici-même ils seront plus à même de vous aider. ;)

Pour ce qui est des langues, vous devriez tout avoir dans le menu vidéo des paramètres non?

Tenez nous au courant,
Nash