PDA

Afficher la version complète : Crash du jeu: je vous en supplie donnez des solutions!



necrorattah
03/01/2013, 19h31
Voilà la situation: j'ai acheté le jeu en août, la version signature. Je l'ai installé, et tout allait bien, jusqu'à ce que je clique sur "Jouer" dans le ubilauncher. Là, ça a gelé, et ça m'a fait un joli "future soldier.exe a cessé de fonctionné". J'ai demandé de l'aide, j'ai contacté le service client, ya rien eu à faire, on ne m'a donné que des trucs qui, de toute façon, sont écrits partout sur le net, et qui n'ont jamais été efficaces. Voilà ce que j'ai fait:

-- réinstallé, plusieurs fois, sans succès
-- mis à jour tous les patch, sans succès
-- mis à jour les pilotes de ma carte graphique, sans succès
-- mis à jour les pilotes de ma carte son, sans succès
-- réinstallé le dernier pilote de ma carte graphique, sans succès
-- démarré ubilauncher en admin, sans succès
-- réinstallé le ubilauncher, plusieurs fois, sans succès
-- cherché sur le net pendant des heures, sans succès...

Je craque là, car les performances de mon PC sont pourtant dans les indications données sur la boite du jeu.

Ma carte graphique: Nvidia GeForce GT 440
Mon processeur: Intel Core2 Quad CPU Q6600 2.40 GHz

En espérant que vous m'aiderez, cordialement Nec.

victordenancy
03/01/2013, 21h37
Bonjour,

tenter ceci : supprimé ubi launcher et remplacé le par uplay (le nouveau logiciel d'Ubisoft) télécharger le ici : http://uplay.ubi.com/fr-FR/

mettez aussi à jour Windows vers le dernier service pack et faites les mises à jour via Windows update vérifiez aussi vos drivers ici : http://www.touslesdrivers.com/index.php?v_page=29
Cordialement
ps: vous me donnerez le résultat si possible

Merci
Victor

necrorattah
04/01/2013, 14h59
Excusez de ma maladresse, ce que j’appelle ubilauncher, c'est uplay, autant pour moi.
Je tente le dernier service pack ;) je vous tiens au courant.

necrorattah
04/01/2013, 17h07
Non, je viens d'installer le pack 2 et ça ne fonctionne toujours pas...

victordenancy
04/01/2013, 17h40
Bonjour,

vous êtes sur quel système d'exploitation ? ou OS

Victor

Ubi-Cosmos
04/01/2013, 17h58
Bonjour,

Vous avez bien DirectX 11 installé ?

necrorattah
04/01/2013, 18h32
Oui

necrorattah
04/01/2013, 18h33
Je suis sous Windows vista édition familiale. Mon processeur ne serait il pas par hasard le fautif?

Ubi-Cosmos
04/01/2013, 18h47
Vous avez un PC tour ou portable ?

necrorattah
04/01/2013, 19h06
Un PC tour.

Ubi-Cosmos
04/01/2013, 19h09
http://cyri.systemrequirementslab.com/cyri

Vérifiez que votre configuration fait bien tourner le jeu au cas où.

necrorattah
04/01/2013, 21h09
http://img823.imageshack.us/img823/556/passg.png

ça me parrait correct.

Ubi-Cosmos
05/01/2013, 01h10
D'accord. Quelle est la version de Uplay (voir le "i" pour information à gauche du pseudo et les notes de publication) ?

necrorattah
05/01/2013, 12h58
C'est la version 2.1.3

Ubi-Cosmos
05/01/2013, 15h56
Uplay est donc à jour. Pouvez-vous essayez en lançant Uplay en mode hors-ligne et, si cela ne suffit pas, en mode sans échec (avec la flèche à côté de Jouer) ?

necrorattah
05/01/2013, 20h00
Rien de cela ne fonctionne.

Ubi-Cosmos
05/01/2013, 20h11
Je manque d'idées. Le patch 1.6 sortira le 8 janvier. Je vous propose d'attendre cette date, d'installer le patch dès qu'il est disponible et de revenir me voir si le problème persiste encore. Sinon, vous pouvez contacter entre temps le support technique : https://ubisoft-fr.custhelp.com/app/ask/rnv/10

necrorattah
06/01/2013, 16h33
ça je l'ai déjà fait... sans succès. On verra au prochain patch

Ubi-Cosmos
06/01/2013, 16h50
ça je l'ai déjà fait... sans succès. On verra au prochain patch

Au passage, nVidia a sorti un nouveau driver, essayez de l'installer aussi.

necrorattah
12/01/2013, 12h08
Le problème est réglé, le patch n°6 a réparé le bug. Voilà voilà, à bientôt sur le forum, et merci.

Ubi-Cosmos
12/01/2013, 18h09
Le problème est réglé, le patch n°6 a réparé le bug. Voilà voilà, à bientôt sur le forum, et merci.

Bonjour,

Très bonne nouvelle, merci pour ce retour.