PDA

Afficher la version complète : Disparition de Deck....



masaku1977
29/01/2013, 13h02
Salut à vous,

Après une recherche sur le forum us j'ai reçu une réponse du support FR qui me confirme bien qu'il existe bien un problème de "Disparition de Deck"
Il s'agit en fait d'un problème lié au Noms que l'on attribue à ses Deck.

Donc à ceux qui ne sont pas au courant. IL NE FAUT PAS UTILISER DE VIRGULES DANS LE NOM D'UN DECK faute de quoi il risque de disparaitre...
Pour le moment je n'ai toujours pas récupéré mon deck mais "leurs équipes" sont en train de le résoudre.
Je sais juste qu'il faut débugger "manuellement" le compte...

(Je me dis aussi que le plus simple pour éviter ces bug serait peu être d'empêcher simplement la validation d'un nom contenant ces caractères qui posent problème...)

elfaus
29/01/2013, 18h20
ça on le sait déjà et ça a déjà été dit...
mais bon merci du post

masaku1977
29/01/2013, 18h34
Je me doute que ça a été dit, il n'empêche que ce sujet est traité en post it seulement sur le forum anglais, donc sur le moment je n'ai pas pensé y aller voir desuite, je pensais trouver ma réponse sur le fofo fr.

Mais vu que la liste des personnes touchés par ce bug, je vais peu être dire une connerie, mais cela ne mériterait il pas aussi un post it sur le forum fr à l'image de celui ci ?

http://forums.ubi.com/showthread.php/745843-Disappearing-Deck-issue-Partially-fixed

Homard_C
30/01/2013, 17h07
Bonjour masaku,
Tu seras ravi d'apprendre que ce bug a été corrigé dans l'update d'aujourd'hui. Le service client te contactera directement quand ton souci sera réglé. Désolée pour ce problème !