PDA

Afficher la version complète : patch 1.06 et boston ram



El-franco33
05/06/2013, 23h07
Bonjour,

J'ai acheter y a peu assassin's creed 3 edition washington où les dlcs sont compris mais la clé cd n'était pas valide sur uplay, avec un service technique désastreux qui ne savent jamais répondre au message (au tant que UBI supprime leurs service client car il sert a rien). Je rencontre d'autre problème sur le jeu.
Le jeu est patch au patch 1.05 car uplay tellement intelligent il est, il m'installe patch par patch (il telecharge un patch, il l'installe et il lance le jeu puis eteindre le jeu relance le jeu pour avoir le prochain patch), technique assez soulante car sa aurait été bien d'avoir un patch à télécharger.
Donc là, uplay me télécharge le patch 1.06 apparemment et au moment de l'installe il me dit que ce patch n'est pas compatible avec cette version du jeu ! Donc quand je lance le jeu j'aime avoir mon jeu a jour et qui me redemande pas d'installer un patch qui ne peut pas installé !

Maintenant mon seconde problème, je trouve sa quand même innaceptable que le jeu ram a 20 - 25 fps quand je suis arrivé à Boston en début du jeu (c'est comme sa tout le jeu ?) car c'est pas optimisé du tout et je tourne quand même sur une grosse bécanne (cg 7950 boost et processeur I5 750 et 8 Go de ram), donc y a t'il une solution à sa ou obligé de le supporté ?

En tout cas, aujourd'hui j'ai le regret d'avoir acheter AC3 et de ne pas avoir essayé de me procuré une version illégal car là j'en ai ral le cul d'ubisoft, j'achète un jeu et j'ai que des problème avec, j’aurai peut-être moins problème sur une version gratuit du jeu ?

En tout cas, si ce problème n'est pas régler, sa sera mon dernier jeu ubisoft ! Je vous remercie de votre futur aide

Ubi-Cosmos
05/06/2013, 23h41
Bonsoir,

Essayez d'installer manuellement le patch 1.06 à partir de ce lien (http://static3.cdn.ubi.com/ac3/AssassinsCreed3Updater1.06_WW.exe)

En ce qui concerne les problèmes de frame-rate, voici les derniers conseils promulgués :


*VOUS DEVEZ ABSOLUMENT* utiliser au moins la version 12.11 BETA8 des pilotes (les pilotes 12.11 BETA11 sont également ok). Tout ce qui est antérieur donnera un frame-rate instable et des ralentissements.
· Le Crossfire devrait être désactivé. Cela a un impact très négatif sur la performance à l'heure actuelle. Nous sommes en train de travailler avec AMD pour inclure le Xfire le plus rapidement possible. (Pilotes AMD ici (http://support.amd.com/fr/Pages/AMDSupportHub.aspx))

Conseils pour la Performance Générale :

AC3 est un jeu qui demande énormément au niveau du processeur et l'option "Qualité d'environnement" augmente considérablement la demande en puissance du processeur.

Avec les options "Très Haut", le rendu de la surface est double par rapport à celui d'une console et les objets sont 4 fois plus détaillés qu'avec des paramètres plus bas.

Les utilisateurs qui n'ont pas un système performant de dernière génération ou qui veulent un frame-rate très haut devront descendre les paramètres graphiques d'un cran.

Au niveau de la Carte Graphique :
· “La qualité AA” affectera le plus la performance. En utilisant les options “Très Haut” ou “TXAA” cela permettra le MSAA x4, qui demandera une carte très puissante, spécialement avec de hautes résolutions.
· “Qualité des Ombres” affectera également la performance en "Très Haut", car la qualité des ombres est assez sophistiquée avec cette option.

El-franco33
06/06/2013, 05h52
merci pour le patch, le fait de l'installer manuellement sa marche.

Pour les graphismes, même quand je suis au minimum, dans la ville je suis que entre 30-40 FPS, je gagne très peu ! Ensuite quand je met au max je tourne en moyenne a 25 FPS, il y a juste l'anti aliasing que je met au minimum car quand je joue en 1920x1080 je ne voit pas trop de différence et je sais c'est une options gourmande.

Après, sur ma config, je fait tournée Crysis 3, Far Cry 3, Battlefield 3 ect... à fond sans aucun problème. Alors que AC3; je trouve qui n'est pas plus beau des jeux que j'ai cité, je n'arrive pas à joué convenablement à plus de 30 Fps sur ma config ?

Ubi-Cosmos
06/06/2013, 08h49
Cette dernière question a déjà été évoquée plusieurs fois (par des personnes avec des i5 notamment) et je n'ai pas de réponse. Essayez de configurer le panneau ATI Catalyst, notamment en désactivant le boost de la carte si cela est possible.