PDA

Afficher la version complète : Problème Graphique



antoine51360
11/06/2013, 23h00
Bonjour à tous.

Depuis quelques jours, après (au minimum ) 30min de jeu, les personnages ainsi que le décor commencent a avoir des problèmes de couleurs : les personnages deviennent vert fluo, on voit des petites bandes blanches sur les batiments, en pleine nature les rochers sont bleu turquoise, etc .... Et plein d'autres exemples dans ce genre.
Voici ma config: GTX 660 2Go, i5 3470 à 3.2Gz.

Merci de votre aide :)

Ubi-Cosmos
11/06/2013, 23h14
Bonjour,

Avez-vous installé un logiciel entre temps ou mis à jour vos pilotes graphiques ?

antoine51360
12/06/2013, 00h27
Bonjour,

Avez-vous installé un logiciel entre temps ou mis à jour vos pilotes graphiques ?


Bonjour,

La derniere chose que j'ai installé, c'est la mise a jour du pilote de la carte Graphique Nvidia. Dois je reprendre l'ancien pilote?

Ubi-Cosmos
12/06/2013, 00h35
Bonjour,

La derniere chose que j'ai installé, c'est la mise a jour du pilote de la carte Graphique Nvidia. Dois je reprendre l'ancien pilote?

Bonsoir,

Essayez avec l'ancien pilote. Si cela ne règle pas le souci, repassez sur le nouveau pilote et réinstallez DirectX. Mais je pense que cela provient du pilote graphique.

antoine51360
12/06/2013, 11h24
Bonsoir,

Essayez avec l'ancien pilote. Si cela ne règle pas le souci, repassez sur le nouveau pilote et réinstallez DirectX. Mais je pense que cela provient du pilote graphique.

Bonjour,

J'ai installé l'ancien pilote et après 1h et 8min de jeu, pas de problème. Problème résolu :)
Merci de votre aide.

Ubi-Cosmos
12/06/2013, 11h46
Bonjour,

Je vous remercie de m'avoir tenu au courant. Je ferme donc ce topic et vous souhaite de bonnes heures de jeu en perspective :).