PDA

Afficher la version complète : Impossible de jouer en multi ( spy vs merc et coop)



FrEnChY44
06/09/2013, 10h24
bonjour,

Cela fait plusieurs jours que je tente ma chance avec des parties rapide en spy vs merc ainsi que des coop mais impossible de trouver d'autres joueurs.

Déjà le jeu me met constamment dans une partie ou il n'y a que moi ( bon ok..) mais j'ai beau attendre jusqu'au 1/4 d'heure, toujours personne en vu, et ce dans n'importe que mode.

Je me dis que pour le mode spy vs merc tout le monde joue dans les modes accessibles aux niveaux 5... du coup je m'amuses énormément en partie privée a gagner 750 points par 1/4 d'heures tout seul dans ma partie...




Est-ce normal que je ne trouve personne? (pourtant j'ai téléchargé la mise à jour de 1.7G, ainsi qu'une autre de 500-900 Mo je sais plus trop )

Merci

Ubi-Cosmos
06/09/2013, 11h11
Bonjour,

Essayez les manipulations à cette adresse : https://support.ubi.com/fr-fr/FAQ.aspx?platformid=9&brandid=249&productid=2732&faqid=kA030000000eZ5SCAU

FrEnChY44
06/09/2013, 14h10
Mon pare-feu et antivirus ne sont pas en cause j'ai vérifié.
Et concernant la partie:

Fichier Hosts
Le fichier hosts est un petit fichier texte qui fait partie du système d'exploitation Windows. Ceci peut être utilisé pour acheminer le trafic ou parfois bloquer un site web.

Pour éliminer cette possibilité lorsqu'il s'agit de problèmes d'accès à la partie multijoueur du jeu, il doit être supprimé ou réinitialisé. La meilleure façon de supprimer votre fichier HOSTS est en cliquant sur le bouton Fix it sur ​​l'article de Microsoft ici (http://support.microsoft.com/kb/972034/fr).


le lien ne s'applique pas pour Windows 8.. :/

------------------------------------------------------------------------------------------------------------------------------------------------------

Quand je lance une partie rapide par exemple, ça me met 2 fois à la suite:


Recherche de session de jeu...

Tentative de connexion à une session de jeu...

Puis ça me met dans une partie tout seul, et personne ne la rejoins.


De votre coté vous trouvez rapidement des parties? et quand vous en créez une des gens viennent rapidement? :/

Ubi-Cosmos
06/09/2013, 14h40
A titre personnel, je n'ai pas eu de souci particulier à rejoindre des parties ou à en créer sur ces derniers jours, raison pour laquelle je vous communique les manipulations de base.

FrEnChY44
06/09/2013, 16h00
J'ai :

- Désactivé Norton et pare-feu Windows
- Entré les ports TCP et UDP manuellement
- Enlevé les applications en arrière plan pas indispensables
- Supprimé le fichier Hosts

Et je ne peux toujours pas être avec d'autres joueurs. Comme d'habitude ça tente 2 fois de suite "Tentative de connexion à une session de jeu..." avant de me mettre dans une partie tout seul que personne ne rejoins..



Bref je ne sais plus quoi faire. Je n'ai donc pas accès à la plus grosse partie du jeu..

Merci de m'aider j'ai encore de l'espoir ^^


( Je viens d'envoyer un message au support Technique )

Ubi-Cosmos
06/09/2013, 16h06
D'accord. Le mieux, ça va être de contacter le support technique (lien dans ma signature) afin qu'il puisse vérifier le compte et ce qui va avec.

Meurderr
09/09/2013, 11h47
Salut,

Si par hasard, tu as installé Hamachi, vérifie qu'il est bien désactivé dans Panneau de config => Centre réseau et partage => Modifier les paramètres de la carte.

Solkian
09/09/2013, 23h32
http://www.youtube.com/watch?v=FViwPWTbehc

Meuderr
Paraîtrait il que tu cheates?

super-mangue
09/09/2013, 23h41
Ho merci mec !!! T'es un génie !!!

xAnth0x
10/09/2013, 00h03
Ça commence à polluer le multi tout c'est cheater/hacker, la ça reste gentil il a pas activé son wallhack (passer à travers les murs ou je ne sais quoi d'autre), mais ça reste quand même "drôle" de le voir tirer dans le vide et tuer tout le monde.

Ça me fait pensait au aimbot de Battlefield 3, par contre je sais pas si Ubi à prévu des sanctions pour ce genre de personnage.

A.T.P.
10/09/2013, 00h32
Le problème rencontré par FrEnChY44 et d'autres utilisateurs ne serait-il pas lié à l'impossibilité pour un nombre grandissant de joueurs de se s'identifier/connecter à Shadownet ?

voir en rapport : http://forums-fr.ubi.com/showthread.php/67375-Connexion-a-shadow-net-impossible

Meurderr
10/09/2013, 10h02
http://www.youtube.com/watch?v=FViwPWTbehc

Meuderr
Paraîtrait il que tu cheates?

Déjà t'es HS, et expliques-moi où c'est drôle ?

Meurderr
10/09/2013, 10h07
Ho merci mec !!! T'es un génie !!!

Si c'est à moi que tu répondais, derien ;)

Meurderr
10/09/2013, 10h11
Ça commence à polluer le multi tout c'est cheater/hacker, la ça reste gentil il a pas activé son wallhack (passer à travers les murs ou je ne sais quoi d'autre), mais ça reste quand même "drôle" de le voir tirer dans le vide et tuer tout le monde.

Ça me fait pensait au aimbot de Battlefield 3, par contre je sais pas si Ubi à prévu des sanctions pour ce genre de personnage.

Faudrait voir à pas inverser les rôles là. Nan mais sérieux nettoyez vos lunettes en regardant la vidéo.

Vas sur le topic des bugs et tu comprendra ce qu'il se passe et que je ne tire pas "dans le vide" et que je ne tue pas "tout le monde"...

Solkian
10/09/2013, 12h52
Depuis hier soir, j'ai exactement le même soucis que la personne qui a créer ce topic... ça me mets dans une partie tout seul et personne ne rejoint.
Avant cet incident, rien n'a changer, je n'ai ni désactiver mes pare-feu ni quoi que ce soit et tout marchait nickel...

Solkian
12/09/2013, 20h20
Up de topic, car c'est toujours la même rengaine... Si le jeu ne plante pas en cours de recherche de partie, il mets juste 3000 ans à trouver deux personnes... C'est juste diablement frustrant.