PDA

Afficher la version complète : Problème de Punks?... HELP PLZ



DoseDeLa
22/05/2004, 11h23
Salut à tous,

Après mains paramétrages (firewall surtout, mise à jour en 1.2..), le soft tournait nickel.
Je sort d'une partie (la première après réinstallation en fait) après avoir été déconnecté (perte de la connection à UBI.COM ou qq chose comme ça).

Très bien me dis-je calmement, je ressort du jeu, je me reconnecte à UBI.COM, NO SOUCI.
Là, je lance ma recherche de serveurs, pas de problème. Je vais pour me connecter à l'un d'eux, et là surprise, j'ai un message comme quoi il faut que j'active mon punk buster (qui était déjà activé).
Je sort du log, le relance, et OH surprise, la case punk buster à DISPARUE http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif!!!

Si c'est déjà arrivé à l'un de vous, merci d'avance de me mettre sur la voie.

Merci d'avance à la communauté .
DDL

DoseDeLa
22/05/2004, 11h23
Salut à tous,

Après mains paramétrages (firewall surtout, mise à jour en 1.2..), le soft tournait nickel.
Je sort d'une partie (la première après réinstallation en fait) après avoir été déconnecté (perte de la connection à UBI.COM ou qq chose comme ça).

Très bien me dis-je calmement, je ressort du jeu, je me reconnecte à UBI.COM, NO SOUCI.
Là, je lance ma recherche de serveurs, pas de problème. Je vais pour me connecter à l'un d'eux, et là surprise, j'ai un message comme quoi il faut que j'active mon punk buster (qui était déjà activé).
Je sort du log, le relance, et OH surprise, la case punk buster à DISPARUE http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif!!!

Si c'est déjà arrivé à l'un de vous, merci d'avance de me mettre sur la voie.

Merci d'avance à la communauté .
DDL

-{LCSF}- Swat_1
22/05/2004, 12h06
http://forums-fr.ubi.com/eve/forums?a=tpc&s=32010161&f=451107502&m=231100393

---
- Leader du Clan -=[LCSF]=- Site du Clan -=[LCSF]=- (http://www.clan-lcsf.fr.st)

http://clanlcsf.free.fr/hpbimg/bannierelcsf.gif

DoseDeLa
22/05/2004, 12h08
Merci Amigos,

Je regarde ça tout de suite http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

DDL

DoseDeLa
22/05/2004, 12h14
Merci quand même LcsF-Swat_1, mais c'est pas solution ça .. Je vais pas réinstaller les 4 CDs à chaque fois que je veux faire multi http://ubbxforums.ubi.com/images/smiley/blink.gif.

J'ai réinstallé le jeu un grand nombre de fois avant que ça marche. Pourquoi cet enfoiré de punk se désactive? Comprend tj pas.

A+
DDL

-{LCSF}- Swat_1
22/05/2004, 12h27
Tu as reinstallé et ca marche toujours pas ???

Regarde bien que tu est le dossier "pb" (punkbuster) dans Splinter Cell 2 /Online/Systeme/pb

Si il y est pas cela veut dire que tu as foiré ton install, il le faut quand tu l'installe http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

---
- Leader du Clan -=[LCSF]=- Site du Clan -=[LCSF]=- (http://www.clan-lcsf.fr.st)

http://clanlcsf.free.fr/hpbimg/bannierelcsf.gif

DoseDeLa
22/05/2004, 12h34
J'avais déjà vérifié, il est là et c'est ça qu'est dingue http://ubbxforums.ubi.com/images/smiley/35.gif.

Je vois vraiment pas là...
DDL

DoseDeLa
22/05/2004, 12h37
Je sais pas si j'ai été suffisament clair sur le coup, mais Punk est bien actif à la première connection puis à la deuxième, il disparait, POUF http://ubbxforums.ubi.com/images/smiley/crazy.gif http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif.

Voilou
DDL

LcsF-IVIiKY.
22/05/2004, 12h39
ok donc c etait pas le meme prob que le mien vue que punkbuster avait totalement disparu.
si il est toujours present. essaye de regarde le post sur punkbuster et essaye de le mettre enable. si ca marche pas alors je sais pas . deso

DoseDeLa
22/05/2004, 12h44
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> essaye de regarde le post sur punkbuster <HR></BLOCKQUOTE>
- Y'a plusieurs posts sur punk, je suis en train de les éplucher..

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> et essaye de le mettre enable <HR></BLOCKQUOTE>
- Je peux plus le mettre sur Enable, car la case à disparue dans l'interface multi ARG ARG ARG http://ubbxforums.ubi.com/infopop/emoticons/icon_mad.gif


Merci de ton coup de main http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

LcsF-IVIiKY.
22/05/2004, 12h57
commande punkbuster (http://forums-fr.ubi.com/eve/forums?a=tpc&s=32010161&f=945104502&m=487107163)

voila. regarde dedan en esperant http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif.
sinon quand je disais met le enable . cest grace a une commande du genre PB_quelque chose enable.. bref cest expliquer essaye.
si ca marche pas esperont qu on t aide

DoseDeLa
22/05/2004, 13h46
Ah lol merci (j'avais pas compris), je crois qu'il s'agit d'éditer un fichier avec notepad. Là tu mets 1 pour Enable ou 0 pour desable.

Merci
DDL

DoseDeLa
23/05/2004, 01h09
Problème non résolu http://ubbxforums.ubi.com/images/smiley/16x16_smiley-mad.gif

Help please http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif http://ubbxforums.ubi.com/images/smiley/crazy.gif http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

UP
and THX
DDL

Shadhir
23/05/2004, 07h56
Regarde ici... (http://forums-fr.ubi.com/eve/forums?a=tpc&s=32010161&f=451107502&m=130105624)

twentytwo2222
23/05/2004, 08h22
j'ai essayé cela ne marche pas si qqu'un reusissait a trouver al solution se serait pas mal pcq en + d'avoir acheté le jeu plus la carte graphique (car ge force mx440 non valide) si je n'arrivê pas a jouer je crois que je vais peter un plomb merci

DoseDeLa
23/05/2004, 11h23
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> Regarde ici... <HR></BLOCKQUOTE>

Merci chaton http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif

Je vais essayer de voir comment ça marche.

Merci BEAUCOUP
DDL

DoseDeLa
23/05/2004, 15h07
Re,

Cette saleté de Punk qui pu c'est encore désactivé...

La Commande
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR> =&gt; Problème de PunkBuster désactivé
- PB_CL_Enable (avant de rejoindre une partie et il faut relancer le jeu) <HR></BLOCKQUOTE>
Ne marche pas http://ubbxforums.ubi.com/images/smiley/crazy.gif

Si tu sais d'ou ça peut venir chat, tu sera mon dieu egyptien http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif

DDL

Shadhir
24/05/2004, 03h26
Salut DDL,

je pense que le meilleur moment pour exécuter la commande doit être quand tu te trouves après la sélection du profil. Car normalement, c'est au niveau de l'écran Multijoueur que l'on choisit si on veut ou non jouer avec PunkBuster d'activé. Je te conseille de d'abord faire PB_WebUpdate et ensuite le PB_CL_Enable.

Perso, quand j'effectue la manoeuvre, j'ai un message : "PunkBuster Client (v1.058 A0) Enabled" qui confirme que tout va bien. Si tu as le même mais que tu ne vois pas la case à cocher, essaye de rejoindre une partie d'un serveur avec PunkBuster actif. Si tu peux la rejoindre alors c'est que cela marche (tant pis pour la case à cocher http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif ).

Sinon, tu as 2 fichiers dans \SCPT\online\system\pb :
- pbclgame.cfg =&gt; mettre cl_punkbuster 1
- pbsvgame.cfg =&gt; mettre sv_punkbuster 1

Si rien ne fonctionne et au pire avant de réinstaller complètement le jeu, tu peux toujours essayer de downloader la dernière version complète du client sur le site de PunkBuster ( ici (http://www.evenbalance.com/index.php?page=dl-scpt.php) ).

Tiens moi au courant stp... A+

DoseDeLa
24/05/2004, 03h47
Hello Shadhir,

Merci pour ta réponse au top.

Je te tiens au courant de la suite. Je peux déjà te dire que quand je fais PB_CL_ENABLE, j'ai le même message que toi.

Merci et A+

AlexFly
24/05/2004, 06h26
bonne chance a dosedela http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif
twentytwo. tu peux a peu pres jouer correctement en mode solo a ce jeu avec ta carte graphique. mais impossible pour mode multijoueur.

DoseDeLa
24/05/2004, 11h14
Salut à tous http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

En combinant les commandes fournis par Shadhir et le tuyau de LcsF-Miky (càd entrer la commande après avoir créé une partie verrouillé par un mot de passe), la case PB est réapparue dans l'interface multi!!

La grande classe..
MERCI BEAUCOUP DE VOTRE AIDE
DDL

DoseDeLa
24/05/2004, 11h15
Juste une petite précision : La case est réapparue sans même que je relance le jeu.

THX)

Shadhir
25/05/2004, 03h53
De rien DDL, cela me donnera le plaisir de peut-être te croiser en jeu... http://ubbxforums.ubi.com/images/smiley/smileys-gun2.gif http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Avec tes infos, j'ai complété le post (http://forums-fr.ubi.com/eve/forums?a=tpc&s=32010161&f=451107502&m=130105624) sur le sujet.

AlexFly
25/05/2004, 05h33
de rien cest shadhir qui a tout fait http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

twentytwo2222
25/05/2004, 08h43
lcsf-Miky oué oué je sais merci mais g changé g pris une ge force fx 5200 et acheté le jeu et jdisais que c'est tres fustrant d'avoir mis plus ed 90€ et ca amrche pas!! lol voial merci qd meme et chat jvais essayé ton truck et si ca marche franchemetn jte vénére!!! merci les gars ciao

twentytwo2222
25/05/2004, 09h00
salut alors g essayé de metter PB_CL_Enable en creant une partie avce mot de pase et en le faisant dans le menu ou doit s'afficher puink comme le dis chat mais rien ne marche g renommmer les fichier qu'a dit chat ça ne marche pa non plus ais-je fais qque chsoe de mal ou redite moi svp si jme suis trompé jdosi faire quoi exactement pr que ça remarche merci de me le dire vous avé été symaps jusque la merci de le rester pr qque minute merci bcp d'avance ciao

Shadhir
25/05/2004, 10h57
Normalement tu n'as pas à renommer les 2 fichiers, juste changer la valeur de 0 à 1 au niveau des paramètres contenus dedans.

Sinon, la manipulation :
- Créer une partie (verrouiller la pour ne pas être embêté)
- Utiliser PB_WebUpdate pour avoir la dernière version de PunkBuster
- Utiliser PB_CL_Enable pour activer le client
- Utiliser PB_SV_Enable pour activer le serveur
- Quitter la partie
- Vérifier que la case à cocher est revenue au niveau de l'écran Multijoueur sinon relancer le jeu le cas échéant

Il faut que tu vérifies que :
- Quand tu fais PB_CL_Enable, tu as un message genre : "Punkbuster client (v....) Enabled"
- Quand tu fais PB_SV_Enable, tu as un message genre : "Punkbuster server (v....) Enabled"
Si tu n'as pas ces 2 messages, c'est que le problème vient d'ailleurs (* mettre ici la musique des "Envahisseurs" pour garder toute la tension de la problématique http://ubbxforums.ubi.com/images/smiley/crazy.gif *).

Tiens moi au courant stp.

gordone18
26/05/2004, 05h53
j ai le meme probleme
stp de l aide
merci

twentytwo2222
26/05/2004, 07h12
jsui deg g encore le meme pb par contre je vien de reinstallé donc jvais voir et si ça se redésactive jessayerais ta solution chat et une kestion ets ce que vous avez aol ce ki ont ce pb c'est juste pr savoir d'ou ça vient je fais des hypotèse est ec que vosu avez aol ce qui ont ce pb voilà ciao
merci pr les solutions

gordone18
26/05/2004, 11h35
non j ai pas aol

twentytwo2222
27/05/2004, 10h12
ok par contre il on marqué que la solution etait
Il est inutile de réinstaller votre jeu. Le mieux est de faire un back up du répertoire "Punkbuster" est de le recopier s'il disparaît.
Donc un back up jvoi pa ce que c'est pcq mio le répertoire n'a pa disparu donc si qqu'un peut me donné de plus en ample infos merci

gordone18
27/05/2004, 11h49
cher pas le mien vient de replanté
je deprime

LcsF-Tot78
27/05/2004, 12h17
Moi je susi rentre dans le jeu pui j ai mis PB_WebUpdate puis je suis rentre dans ubi.com j ai cree une parti avec mot de passe j ai lancer le jeu (j ai un peu jouer j ai visite la map encore et encore et j ai encore trouver quelqu chose de nouveau) pui j ai ete dans le menu et ca a reaparu voila

twentytwo2222
28/05/2004, 09h19
ça marche impecable ta technique maintenant jespere que ça va pas replanté et que je vais devior refaire ça a chaque fois voila merci bcp ciao a+ sur scpt bien sur!