PDA

Afficher la version complète : ACII Sauvegarde compatible GOTY ?



bilycaon
08/10/2013, 08h05
Bonjour à tous,

Je me pose une question depuis plusieurs semaines.
J'ai joué à AC2 quelques mois après sa sortie il y a déjà bientôt 4 ans, mais je ne l'ai jamais platiné à l'époque et je n'ai plus le jeu. J'aimerai donc savoir si j'achète l'édition GOTY ou "Essentials", est-ce que je pourrai continuer ma partie, ma sauvegarde sera-t-elle compatible ?

Merci à ceux qui pourraient m'apporter cette réponse

Skelface
08/10/2013, 09h10
Aucun problème de compatibilité.

bilycaon
10/10/2013, 11h49
Merci pour cette réponse rapide