PDA

Afficher la version complète : AC Premier du nom - Non visible dans UPLAY ??



syl03
18/10/2013, 10h47
Bonjour à tous.

Voici ma requête, mon problème :
En début 2013, j'ai investi dans un bon nombre de jeu, dont une bonne partie d'Assassin's Creed (1, 2, Brotherhood, Revelation, 3) --> Je sais, je suis fan. Et quand je m'y met, c'est à fond !!.
Bref, je reçois la confirmation de l'achat, avec un lien de téléchargement du Setup AC1. Je le télécharge, l'installe, et y joue. Pour le moment, tout est cool !!!

Mais voilà. L'ayant fini une première fois, je le désinstalle, pour passer à autre chose. Et là, l'envie subite de retrouver Altaïr me reviens, un an après.
Et là, SURPRISE !! Sur Uplay, j'ai bien l'ensemble de mes jeux (dont tous les AC) SAUF AC1 !

Je contacte alors le service technique d'Ubisoft, ouvre un ticket chez eux en leur expliquant : - Le problème, - La date de la commande (20 janvier 2013), - Le numéro de la commande, - Le nom exact du produit incriminé.
La date de la prise de contact : 8 octobre 2013.
Je n'ai eu qu'une réponse, le 10, demandant une capture d'écran comme preuve d'achat. Je fais donc ma capture d'écran, leur envoi via leur interface de support, puis attends. Attends, Attends.

Je les relance le 14 octobre (4 jours pour répondre... Bon, avec le Week-end, pourquoi pas. Mais aujourd'hui, le 18, toujours pas de nouvelles...

Ah oui, j'oubliais une chose. J'ai retenté le lien de téléchargement que l'on m'avait donné dans la confirmation d'achat. Il ne marche plus, puisque qu'il n'est valable que pour 30 jours !!!!!!

Bref, ca commence à me rendre fou, et je perds véritablement confiance par rapport au service technique d'Ubisoft. Je vais de nouveau les relancer aujourd'hui, mais je pense jour après jour que les personnes honnête, qui achète légalement ne sont pas forcément récompensés...

J'espère avoir été précis dans mes explication, et en espérant trouver enfin une solution !!!

Cordialement,

BerWarSha
18/10/2013, 11h27
J'ai acheté, personnellement, AC1 il y a 2 ans en format boite (pas téléchargé) et je peut te confirmer donc que AC1 n'est pas lié à UPlay. Toutefois je précise que je l'ai sous format disque donc que je n'ai aucune idée de comment se passe AC1 par téléchargement. Complément de réponse par camarade qui a téléchargé AC1 ?

NB : Tu n'as pas précisé ton support, PC sans doute.

PS : pour tout les jeux nécessitant une clé d'activation, il y a une règle primordiale : évitez de les désinstaller sauf si vous êtes vraiment sûr. AC étant une saga il est tout à fait logique d'avoir une soudaine envie de rejouer à un ancien opus.

syl03
21/10/2013, 10h28
Bonjour BerWar Sha,

Merci pour ta réponse. En effet, le support est bien PC.
Si je l'ai désinstallé, c'est suite à une réinstallation du système d'exploitation (maintenant sous W8). Et puis quelques fois, l'espace disque me fait défaut...

Bref, je veux bien que AC1 ne soit pas lié à UPlay, mais il devrai y avoir un moyen de re-télécharger les fichiers d'installation, et ne pas obliger le joueur à conserver Ad-vitam eternam tous ses fichiers...

J'espère qu'une personne du support, ou un utilisateur d'AC1 + Uplay me donne une solution.

En attendant, bon jeu !!

Ubi-Cosmos
21/10/2013, 10h38
Bonjour BerWar Sha,

Merci pour ta réponse. En effet, le support est bien PC.
Si je l'ai désinstallé, c'est suite à une réinstallation du système d'exploitation (maintenant sous W8). Et puis quelques fois, l'espace disque me fait défaut...

Bref, je veux bien que AC1 ne soit pas lié à UPlay, mais il devrai y avoir un moyen de re-télécharger les fichiers d'installation, et ne pas obliger le joueur à conserver Ad-vitam eternam tous ses fichiers...

J'espère qu'une personne du support, ou un utilisateur d'AC1 + Uplay me donne une solution.

En attendant, bon jeu !!

Bonjour,

Vous pouvez contacter le support technique (lien dans ma signature).

syl03
21/10/2013, 11h30
Bonjour Ubi-Cosmos.

Je les ai déjà contacté. L'ouverture de mon ticket d'incident date du 8 octobre.Et depuis le 10 octobre, je n'ai pas eu de leur nouvelles. Et ce n'est pas faute d'avoir relancé 3 fois !!
Je sais qu'il peuvent être extrêmement sollicité. Mais 11 jours sous silence, c'est un peu exagéré tout de même !!

Voilà,

Ubi-Cosmos
21/10/2013, 13h35
Bonjour Ubi-Cosmos.

Je les ai déjà contacté. L'ouverture de mon ticket d'incident date du 8 octobre.Et depuis le 10 octobre, je n'ai pas eu de leur nouvelles. Et ce n'est pas faute d'avoir relancé 3 fois !!
Je sais qu'il peuvent être extrêmement sollicité. Mais 11 jours sous silence, c'est un peu exagéré tout de même !!

Voilà,

Bonjour,

Je comprends tout à fait, mais seul ledit support devrait être en mesure de faire le nécessaire.