PDA

Afficher la version complète : Gros problème de compte steam / uplay



Keitoki
24/10/2013, 21h35
Bonjour,

J'ai un assez gros problème que je n'arrive pas a résoudre, j'ai acheté Rocksmith 2014 sur steam, je l'ai donc télécharger puis installer, le problème qui se pose est le suivant :

Quand je lance le jeu par steam, celui ci m'informe dans une bulle d'erreur, "verifie que steam est en cours d'éxécution" ce qui est bien évidement le cas... Puis le jeu se lance, via UPLAY !
Sauf que moi je veux qu'il soit lancé par STEAM !(pour les succés, avoir l'interface and co).

Le second problème est que mon jeu est uniquement en anglais, je pense savoir pourquoi, j'ai un proxy d'activé en quasi permanence vers les USA, et dans mon compte il est marqué que je reside aux USA ce qui n'est pas le cas vu que je suis en France.

Si quelqu'un pouvait m'éclairer... ? :'(

Merci.

Ubi-Cosmos
24/10/2013, 23h07
Bonjour,

Pour le langage, c'est certainement dû à la localisation indiquée liée au proxy. Ensuite, avez-vous installé Uplay manuellement via le site ou par Steam ?

Keitoki
24/10/2013, 23h17
Je l'ai installé par steam, quand il me l'a proposé à la fin de l'installation de Rocksmith

(j'ai installé et desinstallé le jeu et uplay 3 fois, et j'ai toujours le même probléme :'( )

Ubi-Cosmos
24/10/2013, 23h21
Vous pouvez vérifier l'intégrité du cache steam ? Il est normal par contre que le jeu soit lancé au final par Uplay. Vous lancez Steam, qui lance Uplay, qui lance le jeu.

Keitoki
24/10/2013, 23h21
Je l'ai fait à plusieurs reprise déjà, mais toujours pareil.

Ubi-Cosmos
24/10/2013, 23h22
J'avais mis à jour mon post. Il n'y a eu aucun souci lors de l'installation de Steam ?

Keitoki
24/10/2013, 23h26
Oui oui je sais bien mais steam ne reconnait pas le jeu, les trophées ne se débloquent pas etc, alors qu'avant je n'avais pas ce problème : Puis j'ai ce message d'erreur à chaque fois qui me dit clairement que le jeu est lancé uniquement qu'avec uplay.

Non aucun soucis lors de l'installation

Ubi-Cosmos
24/10/2013, 23h48
Etrange. Je vous invite à contacter le support technique alors (lien dans ma signature).

Keitoki
25/10/2013, 00h00
Ok je vais faire ça alors, merci pour votre temps :').

Ubi-Cosmos
25/10/2013, 00h33
Ok je vais faire ça alors, merci pour votre temps :').

De rien, désolé de ne pas pouvoir vous aider plus. N'hésitez pas à me tenir au courant lors de la résolution du souci.

glenniria
03/08/2014, 11h52
Bonjour, à vous !!

Le problème se pose pour moi aussi. J'y ai joué une 60aines d'heure et aujourd'hui, il me fait le même message d'erreur alors que steam est lancé. De plus dans le jeu, je n'ai plus mon profil ni mes dlc. Quand je fais une versification des fichiers locaux, steam me dit qu'il y a un fichier non valide et le retélécharge mais ça ne règle pas le problème. Avez-vous une solution à proposer ?

glenniria
03/08/2014, 12h17
c'est bon, j'ai trouvé la solution, j'ai désinstaller Uplay de ***** pour le réinstaller puis j'ai relancé steam