PDA

Afficher la version complète : Bug Tournois Suisse



kouevi
29/10/2013, 20h13
Bonsoir,

Je sais bien qu'il ne faut pas poster ici par rapport au bug mais le support technique ne fonctionne pas.

Mon problème est relativement simple, je viens de gagner a l'instant un tournois suisse avec mon deck Kelthor, quand j'ai gagné mes 3 match j'ai quitté pour aller recrée un autre deck et au moment ou le tournois s'est terminé j'ai eu une erreur qui m'a déconnecté du jeu.

Je me suis reconnecté et a ce moment j'ai reçu le pack premium de la première place mais pas le héro correspondant à la nouvelle faction du bastion.

J'ai le screenshot prouvant ma victoire (screen de mes notifications) mais pas celle du bug car j'ai juste appuyer sur la croix sans me poser plus de question. J'éspère que dans votre historique ou log du jeu vous pouvez confirmé mon bug car je suis assez frustré, c'etait pas facile de gagné.

Pourriez vous remédiez a mon problème svp?

Dans l'attente de votre réponse je vous souhaite une bonne soirée

myrem
29/10/2013, 20h47
Ce problème a déjà été reporté plusieurs fois, si ont veut débloquer les héros via les tournois suisse, il vaut mieux rester dans le tournoi jusqu'à la fin complète du tournoi, ou au moins ne pas sélectionner d'autres deck.

kouevi
29/10/2013, 21h04
C'est bizarre parce que plus tôt dans l'après-midi, j'ai gagné avec le héro du sanctuaire et quitté pour recrée justement le deck orc.

Mes récompences sont arrivées normalement le pack prenium et shalan le nouveau héro sanctu.

Par hazard tu saurais si le support aide pour ce genre de souci ou on peux se brosser?

Parce que j'ai un peu parcouru le fofo et pas mal de gens on eu des soucis avec un tournois suisse (ticket perdu, déconnexion, frezze, etc) mais j'ai plutôt l'impression que les réponses qu'ils ont reçu c'était du genre "pas de bol pour toi"

kouevi
30/10/2013, 06h36
Bon bah j'ai refait un tournois et j'ai gagné le héro ;)

Problème réglé