PDA

Afficher la version complète : Jeu qui se ralenti, son très mauvais



Fireblade500
07/11/2013, 12h14
Bonjour,

Je viens d'acheter Rocksmith 2014, et dès le premier lancement, j'ai été confronté à un bug très désagréable.

A savoir que le jeu se ralentit de manière inexplicable, il en résulte un son ... pourrie (je ne vois pas d'autre mot désolé),
ce qui le rend injouable.

Ce qui m'étonne, c'est que si je fais un retour bureau (Alt+Tab), le jeu se met a fonctionner correctement comme par magie, puis au bout d'un temps absolument aléatoire, se remet à ralentir. Que ce soit dans les menus, en pleine partie ...

Mon ordinateur semble assez puissant pour le faire fonctionner pourtant ...

J'ai cru pendant un moment que mes pilotes son étaient fautifs, apparemment ce n'est pas le cas, je les ai mis a jour, même problème. Idem pour le pilote graphique.

J'ai tenté une "vérification des fichiers de cache du jeu" sur steam, il a bien téléchargé un fichier qui semblait manquant, mais ça n'a rien changé...

Je ne sais pas quoi faire. Je joue a quelques autres jeux sans aucun problèmes.

Je vais vous donner grossièrement ma configuration actuelle :

OS : W7 - Ultimate 64b
CPU : i5 760 @2.8GHz
RAM : 8Go
MB : Asus Sabertooth 55i
GPU : GTX 460

Merci d'avance

Ubi-Cosmos
07/11/2013, 15h13
Bonjour,

Pourriez-vous me passer un dx diag ?

Fireblade500
07/11/2013, 22h23
Bonjour,

Vous trouverez mon dxdiag en cliquant sur ce lien : https://drive.google.com/file/d/0B3zz8nMDkUZgSmVBc08xT2pVbTg/edit?usp=sharing

Ubi-Cosmos
08/11/2013, 01h16
Bonsoir,

Désolé, vous pourriez plutôt l'héberger sur un site qui ne nécessite pas de compte pour que je le récupère ?

Fireblade500
08/11/2013, 05h07
Bonsoir,

Désolé, j'avais mal préparé mon coup.

Voici un autre lien : http://paf.im/cQq1b

Est-ce qu'il fonctionne mieux ?

EDIT : Autre lien refait avec google drive qui devrait être maintenant accessible.
https://drive.google.com/file/d/0B3zz8nMDkUZgSmVBc08xT2pVbTg/edit?usp=sharing

Ubi-Cosmos
08/11/2013, 15h36
Bonjour,

Vérifiez que vous avez tout bien à jour, notamment le service pack 1 de W7.

Fireblade500
09/11/2013, 01h28
Bonjour,

Bonne nouvelles, il semble que le problème venait de la.
Merci beaucoup pour vôtre aide.

En revanche, un autre problème (mineur cette fois) s'est montré, le son du jeu saccade constamment.
Alors le jeu est tout a fait jouable, mais ça me gêne un peu.

J'essaierai de capturer le son si je peux afin que vous puissiez en juger de vous même.

Encore merci pour vôtre aide en tout cas.

Ubi-Cosmos
09/11/2013, 15h00
Bonjour,

Ravi de savoir que le premier souci est résolu. En ce qui concerne le deuxième problème, il faut essayer de régler les options.

test_rochsmith
24/11/2013, 12h33
Bonjour,

même problème, et j'ai pourtant le service pack 1 de W7

fichier DxDiag => http://paf.im/mqdZI

Merci

Ubi-Cosmos
24/11/2013, 15h51
Bonjour,

Essayez en mettant le driver de votre carte graphique à jour (le vôtre date de 2011). Après, votre processeur semble très juste, suffisant pour faire tourner le jeu au minimum, mais pas bien plus à mon sens.

test_rochsmith
26/11/2013, 08h51
Essayez en mettant le driver de votre carte graphique à jour (le vôtre date de 2011).

Bonjour,

Driver de carte graphique changé, mais le problème persiste.
Quand ça arrive, je suis obligé de redémarrer une session dans E-MU DSP Path Mix , puis reprendre là ou j'en était dans le jeux.
C'est assez désagréable quand ça arrive en plein milieu d'un morceau, surtout que une fois la session redémarrée le son est bon et l'expérience du jeu agréable jusqu'à ce que le problème ressurgisse.

Ubi-Cosmos
26/11/2013, 11h45
Bonjour,

Regardez s'il n'y a pas d'autres mises à jour à faire ici : http://www.touslesdrivers.com/index.php?v_page=29

Si le problème persiste, je vous invite à contacter le support technique (lien dans ma signature).