PDA

Afficher la version complète : [PC] Crash systematique de Uplay.



MozarteRPTR
28/11/2013, 19h33
Cela fait trois jours que je tente désespérément de comprendre ce qui cloche chez Uplay sur mon ordinateur..

Quand je lance Uplay le logiciel me demande mes identifiants, une fois cette étape passée je fais login et c'est à ce moment là que Uplay cesse de fonctionner et se ferme. (message d'erreur de Windows, nature de l'erreur inconnue).
J'ai desinstallé Uplay avec Ccleaner pour pouvoir faire une re installation propre, même résultat.
J'ai essayé avec plusieurs versions de Uplay (4.0.1/3.0.1/2.223 en lien Ubisoft) ce qui n'a rien changer au résultat.

Après des recherches j'ai trouvé votre topic sur la résolution de ce type de problème avec le fichier HOSTS.
J'ai bien suivi les étapes mais mon fichier HOSTS (Windows Vista 32bit) est déjà identique à celui recommandé par Microsoft, le fichier d'origine.

Que puis je faire maintenant je ne sais plus quoi essayer.

Ubi-Cosmos
29/11/2013, 00h21
Bonjour,

Uplay est lancé en mode administrateur ?

MozarteRPTR
29/11/2013, 00h33
Que je le lance en tant qu'administrateur ou non Uplay crash quant même :/

Ubi-Cosmos
29/11/2013, 00h43
Vous pouvez me donner votre configuration et me préciser sur quel disque est Uplay ? Visual C++ est bien à jour ? Quel est votre antivirus ?

MozarteRPTR
29/11/2013, 00h58
Mobo: P5Q7 pro
CPU: Intel (je ne me rappel plus la référence désolé) quad core cadencé à 2,6Ghz
RAM: 2x2Go en dual channel
GPU: MSI r7850 oc 1Gb
Windows Vista 32bit SP2

Antivirus: Gdata 2014
Je suppose que ma version de Visual C++ est bien à jour mais s'il vous plaît partons du principe qu'il ne le sois pas dans un premier cas, puis qu'il le sois dans le second cas de figure.

Je ne possède qu'un seul disque dur (c), et aucune SSD.

Ubi-Cosmos
29/11/2013, 01h04
D'accord. Le premier élément que je regarderai, c'est l'antivirus, pour voir s'il autorise bien l'accès à Uplay et s'il autorise ensuite Uplay à accéder à Internet, et plus concrètement aux serveurs. Pour essayer cela, la méthode radicale serait de couper votre antivirus quelques minutes, juste le temps d'essayer.

MozarteRPTR
29/11/2013, 01h09
J'essaierai demain et vous donnerai un retour sur le résultat de cette première solution.

Ubi-Cosmos
29/11/2013, 01h39
Très bien, j'attends votre retour.

MozarteRPTR
29/11/2013, 22h10
Ma version de Visual C++ est bien à jour.
J'ai essayé de désactiver l'antivirus pendant le lancement de Uplay mais ça ne change rien.

Ubi-Cosmos
29/11/2013, 22h15
Vous pourriez me montrer un screen du crash ? Désormais, Uplay crah dès que vous le lancez ou c'est un peu plus tard, toujours après vous être identifié ?

Mr_Zer0mega
26/08/2014, 16h51
Je crois que je sais (désolé pour cette réponse tardive, c'est pour ceux qui arrivent sur la discussion), c'est parce que ton jeu est Just For Games et que cette entreprise ne garantit pas le jeu en ligne et que Uplay a besoin d'avoir accès aux serveurs pour fonctionner. Une preuve: J'ai deux jeux, l'un est Just For Games, l'autre ne l'est pas, et celui qui ne l'est pas passe très bien.
Voilà, c'est tout. A plus!