PDA

Afficher la version complète : [PC] Echec de la connexion à un service Uplay.



CHR_Okura
30/11/2013, 04h50
Bonjour,

J'ai un problème au niveau d'Uplay il ne prend pas en compte ma connexion internet sur mon pc fixe .. Je suis cher bouygue (Bbox) j'ai ouvert les ports, désactivé mon par-feu ainsi que celui de la box et désactivé l'antivirus mais rien ne fonctionne.

J'ai un pc portable sous Vista (je suis sous windows7) qui lui fonctionne parfaitement sur uplay ... Je ne vois pas trop les possibilités qu'il reste ?
Je récap mes manœuvre :

- Antivirus désactivé
- Par-feu windows
- Par-feu bbox
- Port bbox
- administrateur
- mode de compatibilité windows xp service pack3

:(

Le message en question : http://img15.hostingpics.net/pics/403258Capture.png (http://www.hostingpics.net/viewer.php?id=403258Capture.png)

Ubi-Cosmos
30/11/2013, 07h45
Bonjour,

Sur votre PC fixe, Internet fonctionne bien pour d'autres tâches ?

caramel69_746
30/11/2013, 09h54
J ai le même problème depuis hier, l échec de la connexion pour enregistrer un jeu, et moi je n ai pas de soucis pour aller sur internet il n y a que sur uplay que j ai le même message d erreur^^

CHR_Okura
30/11/2013, 10h10
Oui internet fonctionne pour toute autre tache utilisant la connexion .. Il n'y a vraiment que pour Uplay.

caramel69_746
30/11/2013, 12h31
Alors moi, je viens de trouver la solution, en désactivant ma protection kasperksy, ce qui a permit la connexion au serveur, je ne trouves pas cela très logique de devoir courir un risque pour valider un jeu, mais bon ça marche pour moi maintenant :o

CHR_Okura
30/11/2013, 13h29
Caramel69 C'est normal que certain antivirus bloque des applications se n'est pas la faute du logiciel bloqué mais de l'antivirus en question.
J'ai ensuite moi aussi trouvé solution a mon problème en parti du moins... J'ai une carte mère Msi Z87-G45 Gaming et pour l’Ethernet il s'agit d'une puce spéciale Killer E2200 et le logiciel fourni avec le driver permet de régler l'importance des application j'ai du mettre Uplay au max en priorité pour que je puisse me connecter .. Mais le problème et que cela mange la bande passante de toute la maison (TV compris) Je télécharge a 2Mgb/s au moins.

J'essayerai de trouver un driver alternatif si cela deviens top gênant, merci pour vos réponses !

Ubi-Cosmos
30/11/2013, 16h30
Bonjour à vous deux,

Ravi que le souci soit réglé.

Tannndragox
26/12/2014, 17h44
Bonjour,
J'ai exactement le même problème que les personnes précédentes soit Okuura et caramel69_746
Malgré la désactivation de l'antivirus, la désactivation du pare-feu et la mise en priorité élevé de Uplay.
Le launcher continue à afficher le même message : " échec de la connexion a un service Uplay. La connexion sera rétablie dès que possible"
J'aimerais savoir comment arranger cela pour pouvoir enfin activer mon code d'activation et pour jouer.

Merci d'avance.

HardSport-Gamer
31/12/2014, 14h45
Bonjour Tannndragox,

Veillez à lancer Uplay en mode administrateur et décochez la case de l'utilisation automatique du proxy dans les paramètres de Uplay.

Prévenez moi si vous avez du changement.

Tannndragox
31/12/2014, 19h55
Bonjour Ubi-Michel,
Merci beaucoup Uplay fonctionne maintenant ! ! ! ! ! ! ! !
Je vous remercie enormément

HardSport-Gamer
01/01/2015, 17h23
De rien,

et n'hésitez pas si vous avez des questions.

Bonne année à vous et surtout bon jeu maintenant que Uplay fonctionne ;)

yann314
11/01/2015, 10h30
Bonjour j'ai moi aussi ce même problème impossible de me connecté sur uplay, pour consulté ce forum je dois faire appel à un programme de type FROZENWAY et c'est trés lent pareil pour joué les temps de chargement sont tellement lent que ça plante en général. je doit normalement pouvoir ouvrir une règle NAT/PAT sur ma bbox seulement je ne connais le nom ni le port à enregistré...
En fait j'ai même remarqué par le fait que ma box bloqué systematiquement tous les sites en HTTP sans me donné(proposé) la possibilité de les ouvrir m' indiquant simplement page web indisponible ou bien connexion internet interrompue. Aidez moi s'il vous plait je rame....