PDA

Afficher la version complète : Lancement de jeu Assassin's Creed (II et Brotherhood)



KillerNatsu
03/12/2013, 20h14
Bonjour

Récemment j'ai acheté deux jeux Ubisoft (A savoir Assassin's Creed II et Assassin's Creed Brotherhood) sur PC. Lors de l'installation des jeux et de Uplay, je n'ai eu aucun problème à tout installer correctement. Mais à chaque fois que je veux jouer à n'importe lequel de ces deux jeux sur Uplay, la fenêtre de lancement de Uplay se lance correctement et affiche les messages suivants : "Téléchargement des fichiers de jeu Uplay" et "Synchronisation de vos sauvegardes avec le cloud", puis la fenêtre du jeu se lance et là... Tout plante. J'ai une page blanche qui apparaît et reste affichée pendant des heures. Et lorsque je quitte la fenêtre, j'ai le message suivant qui apparaît (j'ai fait une capture d'écran pour que vous cerniez mieux le problème)

http://img11.hostingpics.net/pics/359854Capture.png (http://www.hostingpics.net/viewer.php?id=359854Capture.png)

J'ai tout tenté pour essayer de résoudre le problème moi-même.

J'ai désinstallé et réinstallé plusieurs fois Uplay et les jeux Assassin's Creed, sans succès

J'ai cherché sur mon ordinateur si je n'avais pas de virus, malwares, etc... J'ai trouvé quelques spywares que j'ai vite supprimés mais ça n'a toujours pas refonctionné

Plus inquiétant : J'ai demandé à un ami d'essayer d'installer le jeu sur son ordinateur avec mon compte Uplay pour voir si le problème venait des jeux ou de mon ordinateur : Et les jeux ont très bien fonctionné sur son ordinateur.

Et j'ai aussi essayé de démarrer Uplay en tant qu'administrateur ; j'ai essayé de démarrer Uplay en mode hors-ligne. Et rien ne marche.

Ce n'est également pas non plus un problème de puissance de mon ordinateur qui est trop faible puisque j'ai justement choisi mon ordinateur pour ses capacités (carte graphique, processeur...)

Donc la conclusion, c'est que je ne comprends pas du tout ce qu'il se passe. Donc je viens vers vous pour quémander de l'aide. Car oui ! J'ai GRANDEMENT besoin d'aide...

Ubi-Cosmos
03/12/2013, 20h25
Bonsoir,

Pouvez-vous me faire un dxdiag ?

KillerNatsu
09/12/2013, 16h48
Euh... Dxdiag ? Je ne sais pas ce que c'est ^^

Mais c'est bon finalement. Problème résolu. Il s'avère que mon ordi possède deux cartes graphiques et lorsque j'ai déconnecté l'une des deux, le jeu a enfin réussi à tourner.

Pardon du dérangement.

Ubi-Cosmos
09/12/2013, 17h32
C'est ce que je soupçonnais. Parfait, bon jeu à vous.