PDA

Afficher la version complète : AC4BFSP a césse de fonctionner



djalex171989
13/12/2013, 10h39
Bonjour,
Donc voila depuis une semaine impossible de faire fonctionne le jeux en mode solo.

Le jeux fonctionne en multijoueur
Assistance technique non fructueuse ( 6 appel) ( Dxdiag,printscreen,msinfo, installer-désinstaller uplay et assasin)
Drivers mis à jour
Manette retirer
Processus divers mis en arrêt.

Lorsque je lance le jeux en solo l'écran se fige et ensuite ' assasin's... à cesser de fonctionner"

J'ai également eu un des responsables de ubisoft Belgique qui va se renseigner par rapport à ça.

J'ai eu une clé de jeux via dlgamer et activer la clé via uplay et donc télécharger une première fois le jeux via uplay

Deuxième fois via Dlgamer idem ne fonctionne pas.

Je suis actuellement sans solution pour pouvoir profité pleinement de mon jeux, je m'en remet donc au forum,service technique et responsable qui voudrais m'aider à trouver une solution.

Merci à vous.

djalex171989
13/12/2013, 10h43
config pc:

Intel cor i3 2120 @3.3Ghz
8Go DDR3
Nvidia GTX 660
Windows 7

Xx_AtchOoM_xX
13/12/2013, 10h54
Bonjour
Je viens ici aussi car c'est vrai que c'est un peu plus logique vu que c'est que mon solo qui plante. Le multi marche à merveille.
Installé et réinstallé : fait.
Pilote à jour : fait.
Pas de manette branchée.
Arrêté le maximum de processus : fait.
Graphique du jeu au minimum : fait.
Graphique recommandé par Geforce expérience : fait.

Depuis la mise à jour, j'ai réussi en passant la première cinématique à valider la séquence 1 et finir (sans aucun crash) la courte séquence d'abstergo qui suit.
Puis au retour dans les caraïbes pas moyen de quitter le ponton.
Maintenant en plus d' "assassin's creed a cessé de fonctionner" j'ai également une erreur : "Le pilote d'affichage NVIDIA Windows Kernel ModeDriver, Version 331.93 ne répondait plus".

Config :
Intel core i7 2600 CPU @ 3.40GHz
8Go DDR3
Nvidia GTX 570
Windows 7
Monté

Merci par avance de votre aide.

djalex171989
13/12/2013, 11h10
Petite précision mon ordi est un HP

Ubi-Cosmos
13/12/2013, 12h03
Merci pour ce récapitulatif. Est-ce que vous avez un dossier savegames dans C:/ Program Files (x86) / Ubisoft / Ubisoft Game Launcher ?

djalex171989
13/12/2013, 12h10
Oui j'ai effectivement un dossier savegames car j'ai déja jouer en multi et plus précisément à entrainement.

Ubi-Cosmos
13/12/2013, 12h11
Est-ce que vous pourriez enlever toutes les sauvegardes (vous les déplacez simplement dans un autre dossier pour ne pas les perdre). Ceci fait, vous vous assurez que la synchronisation Cloud est décochée. Vous redémarrez votre PC et vous essayez de lancer une partie en solo.

Xx_AtchOoM_xX
13/12/2013, 12h38
Je viens de faire cela et sa vient de bloquer au moment où je dois prendre le contrôle du bateau.

djalex171989
13/12/2013, 13h40
Voila moi ça marche!! Enfin! j'arrive jusque l'écran d'accueil du mode solo. je vais tourner un peu dessus voir si il ne plante pas encore

djalex171989
13/12/2013, 14h42
Je viens de jouer une heure et ça aller de bien tourner.

Ubi-Cosmos
13/12/2013, 15h22
Très bien, tenez-moi au courant.