PDA

Afficher la version complète : [PC] Assassin's Creed IV Black Flah au lancement



Vaacor
15/12/2013, 21h35
Bonsoir,
Apres un soucis de mise a jour du a un problème de connexion, j'ai du réinstaller AC4. Depuis des le lancement du jeu j'ai un crash (1 fois sur 5 le jeu se lance correctement), et je suis obliger de redémarrer mon pc. Par fois ecran noir, Rouge, vert ou bleu. Et par fois pendant la page indiquant que le jeu est basé sur des faits réel etc etc. :(

Si besoin un Dxdiag :
Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_gdr.131030-1505)
Language: French (Regional Setting: French)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: To be filled by O.E.M.
BIOS: BIOS Date: 01/23/13 11:11:34 Ver: 04.06.05
Processor: AMD FX(tm)-8350 Eight-Core Processor (8 CPUs), ~4.0GHz
Memory: 8192MB RAM
Available OS Memory: 8152MB RAM
Page File: 2244MB used, 14100MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.16384 64bit Unicode

et carte graphique AMD Radeon HD 7900 Series

Donc voilà, en espérant de l'aide rapidement ^^' Merci =)

Ubi-Cosmos
15/12/2013, 22h35
Bonjour,

Il me faudrait la partie du dxdiag concernant la carte graphique s'il vous plait.

Vaacor
16/12/2013, 19h37
Bonsoir,
Voila la partie affichage =)

Card name: AMD Radeon HD 7900 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6798)
DAC type: Internal DAC(400MHz)
Device Type: Full Device
Device Key: Enum\PCI\VEN_1002&DEV_6798&SUBSYS_254D1458&REV_00
Display Memory: 6894 MB
Dedicated Memory: 3054 MB
Shared Memory: 3840 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: SMXL2370HD
Monitor Id: SAM072B
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
Driver File Version: 8.17.0010.1230 (English)
Driver Version: 13.152.1.1000
DDI Version: 11.1
Feature Levels: 11.1,11.0,10.1,10.0,9.3,9.2,9.1
Driver Model: WDDM 1.3
Graphics Preemption: DMA
Compute Preemption: DMA
Miracast: Not Supported by Graphics driver
Hybrid Graphics GPU: Not Supported
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 9/26/2013 19:02:24, 1233080 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-24D8-11CF-2673-4705BEC2C535}
Vendor ID: 0x1002
Device ID: 0x6798
SubSys ID: 0x254D1458
Revision ID: 0x0000
Driver Strong Name: oem11.inf:cb0ae414ff1c3ccf:ati2mtag_R575:13.152.1. 1000:pci\ven_1002&dev_6798
Rank Of Driver: 00DA2001
Video Accel: ModeMPEG2_A ModeMPEG2_C
DXVA2 Modes: DXVA2_ModeMPEG2_VLD DXVA2_ModeMPEG2_IDCT DXVA2_ModeH264_VLD_NoFGT DXVA2_ModeVC1_VLD
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

Ubi-Cosmos
16/12/2013, 21h47
Bonjour,

Merci pour les informations. Essayez de lancer une vérification de l'intégrité des fichiers. Si cela ne suffit pas, essayez d'aller dans C:/ Program Files (x86) / Ubisoft / Ubisoft Game Launcher / savegames. Là, vous déplacez les fichiers qui s'y trouvent (ne les supprimez pas). Ceci fait, lancez le jeu et essayez de lancer une nouvelle partie pour voir si le souci survient encore (en désactivant au préalable la synchronisation Cloud dans les paramètres Uplay).

Vaacor
17/12/2013, 20h57
Bonsoir,
Alors ^^' j'ai fait tout ca, et j'ai toujours le même problème, le jeu déconne complètement au lancement. Grand mystere la =/

Ubi-Cosmos
17/12/2013, 21h04
Bonsoir, étrange. Vous n'auriez pas une mise à jour Window Update qui traîne par hasard ?

Vaacor
17/12/2013, 21h09
Visiblement non =/

Vaacor
17/12/2013, 21h10
AC4 est le seul jeu avec lequel j'ai ce problème =/

Ubi-Cosmos
17/12/2013, 21h37
Essayez de désinstaller et réinstaller Uplay. Le souci doit être lié au souci avec la mise à jour.

Vaacor
17/12/2013, 22h57
Donc, Réinstallation de Uplay ok. Donc réinstallation de AC4 sauf que maintenant j'ai eu un beau message d'erreur http://nsa33.casimages.com/img/2013/12/17/131217105735340076.png (http://www.casimages.com/img.php?i=131217105735340076.png)

Ubi-Cosmos
17/12/2013, 23h06
Prenez la version 3.7 ici : http://www.punkbuster.com/index.php?page=pbsetup.php et associez le jeu, ça règlera le problème.

Vaacor
17/12/2013, 23h26
Merci, Je viens d'installer ça et d'associer AC4. cependant mon problème persiste....
Un Team Viewer aiderai pour mieux voir ce qu'il se passe ??

Ubi-Cosmos
18/12/2013, 10h18
Non, je n'ai pas le droit d'utiliser cela, ne faisant pas partie du support technique. Juste pour savoir, le souci ne survient pas avec d'autres jeux ? A mon avis, il doit y avoir une histoire de fichier corrompu.

Vaacor
18/12/2013, 19h46
Bonsoir,
Malheureusement, le problème est juste sur AC4 BL, et j'ai remarqué que le problème de crash au lancement se fait juste sur la partie Solo,
Dans la fenêtre uplay quand je clique sur Singleplayer, je suis casi sur d'avoir un bug monstrueux et redemarrer le pc, et quand je clique sur multiplayer le jeu fonctionne nickel.
De plus le jeu me met régulièrement un soucis de synchronisation la premiere fois que je clique sur singleplay, apres je fait reessayer et le jeu "se lance" et bug direct =/.

Fin bon ca m'empeche pas de jouer, sauf que je suis obliger de redemarrer le PC 15 fois et que le SSD risque ne pas aimer a force. ( le jeu est sur un autre disque dur)

Ubi-Cosmos
18/12/2013, 19h57
Bonsoir,

Je pense vraiment que le souci provient d'un fichier qui a dû être corrompu, mais là il faudrait voir avec le support.

Vaacor
18/12/2013, 20h02
Ok, merci de l'aide =) j'ai un Maj qui viens de se lancer la je verrai bien ce que ca va se donner,
et je peux les contacter par ou? car en fait avant j'ai voulu les contacter via uplay... sauf que quand j'ai voulu valider la question c'etait en maintenance et la aussi =/

Ubi-Cosmos
18/12/2013, 23h07
Ok, merci de l'aide =) j'ai un Maj qui viens de se lancer la je verrai bien ce que ca va se donner,
et je peux les contacter par ou? car en fait avant j'ai voulu les contacter via uplay... sauf que quand j'ai voulu valider la question c'etait en maintenance et la aussi =/

En passant par ma signature.

Vaacor
19/12/2013, 14h42
Ok merci =)