PDA

Afficher la version complète : AC4black flag, problème lancement du jeu



nighthords
27/12/2013, 16h14
Ce n'est pas une surprise, j'ai reçu le jeu à noël... je l'installe, j'y joue depuis sans problème.
Sauf qu'aujourd'hui, le jeu refuse de se lancer... lorsque je lance le jeu, c'est la fenêtre "merci d'avoir joué à assassin creed black flag, temps de jeu 00h00" et non pas le jeu qui se lance.

Merci de me proposez une solution...

Ubi-Cosmos
27/12/2013, 16h59
Bonjour,

Vous aviez avancé jusqu'où ?

nighthords
27/12/2013, 17h11
Jusqu'à la mission où l'on pourchasse Torres jusqu'à l'observatoire, mais que l'entrée de la crique est gardée par l'armada espagnole.

J'ai oublié de préciser que tous les autres AC se lancent parfaitement bien.

Ubi-Cosmos
27/12/2013, 17h16
Il se peut que ce soit un souci de sauvegarde corrompue. Allez dans C: / Program Files (x86) / Ubisoft / Ubisoft Game Launcher / savegames. Vous devriez avoir un dossier avec une longue chaîne de caractères. Déplacez les dossiers à l'intérieur vers un autre dossier (ne pas les supprimer). Ceci fait, désactivez la synchronisation Cloud sur Uplay (via la roue crantée, puis Paramètres). Fermez Uplay, relancez-le et lancez le jeu.

nighthords
27/12/2013, 17h55
C'est fait, mais le problème persiste...

Ubi-Cosmos
27/12/2013, 18h08
D'accord. Donc vous pouvez replacer les fichiers déplacés à leur endroit d'origine.

Avez-vous installé un jeu ou un programme entre temps ? Windows Update est bien à jour ?

nighthords
27/12/2013, 18h15
Le seul changement qu'il y a eu entre hier et aujourd'hui, c'est une mise à jour du jeu (les premiers jours, j'ai dû jouer en mode hors ligne car la connexion internet était trop faible pour permettre de faire la mise à jour)

Ubi-Cosmos
27/12/2013, 18h25
D'accord, dans la rubrique Mes Jeux sur Uplay, icône Assassin's Creed IV, allez sur la petite flèche à côté de jouer et lancez une vérification de l'intégrité des fichiers du jeu.

nighthords
27/12/2013, 19h00
Super ! merci beaucoup, cela fonctionne enfin !

Ubi-Cosmos
27/12/2013, 19h05
Super ! merci beaucoup, cela fonctionne enfin !

De rien, bon jeu à vous :)