PDA

Afficher la version complète : Assassin's Creed IV Black Flag a cessé de fonctionner



lumbros
31/12/2013, 15h12
Bonjour,

Voilà, mon problème vient du fait que mon jeu assassin's creed IV Black Flag cesse de fonctionner quand je m'approche des côtes Africaines.
C'est à la séquence 9, à la mission "La confiance, ça se mérite".

Tout d'abord, mon jeu s'arrêtait de fonctionner quand je m'approchais de trop pour détruire les bateaux portugais. Puis j'ai eu un ami qui m'a conseillé d'attendre que les bateaux viennent à moi pour les détruire. C'est ce que j'ai fais puis je me suis approché des côtes Africaines et le jeu s'est encore arrêté de fonctionner. Finalement, j'ai encore une fois redémarré le jeu et là, je ne peux même plus lancer ma partie, le jeu s'arrête après un court temps de chargement.

J'ai déjà cherché quelques solutions comme mettre à jour mes pilotes, démarré en administrateur, réparer le jeu. Absolument rien n'a marché.

Je vous remercie de votre aide, à bientôt.

Ubi-Cosmos
31/12/2013, 15h52
Bonjour,

Essayez de baisser les paramètres graphiques au minimum, au moins pour voir si ça permet de passer cette phase de jeu.

lumbros
02/01/2014, 13h34
Bonjour,

J'ai déjà essayé mais cela sans résultat. Par après, j'ai même essayé en les mettant à fonds mais toujours rien.

Bizarrement, j'ai fais 75% de jeu sans trop de problème. Quelques crash quand je jouait trop ou encore les graphismes qui "explosait" littéralement. C'est la 1er fois qu'un lieu me fait buger ainsi.

Merci de votre réponse, à bientôt.

johnfirewolf
02/01/2014, 14h40
Bonjour,

Voilà, mon problème vient du fait que mon jeu assassin's creed IV Black Flag cesse de fonctionner quand je m'approche des côtes Africaines.
C'est à la séquence 9, à la mission "La confiance, ça se mérite".

Tout d'abord, mon jeu s'arrêtait de fonctionner quand je m'approchais de trop pour détruire les bateaux portugais. Puis j'ai eu un ami qui m'a conseillé d'attendre que les bateaux viennent à moi pour les détruire. C'est ce que j'ai fais puis je me suis approché des côtes Africaines et le jeu s'est encore arrêté de fonctionner. Finalement, j'ai encore une fois redémarré le jeu et là, je ne peux même plus lancer ma partie, le jeu s'arrête après un court temps de chargement.

J'ai déjà cherché quelques solutions comme mettre à jour mes pilotes, démarré en administrateur, réparer le jeu. Absolument rien n'a marché.

Je vous remercie de votre aide, à bientôt.

Bonjour, exactement le même soucis, au même endroit, et visiblement beaucoup de joueurs sont impacté par ce soucis.
Résultat des courses impossible de jouer en solo car la sauvegarde plante au chargement vu l'approche des côtes africaines.

2014 commence bien...

Ubi-Cosmos
02/01/2014, 16h01
Bonjour,

Vous pourriez me montrer les logs game_starter et launcher dans le dossier Ubisoft / Ubisoft Game Launcher.

johnfirewolf
02/01/2014, 17h02
Bonjour,

Vous pourriez me montrer les logs game_starter et launcher dans le dossier Ubisoft / Ubisoft Game Launcher.

Voici pour le launcher :

[ 5548] 2014-01-02 13:58:35 [ 3272] INFO HubUtils.cpp (165)
[ 5548] 2014-01-02 13:58:35 [ 3272] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
[ 5548] 2014-01-02 13:58:35 [ 3272] INFO HubUtils.cpp (170) Platform: PC.
[ 5548] 2014-01-02 13:58:35 [ 3272] INFO HubUtils.cpp (173) Version: 2419.
[ 5548] 2014-01-02 13:58:35 [ 3272] INFO HubUtils.cpp (174) Built: Dec 17 2013.
[ 5548] 2014-01-02 13:58:35 [ 3272] INFO HubUtils.cpp (186) Command line:
[ 5548] 2014-01-02 13:58:35 [ 3272] INFO Hub.cpp (272) Environment is PROD.
[ 5548] 2014-01-02 13:58:35 [ 3272] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Home Premium Edition Service Pack 1 (build 7601)
[ 5548] 2014-01-02 13:58:36 [ 2888] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 5548] 2014-01-02 13:58:58 [ 5476] ERROR Ownership.cpp (895) Product with ID 522 is not owned, skip it.
[ 5548] 2014-01-02 13:58:58 [ 5476] ERROR Ownership.cpp (895) Product with ID 523 is not owned, skip it.
[ 5548] 2014-01-02 13:59:07 [ 2888] ERROR AvatarGetUser.cpp (84) Failed to get avatar for 244e3202-5e76-49f5-9ef9-9fb033884c36 with size 256 url: https://uplay-avatars.s3.amazonaws.com/244e3202-5e76-49f5-9ef9-9fb033884c36/default_256_256.png?AWSAccessKeyId=AKIAJS6XT7LXT5C UPXWQ&Expires=1388673544&Signature=kO%2BJiDP4VYdsqHZp10kUcWamUSc%3D. Status code is 403.
[ 5548] 2014-01-02 13:59:07 [ 5728] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5548] 2014-01-02 13:59:07 [ 5728] INFO GameStartPipe.cpp (52) Starting game session.
[ 5548] 2014-01-02 13:59:08 [ 2888] ERROR AvatarGetUser.cpp (84) Failed to get avatar for 244e3202-5e76-49f5-9ef9-9fb033884c36 with size 256 url: https://uplay-avatars.s3.amazonaws.com/244e3202-5e76-49f5-9ef9-9fb033884c36/default_256_256.png?AWSAccessKeyId=AKIAJS6XT7LXT5C UPXWQ&Expires=1388673552&Signature=1JpAcaJb8UUlCGE%2BrexZ9IAwWgo%3D. Status code is 403.
[ 5548] 2014-01-02 13:59:09 [ 5476] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 5548] 2014-01-02 13:59:09 [ 5476] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 5548] 2014-01-02 13:59:14 [ 3940] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
[ 5548] 2014-01-02 14:01:50 [ 5728] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5548] 2014-01-02 14:01:50 [ 5728] INFO GameStartPipe.cpp (52) Starting game session.
[ 5548] 2014-01-02 14:01:52 [ 5476] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 5548] 2014-01-02 14:01:52 [ 5476] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 5548] 2014-01-02 14:01:54 [ 3940] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
[ 5548] 2014-01-02 14:04:55 [ 5728] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5548] 2014-01-02 14:04:55 [ 5728] INFO GameStartPipe.cpp (52) Starting game session.
[ 5548] 2014-01-02 14:04:57 [ 5476] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 5548] 2014-01-02 14:04:57 [ 5476] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 5548] 2014-01-02 14:05:01 [ 3940] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
[ 5548] 2014-01-02 14:14:40 [ 5728] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5548] 2014-01-02 14:14:40 [ 5728] INFO GameStartPipe.cpp (52) Starting game session.
[ 5548] 2014-01-02 14:14:41 [ 5476] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 5548] 2014-01-02 14:14:41 [ 5476] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 5548] 2014-01-02 14:14:44 [ 3940] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
[ 5548] 2014-01-02 14:31:23 [ 5728] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5548] 2014-01-02 14:31:23 [ 5728] INFO GameStartPipe.cpp (52) Starting game session.
[ 5548] 2014-01-02 14:31:24 [ 5476] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 5548] 2014-01-02 14:31:24 [ 5476] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 5548] 2014-01-02 14:31:29 [ 3940] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
[ 5548] 2014-01-02 14:50:54 [ 2888] ERROR VerifyFile.cpp (203) Wrong SHA1 for slice 228 of 430 in file: DataPC_Principe.forge Should be: 7ACEDB4B48238426296E7FCC7810B15E11C4D85A is: 430EFD59C77FD6A74AF37D8BA232DFB5B5D5D335
[ 5548] 2014-01-02 14:50:56 [ 2888] INFO VerifyGame.cpp (237) DataPC_Principe.forge corrupted: 1/430
[ 5548] 2014-01-02 14:54:00 [ 2888] INFO VerifyGame.cpp (173) Verify game completed. Corrupted files: 1 required: 1.
[ 5548] 2014-01-02 14:54:19 [ 5728] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5548] 2014-01-02 14:54:19 [ 5728] INFO GameStartPipe.cpp (52) Starting game session.
[ 5548] 2014-01-02 14:54:20 [ 5476] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 5548] 2014-01-02 14:54:20 [ 5476] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 5548] 2014-01-02 14:54:26 [ 3940] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
[ 5548] 2014-01-02 14:55:20 [ 5728] INFO GameStartPipe.cpp (51) Accepted connection.
[ 5548] 2014-01-02 14:55:20 [ 5728] INFO GameStartPipe.cpp (52) Starting game session.
[ 5548] 2014-01-02 14:55:21 [ 5476] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 5548] 2014-01-02 14:55:21 [ 5476] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 5548] 2014-01-02 14:55:25 [ 3940] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.


dans le game-starter il n'y a rien depuis le 26/12/13 dedans.

Ubi-Cosmos
02/01/2014, 17h29
Je pense que le souci vient de ce fichier qui est corrompu : DataPC_Principe.forge corrupted: 1/430 (je l'ai indiqué aux équipes).

lumbros
02/01/2014, 18h44
Bonjour,

Vous pourriez me montrer les logs game_starter et launcher dans le dossier Ubisoft / Ubisoft Game Launcher.

Voici pour mon Launcher:




[ 9008] 2013-12-30 21:35:33 [ 948] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
[ 6364] 2013-12-31 14:48:25 [ 7008] INFO HubUtils.cpp (165)
[ 6364] 2013-12-31 14:48:26 [ 7008] INFO HubUtils.cpp (166) -- Starting Ubisoft Game Launcher --
[ 6364] 2013-12-31 14:48:26 [ 7008] INFO HubUtils.cpp (170) Platform: PC.
[ 6364] 2013-12-31 14:48:26 [ 7008] INFO HubUtils.cpp (173) Version: 2419.
[ 6364] 2013-12-31 14:48:26 [ 7008] INFO HubUtils.cpp (174) Built: Dec 17 2013.
[ 6364] 2013-12-31 14:48:26 [ 7008] INFO HubUtils.cpp (186) Command line:
[ 6364] 2013-12-31 14:48:26 [ 7008] INFO Hub.cpp (272) Environment is PROD.
[ 6364] 2013-12-31 14:48:26 [ 7008] INFO UplayApplication.cpp (65) OS info: Microsoft Windows 7, 64-bit Home Premium Edition Service Pack 1 (build 7601)
[ 6364] 2013-12-31 14:48:26 [ 224] INFO ProxyDetect.cpp (116) Proxy is set to automatic, but no proxy detected.
[ 6364] 2013-12-31 14:48:36 [ 1560] ERROR Ownership.cpp (895) Product with ID 522 is not owned, skip it.
[ 6364] 2013-12-31 14:48:36 [ 1560] ERROR Ownership.cpp (895) Product with ID 523 is not owned, skip it.
[ 6364] 2013-12-31 14:48:39 [ 224] ERROR AvatarGetUser.cpp (84) Failed to get avatar for d0d1ad87-d873-4529-abfb-5f9c5ce69492 with size 256 url: https://uplay-avatars.s3.amazonaws.com/d0d1ad87-d873-4529-abfb-5f9c5ce69492/default_256_256.png?AWSAccessKeyId=AKIAJS6XT7LXT5C UPXWQ&Expires=1388503721&Signature=7nw9sqJCycXzNdvfex8V4XcJQOE%3D. Status code is 403.
[ 6364] 2013-12-31 14:48:41 [ 224] ERROR AvatarGetUser.cpp (84) Failed to get avatar for d0d1ad87-d873-4529-abfb-5f9c5ce69492 with size 256 url: https://uplay-avatars.s3.amazonaws.com/d0d1ad87-d873-4529-abfb-5f9c5ce69492/default_256_256.png?AWSAccessKeyId=AKIAJS6XT7LXT5C UPXWQ&Expires=1388503723&Signature=oz%2BK%2FhuKe7pLZ5teh8s8i2Mz%2FzE%3D. Status code is 403.
[ 6364] 2013-12-31 14:48:41 [ 6216] INFO GameStartPipe.cpp (51) Accepted connection.
[ 6364] 2013-12-31 14:48:41 [ 6216] INFO GameStartPipe.cpp (52) Starting game session.
[ 6364] 2013-12-31 14:48:43 [ 1560] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 6364] 2013-12-31 14:48:43 [ 1560] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 6364] 2013-12-31 14:48:45 [ 1076] ERROR OverlayWebView.cpp (54) Script execution failed at uplay://localhost/ui/js/actions.js(88): Uncaught TypeError: Cannot call method 'empty' of null
[ 6364] 2013-12-31 14:48:49 [ 5948] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.
[ 6364] 2013-12-31 15:22:59 [ 6216] INFO GameStartPipe.cpp (51) Accepted connection.
[ 6364] 2013-12-31 15:22:59 [ 6216] INFO GameStartPipe.cpp (52) Starting game session.
[ 6364] 2013-12-31 15:22:59 [ 1560] INFO UplayGamesHandler.cpp (120) Accepted connection.
[ 6364] 2013-12-31 15:22:59 [ 1560] INFO UplayGamesHandler.cpp (121) Starting Uplay game session.
[ 6364] 2013-12-31 15:23:02 [ 5948] ERROR GetAvatarJob.cpp (149) Request failed, http status code is 403.

et pour mon Game-starter, il n'y a absolument rien.

Merci de votre réponse, à bientôt.

Ubi-Cosmos
02/01/2014, 20h17
@lumbros => Dans les options Uplay, l'affichage en surimpression est activé ou désactivé ?

lumbros
02/01/2014, 21h52
@lumbros => Dans les options Uplay, l'affichage en surimpression est activé ou désactivé ?

La case "Activer l'interface superposée pour les jeux compatibles" est coché. Si telle était votre question.

Ubi-Cosmos
02/01/2014, 22h03
Oui, c'était bien cela, je n'avais plus la nomination exacte en tête. Pourriez-vous tenter en la décochant ?

lumbros
02/01/2014, 22h15
Oui, c'était bien cela, je n'avais plus la nomination exacte en tête. Pourriez-vous tenter en la décochant ?

Je viens d'essayer. Cela ne résout pas le problème. Le jeu se coupe toujours.

Ubi-Cosmos
02/01/2014, 23h20
D'accord, donc il se peut que ce soit le souci du fichier corrompu pointé au préalable. J'ai fait un rapport à ce sujet aux développeurs.

lumbros
02/01/2014, 23h23
Bien, merci beaucoup.

omarradad
05/01/2014, 01h22
Bonjour,

J'ai eu le même problème : le jeu est parfaitement fluide jusqu'à ce que je doive me rapprocher des côtes dans cette mission.
Connaîtriez-vous un moyen de récupérer la sauvegarde ? (L'espoir fait vivre !)

Merci.

Ubi-Cosmos
05/01/2014, 16h39
Bonjour,

Je n'en ai pas personnellement, désolé. Néanmoins, une fois que le souci sera corrigé, peut-être (je ne peux m'avancer à ce sujet) que la sauvegarde se chargera correctement.

lumbros
05/01/2014, 18h25
Bonjour,

Selon vous, combien de temps cela peut-il prendre de régler ce problème? Car il nous est impossible de terminer le mode solo. Ce serait dommage alors que nous sommes arrivé au 3/4 du jeu.

Merci, à bientôt.

Ubi-Cosmos
05/01/2014, 19h16
Bonjour,

Je ne peux vous dire, je ne fais pas partie de l'équipe de développement.

AlainConnu
08/01/2014, 12h01
Bonjour,

Je voulais savoir si sur ce sujet ouvert, UBISOFT nous préviendra quand un patch ou une solution sera trouvée. Merci

Ubi-Cosmos
08/01/2014, 12h29
Bonjour,

Lorsqu'un patch sera déployé, il sera indiqué sur les forums, pas forcément expressément sur ce topic.

AlainConnu
14/01/2014, 10h46
Pour ceux qui ne seraient pas encore informés, on peut résoudre le problème en téléchargeant le fichier suivant: DataPC_Principe.forge sur le lien http://aire-de-jeux.org/public/CreedPrincipe.zip
Il suffit ensuite de remplacer le fichier sur son disque dur par celui-ci (une fois dézippé) et cela fonctionne!!!